Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

fawkes-plugin-flite-0.4.2-3.el6 RPM for ppc64

From Extras Packages for Enterprise Linux 6 for ppc64 / Packages / f

Name: fawkes-plugin-flite Distribution: Fedora Project
Version: 0.4.2 Vendor: Fedora Project
Release: 3.el6 Build date: Tue Mar 1 21:23:17 2011
Group: Applications/System Build host: ppc10.phx2.fedoraproject.org
Size: 27784 Source RPM: fawkes-0.4.2-3.el6.src.rpm
Packager: Fedora Project
Url: http://www.fawkesrobotics.org
Summary: Fawkes Flite speech synthesis plugin
This package contains a Fawkes plugin that integrates the flite speech
synthesis engine.

Provides

Requires

License

GPLv2+ and GPLv2+ with exceptions

Changelog

* Sun Feb 27 2011 Tim Niemueller <tim@niemueller.de> - 0.4.2-3
  - Omit URG support on ppc, package is not available there
  - Added patch for ppc64
  - On el6 devenv/doc are not noarch packages (urg-devel not available on ppc64)
* Tue Feb 22 2011 Tim Niemueller <tim@niemueller.de> - 0.4.2-2
  - Remove skillgui man pages from el5 package (skillgui not available on el5)
* Tue Feb 22 2011 Tim Niemueller <tim@niemueller.de> - 0.4.2-1
  - Update to 0.4.2, fixes GCC 4.6.0 and kernel 2.6.38 related build problems
* Wed Feb 16 2011 Tim Niemueller <tim@niemueller.de> - 0.4.1-4
  - Udpate build requires and add additional devenv deps
* Tue Feb 08 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.4.1-3
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Mon Feb 07 2011 Thomas Spura <tomspur@fedoraproject.org> - 0.4.1-2
  - rebuild for new boost
* Sun Jan 09 2011 Tim Niemueller <tim@niemueller.de> - 0.4.1-1
  - Update to 0.4.1 (includes all patches of 0.4 package)
  - Added more requires to devenv package
* Tue Nov 09 2010 Tim Niemueller <tim@niemueller.de> - 0.4-7
  - Rebuild again, libmicrohttpd was not yet tagged into f14 override
* Mon Nov 08 2010 Tim Niemueller <tim@niemueller.de> - 0.4-6
  - Add patch and rebuild for new libmicrohttpd
* Sat Nov 06 2010 Tim Niemueller <tim@niemueller.de> - 0.4-5
  - Sub-packages should not depend on main package if not necessary
* Fri Nov 05 2010 Tim Niemueller <tim@niemueller.de> - 0.4-4
  - EL 5/6 compatibility, omit stuff with unfulfilled dependencies
  - Update man pages patch for EL 5/6 and more man pages
  - Update desktop files patch for EL 5/6
  - BuildRequire graphviz, docbook-style-xsl, libxslt
* Thu Nov 04 2010 Tim Niemueller <tim@niemueller.de> - 0.4-3
  - consistent macro usage
  - Make fawkes-core own /usr/share/fawkes
  - Run desktop-file-validate on .desktop files
  - Update man-page patch to latest version
  - Add patch for timn/desktop-files branch fixing desktop files
  - Use uncolored targets for better Koji readability
  - Build all and gui targets in one to have only one tree traversal
* Sat Oct 30 2010 Tim Niemueller <tim@niemueller.de> - 0.4-2
  - Added patch to support configs in user homedirs
* Sun Feb 07 2010 Tim Niemueller <tim@niemueller.de> - 0.4-1
  - Initial package

Files

/usr/lib64/fawkes/plugins/flite.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Mar 10 00:49:27 2020