Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

index by creation date

RPMs more than 1 months old

libffms2_5-5.0-2.mga10.i686 Library for ffms2 Mageia 10 for i686
libflashrom-devel-1.4.0-2.mga10.i686 Development package for flashrom Mageia 10 for i686
libflashrom1-1.4.0-2.mga10.i686 Simple program for reading/writing flash chips content Mageia 10 for i686
libflatzebra-devel-0.2.0-2.mga10.i686 Headers for developing programs that will use flatzebra Mageia 10 for i686
libflatzebra0.2_2-0.2.0-2.mga10.i686 A Generic Game Engine library for 2D double-buffering animation Mageia 10 for i686
libffcall-devel-2.5-2.mga10.i686 Development package for ffcall Mageia 10 for i686
libffcall0-2.5-2.mga10.i686 Libraries that can be used to build foreign function call interfaces Mageia 10 for i686
libfmt9-9.1.0-4.mga10.i686 The libfmt libraries Mageia 10 for i686
libfmt9-devel-9.1.0-4.mga10.i686 Development files for libfmt Mageia 10 for i686
libgenht-devel-1.1.3-5.mga10.i686 Libraries, includes, etc. to develop applications using genht Mageia 10 for i686
libgenht1-1.1.3-5.mga10.i686 Library Mageia 10 for i686
perl-DBIx-SearchBuilder-1.820.0-2.mga10.noarch Encapsulate SQL queries and rows in simple perl object Mageia 10 for i686
perl-Data-Munge-0.111.0-2.mga10.noarch Various utility functions Mageia 10 for i686
perl-Math-RNG-Microsoft-0.4.0-2.mga10.noarch A pseudo-random number generator compatible Mageia 10 for i686
perl-Module-Info-0.390.0-2.mga10.noarch Information about Perl modules Mageia 10 for i686
perl-Module-Install-1.210.0-3.mga10.noarch Standalone, extensible Perl module installer Mageia 10 for i686
perl-OpenGL-List-0.10.0-15.mga10.noarch Massively optimise your Perl OpenGL program with display lists Mageia 10 for i686
perl-PAR-Dist-0.530.0-2.mga10.noarch Create and manipulate PAR distributions Mageia 10 for i686
perl-Regexp-Common-2024080801.0.0-2.mga10.noarch Regexp-Common module for perl Mageia 10 for i686
perl-Regexp-Pattern-0.2.14-3.mga10.noarch Collection of regexp patterns Mageia 10 for i686
perl-Regexp-Pattern-DefHash-0.1.0-2.mga10.noarch Regexp patterns related to DefHash Mageia 10 for i686
perl-Regexp-Pattern-License-3.11.2-2.mga10.noarch Regular expressions for legal licenses Mageia 10 for i686
perl-Rose-DB-0.786.0-2.mga10.noarch Data source registry entry Mageia 10 for i686
perl-Sentry-Raven-1.140.0-2.mga10.noarch Remove stack variables from stack traces in events Mageia 10 for i686
perl-Software-License-0.104.6-2.mga10.noarch Packages that provide templated software licenses Mageia 10 for i686
perl-Spreadsheet-ReadSXC-0.390.0-2.mga10.noarch Extract OpenOffice 1.x spreadsheet data Mageia 10 for i686
perl-String-License-0.0.11-2.mga10.noarch Detect source code license statements in a text string Mageia 10 for i686
perl-Sub-Infix-0.4.0-2.mga10.noarch Create a fake infix operator Mageia 10 for i686
perl-Test-CPAN-Changes-ReallyStrict-1.0.4-2.mga10.noarch Object Oriented Guts to ::ReallyStrict Mageia 10 for i686
perl-String-Tagged-0.240.0-2.mga10.noarch An API specification for simple formatted strings Mageia 10 for i686
perl-String-Tagged-Terminal-0.80.0-2.mga10.noarch Windows-specific code for L<String::Tagged::Terminal> Mageia 10 for i686
perl-String-Trim-More-0.30.0-2.mga10.noarch Various string trimming utilities Mageia 10 for i686
perl-String-Util-1.350.0-2.mga10.noarch Handy string processing utilities Mageia 10 for i686
perl-Syntax-Keyword-Junction-0.3.9-2.mga10.noarch Perl6 style Junction operators in Perl5 Mageia 10 for i686
perl-Test-MemoryGrowth-0.50.0-2.mga10.noarch Assert that code does not cause growth in memory usage Mageia 10 for i686
perl-Test-Modern-0.13.0-2.mga10.noarch Precision testing for modern perl Mageia 10 for i686
perl-Test-Without-Module-0.230.0-2.mga10.noarch Test::Without::Module - Test fallback behaviour in absence of modules Mageia 10 for i686
perl-Text-Format-0.630.0-2.mga10.noarch Various subroutines to format text Mageia 10 for i686
perl-Try-Tiny-0.320.0-2.mga10.noarch Minimal try/catch with proper localization of $@ Mageia 10 for i686
perl-XML-Feed-0.650.0-2.mga10.noarch Perl Module for Syndication feed parsing and auto-discovery Mageia 10 for i686
perl-XML-Grammar-Fortune-0.100.0-2.mga10.noarch Convert the FortunesXML grammar to plaintext Mageia 10 for i686
perl-podlators-6.0.2-2.mga10.noarch Convert POD data to formatted ASCII text Mageia 10 for i686
pesign-116-4.mga10.i686 Signing utility for UEFI binaries Mageia 10 for i686
phalanx-25-2.mga10.i686 A Chess Engine Mageia 10 for i686
php-pear-HTML_QuickForm-3.2.16-2.mga10.noarch Methods for creating, validating, processing HTML forms Mageia 10 for i686
php-psr-http-message-2.0-2.mga10.noarch Common interface for HTTP messages (PSR-7) Mageia 10 for i686
php-psr-log-3.0.2-2.mga10.noarch Common interface for logging libraries Mageia 10 for i686
picocli-4.7.6-1.mga10.noarch Java command line parser with both an annotations API and a programmatic API Mageia 10 for i686
picocli-codegen-4.7.6-1.mga10.noarch Tools to generate documentation, configuration, source code from a picocli model Mageia 10 for i686
picocli-shell-jline2-4.7.6-1.mga10.noarch Easily build interactive shell applications with JLine 2 and picocli Mageia 10 for i686
picocli-shell-jline3-4.7.6-1.mga10.noarch Easily build interactive shell applications with JLine 3 and picocli Mageia 10 for i686
picom-conf-0.17.0-7.mga10.i686 Configuration tool for X composite manager Picom Mageia 10 for i686
pidgin-googlechat-0-2.20240101gitddc118b.mga10.noarch Adds pixmaps, icons and smileys for Google Chat protocol Mageia 10 for i686
pidgin-otr-4.0.2-6.mga10.i686 Pidgin plugin that implements Off-the-Record Messaging Mageia 10 for i686
pidgin-privacy-please-0.7.1-13.mga10.i686 Pidgin plugin to stop spammers from annoying you Mageia 10 for i686
playmidi-2.5-24.mga10.i686 A MIDI sound file player Mageia 10 for i686
playmidi-X11-2.5-24.mga10.i686 An X Window System based MIDI sound file player Mageia 10 for i686
playonlinux-4.4-7.mga10.i686 Play your Windows games on Linux Mageia 10 for i686
plocate-1.1.23-2.mga10.i686 Much faster locate Mageia 10 for i686
pmake-1.45-21.mga10.i686 The BSD 4.4 version of make Mageia 10 for i686
pngnq-1.1-13.mga10.i686 Pngnq is a tool for quantizing PNG images in RGBA format Mageia 10 for i686
posixovl-1.4-2.mga10.i686 POSIX overlay filesystem Mageia 10 for i686
ppmtomd-1.6-10.mga10.i686 Driver for the Alps Micro-Dry printers and similar Mageia 10 for i686
purple-googlechat-0-2.20240101gitddc118b.mga10.i686 Google Chat plugin for libpurple Mageia 10 for i686
pxlib-0.6.8-6.mga10.i686 A library to read Paradox DB files Mageia 10 for i686
qdox-2.1.0-3.mga10.noarch Extract class/interface/method definitions from sources Mageia 10 for i686
qdox-javadoc-2.1.0-3.mga10.noarch Javadoc for qdox Mageia 10 for i686
qsstv-9.5.11-2.mga10.i686 Qt-based SSTV and HamDRM Mageia 10 for i686
qtads-3.4.0-2.mga10.i686 GUI multimedia interpreter for TADS games Mageia 10 for i686
qxmledit-0.9.18-3.mga10.i686 Simple XML editor and XSD viewer Mageia 10 for i686
rachota-2.4-0.602hg.2.mga10.noarch Straightforward timetracking Mageia 10 for i686
rachota-javadoc-2.4-0.602hg.2.mga10.noarch Javadocs for rachota Mageia 10 for i686
rdesktop-1.9.0-8.mga10.i686 X client for remote desktop into Windows Terminal Server Mageia 10 for i686
rdnssd-1.0.8-3.mga10.i686 IPv6 recursive DNS server discovery daemon Mageia 10 for i686
readahead-1.5.7-15.mga10.i686 Read a preset list of files into memory Mageia 10 for i686
recoverjpeg-2.6.3-5.mga10.i686 Recover JPEG pictures and MOV movies from damaged devices Mageia 10 for i686
rman-3.2-18.mga10.i686 PolyglotMan - manual page translator to HTML, ASCII, TkMan, DocBook Mageia 10 for i686
rmanage-0.1.8-17.mga10.i686 A network discovery and management tool Mageia 10 for i686
rtkit-0.13-4.mga10.i686 Realtime Policy and Watchdog Daemon Mageia 10 for i686
ruby-xmlrpc-0.3.3-2.mga10.noarch XMLRPC is a lightweight protocol that enables remote procedure calls over HTTP Mageia 10 for i686
ruby-xmlrpc-doc-0.3.3-2.mga10.noarch Documentation for ruby-xmlrpc Mageia 10 for i686
rust-anstyle-lossy+default-devel-1.1.2-2.mga10.noarch Lossy conversion between ANSI Color Codes Mageia 10 for i686
rust-anstyle-lossy-devel-1.1.2-2.mga10.noarch Lossy conversion between ANSI Color Codes Mageia 10 for i686
rust-arg_enum_proc_macro+default-devel-0.3.4-2.mga10.noarch Procedural macro compatible with clap arg_enum Mageia 10 for i686
rust-arg_enum_proc_macro-devel-0.3.4-2.mga10.noarch Procedural macro compatible with clap arg_enum Mageia 10 for i686
rust-argh+default-devel-0.1.12-2.mga10.noarch Derive-based argument parser optimized for code size Mageia 10 for i686
rust-argh-devel-0.1.12-2.mga10.noarch Derive-based argument parser optimized for code size Mageia 10 for i686
rust-argh_derive+default-devel-0.1.12-2.mga10.noarch Derive-based argument parsing optimized for code size Mageia 10 for i686
rust-argh_derive-devel-0.1.12-2.mga10.noarch Derive-based argument parsing optimized for code size Mageia 10 for i686
rust-argh_shared+default-devel-0.1.12-2.mga10.noarch Derive-based argument parsing optimized for code size Mageia 10 for i686
rust-argh_shared-devel-0.1.12-2.mga10.noarch Derive-based argument parsing optimized for code size Mageia 10 for i686
rust-atty+default-devel-0.2.14-4.mga10.noarch Simple interface for querying atty Mageia 10 for i686
rust-atty-devel-0.2.14-4.mga10.noarch Simple interface for querying atty Mageia 10 for i686
rust-base64+alloc-devel-0.22.1-2.mga10.noarch Encodes and decodes base64 as bytes or utf8 Mageia 10 for i686
rust-base64+default-devel-0.22.1-2.mga10.noarch Encodes and decodes base64 as bytes or utf8 Mageia 10 for i686
rust-base64+std-devel-0.22.1-2.mga10.noarch Encodes and decodes base64 as bytes or utf8 Mageia 10 for i686
rust-base64-devel-0.22.1-2.mga10.noarch Encodes and decodes base64 as bytes or utf8 Mageia 10 for i686
rust-bit_field+default-devel-0.10.2-2.mga10.noarch Simple bit field trait providing get_bit, get_bits, set_bit, and set_bits methods for Rust's integral types Mageia 10 for i686
rust-bit_field-devel-0.10.2-2.mga10.noarch Simple bit field trait providing get_bit, get_bits, set_bit, and set_bits methods for Rust's integral types Mageia 10 for i686
rust-bitreader+default-devel-0.3.8-2.mga10.noarch BitReader helps reading individual bits from a slice of bytes Mageia 10 for i686
rust-bitreader+std-devel-0.3.8-2.mga10.noarch BitReader helps reading individual bits from a slice of bytes Mageia 10 for i686
rust-bitreader-devel-0.3.8-2.mga10.noarch BitReader helps reading individual bits from a slice of bytes Mageia 10 for i686
rust-clru+default-devel-0.6.2-2.mga10.noarch LRU cache implementation with constant time operations and weighted semantic Mageia 10 for i686
rust-clru-devel-0.6.2-2.mga10.noarch LRU cache implementation with constant time operations and weighted semantic Mageia 10 for i686
rust-concurrent-queue+default-devel-2.5.0-2.mga10.noarch Concurrent multi-producer multi-consumer queue Mageia 10 for i686
rust-concurrent-queue+portable-atomic-devel-2.5.0-2.mga10.noarch Concurrent multi-producer multi-consumer queue Mageia 10 for i686
rust-concurrent-queue+std-devel-2.5.0-2.mga10.noarch Concurrent multi-producer multi-consumer queue Mageia 10 for i686
rust-concurrent-queue-devel-2.5.0-2.mga10.noarch Concurrent multi-producer multi-consumer queue Mageia 10 for i686
rust-content_inspector+default-devel-0.2.4-2.mga10.noarch Fast inspection of binary buffers to guess/determine the encoding Mageia 10 for i686
rust-content_inspector-devel-0.2.4-2.mga10.noarch Fast inspection of binary buffers to guess/determine the encoding Mageia 10 for i686
rust-dashmap+arbitrary-devel-6.1.0-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap+default-devel-6.1.0-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap+inline-devel-6.1.0-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap+raw-api-devel-6.1.0-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap+rayon-devel-6.1.0-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap+serde-devel-6.1.0-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap-devel-6.1.0-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap5+arbitrary-devel-5.5.3-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap5+default-devel-5.5.3-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap5+inline-devel-5.5.3-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap5+raw-api-devel-5.5.3-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap5+rayon-devel-5.5.3-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap5+serde-devel-5.5.3-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dashmap5-devel-5.5.3-2.mga10.noarch Blazing fast concurrent HashMap for Rust Mageia 10 for i686
rust-dbus+default-devel-0.9.7-2.mga10.noarch Bindings to D-Bus Mageia 10 for i686
rust-dbus+futures-channel-devel-0.9.7-2.mga10.noarch Bindings to D-Bus Mageia 10 for i686
rust-dbus+futures-devel-0.9.7-2.mga10.noarch Bindings to D-Bus Mageia 10 for i686
rust-dbus+futures-executor-devel-0.9.7-2.mga10.noarch Bindings to D-Bus Mageia 10 for i686
rust-dbus+futures-util-devel-0.9.7-2.mga10.noarch Bindings to D-Bus Mageia 10 for i686
rust-dbus+no-string-validation-devel-0.9.7-2.mga10.noarch Bindings to D-Bus Mageia 10 for i686
rust-dbus+stdfd-devel-0.9.7-2.mga10.noarch Bindings to D-Bus Mageia 10 for i686
rust-dbus-devel-0.9.7-2.mga10.noarch Bindings to D-Bus Mageia 10 for i686
rust-deunicode+alloc-devel-1.6.0-2.mga10.noarch Convert Unicode strings to pure ASCII by intelligently transliterating them Mageia 10 for i686
rust-deunicode+default-devel-1.6.0-2.mga10.noarch Convert Unicode strings to pure ASCII by intelligently transliterating them Mageia 10 for i686
rust-deunicode-devel-1.6.0-2.mga10.noarch Convert Unicode strings to pure ASCII by intelligently transliterating them Mageia 10 for i686
rust-dns-lookup1+default-devel-1.0.8-2.mga10.noarch Simple dns resolving api, much like rust's unstable api Mageia 10 for i686
rust-dns-lookup1-devel-1.0.8-2.mga10.noarch Simple dns resolving api, much like rust's unstable api Mageia 10 for i686
rust-eax+alloc-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for i686
rust-eax+default-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for i686
rust-eax+getrandom-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for i686
rust-eax+heapless-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for i686
rust-eax+std-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for i686
rust-eax+stream-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for i686
rust-eax-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for i686
rust-ecb+alloc-devel-0.1.2-2.mga10.noarch Electronic Codebook (ECB) block cipher mode of operation Mageia 10 for i686
rust-ecb+block-padding-devel-0.1.2-2.mga10.noarch Electronic Codebook (ECB) block cipher mode of operation Mageia 10 for i686
rust-ecb+default-devel-0.1.2-2.mga10.noarch Electronic Codebook (ECB) block cipher mode of operation Mageia 10 for i686
rust-ecb+std-devel-0.1.2-2.mga10.noarch Electronic Codebook (ECB) block cipher mode of operation Mageia 10 for i686
rust-ecb-devel-0.1.2-2.mga10.noarch Electronic Codebook (ECB) block cipher mode of operation Mageia 10 for i686
rust-env_logger0.9+atty-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for i686
rust-env_logger0.9+default-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for i686
rust-env_logger0.9+humantime-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for i686
rust-env_logger0.9+regex-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for i686
rust-env_logger0.9+termcolor-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for i686
rust-env_logger0.9-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for i686
rust-erased-serde+alloc-devel-0.4.4-2.mga10.noarch Type-erased Serialize and Serializer traits Mageia 10 for i686
rust-erased-serde+default-devel-0.4.4-2.mga10.noarch Type-erased Serialize and Serializer traits Mageia 10 for i686
rust-erased-serde+std-devel-0.4.4-2.mga10.noarch Type-erased Serialize and Serializer traits Mageia 10 for i686
rust-erased-serde+unstable-debug-devel-0.4.4-2.mga10.noarch Type-erased Serialize and Serializer traits Mageia 10 for i686
rust-erased-serde-devel-0.4.4-2.mga10.noarch Type-erased Serialize and Serializer traits Mageia 10 for i686
rust-errno+default-devel-0.3.10-2.mga10.noarch Cross-platform interface to the errno variable Mageia 10 for i686
rust-errno+std-devel-0.3.10-2.mga10.noarch Cross-platform interface to the errno variable Mageia 10 for i686
rust-errno-devel-0.3.10-2.mga10.noarch Cross-platform interface to the errno variable Mageia 10 for i686
rust-event-listener+default-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for i686
rust-event-listener+parking-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for i686
rust-event-listener+portable-atomic-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for i686
rust-event-listener+portable-atomic-util-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for i686
rust-event-listener+portable_atomic_crate-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for i686
rust-event-listener+std-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for i686
rust-event-listener-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for i686
rust-fallible-iterator+alloc-devel-0.3.0-2.mga10.noarch Fallible iterator traits Mageia 10 for i686
rust-fallible-iterator+default-devel-0.3.0-2.mga10.noarch Fallible iterator traits Mageia 10 for i686
rust-fallible-iterator+std-devel-0.3.0-2.mga10.noarch Fallible iterator traits Mageia 10 for i686
rust-fallible-iterator-devel-0.3.0-2.mga10.noarch Fallible iterator traits Mageia 10 for i686
rust-fallible-streaming-iterator+default-devel-0.1.9-2.mga10.noarch Fallible streaming iteration Mageia 10 for i686
rust-fallible-streaming-iterator+std-devel-0.1.9-2.mga10.noarch Fallible streaming iteration Mageia 10 for i686
rust-fallible-streaming-iterator-devel-0.1.9-2.mga10.noarch Fallible streaming iteration Mageia 10 for i686
rust-ghash+default-devel-0.5.1-2.mga10.noarch Universal hash over GF(2^128) useful for the AES-GCM cipher Mageia 10 for i686
rust-ghash+std-devel-0.5.1-2.mga10.noarch Universal hash over GF(2^128) useful for the AES-GCM cipher Mageia 10 for i686
rust-ghash+zeroize-devel-0.5.1-2.mga10.noarch Universal hash over GF(2^128) useful for the AES-GCM cipher Mageia 10 for i686
rust-ghash-devel-0.5.1-2.mga10.noarch Universal hash over GF(2^128) useful for the AES-GCM cipher Mageia 10 for i686
rust-hash32-derive+default-devel-0.1.1-1.mga10.noarch Macros 1.1 implementation of #[derive(Hash32)] Mageia 10 for i686
rust-hash32-derive-devel-0.1.1-1.mga10.noarch Macros 1.1 implementation of #[derive(Hash32)] Mageia 10 for i686
rust-hash32_0.2+default-devel-0.2.1-1.mga10.noarch 32-bit hashing machinery Mageia 10 for i686
rust-hash32_0.2-devel-0.2.1-1.mga10.noarch 32-bit hashing machinery Mageia 10 for i686
rust-heapless0.7+cas-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for i686
rust-heapless0.7+default-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for i686
rust-heapless0.7+mpmc_large-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for i686
rust-heapless0.7+serde-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for i686
rust-heapless0.7+ufmt-impl-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for i686
rust-heapless0.7+ufmt-write-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for i686
rust-heapless0.7+x86-sync-pool-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for i686
rust-heapless0.7-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for i686
rust-heck+default-devel-0.5.0-2.mga10.noarch Case conversion library Mageia 10 for i686
rust-heck-devel-0.5.0-2.mga10.noarch Case conversion library Mageia 10 for i686
rust-heck0.4+default-devel-0.4.1-2.mga10.noarch Case conversion library Mageia 10 for i686
rust-heck0.4+unicode-devel-0.4.1-2.mga10.noarch Case conversion library Mageia 10 for i686
rust-heck0.4+unicode-segmentation-devel-0.4.1-2.mga10.noarch Case conversion library Mageia 10 for i686
rust-heck0.4-devel-0.4.1-2.mga10.noarch Case conversion library Mageia 10 for i686
rust-hkdf+default-devel-0.12.4-2.mga10.noarch HMAC-based Extract-and-Expand Key Derivation Function (HKDF) Mageia 10 for i686
rust-hkdf+std-devel-0.12.4-2.mga10.noarch HMAC-based Extract-and-Expand Key Derivation Function (HKDF) Mageia 10 for i686
rust-hkdf-devel-0.12.4-2.mga10.noarch HMAC-based Extract-and-Expand Key Derivation Function (HKDF) Mageia 10 for i686
rust-idea+default-devel-0.5.1-2.mga10.noarch IDEA block cipher Mageia 10 for i686
rust-idea+zeroize-devel-0.5.1-2.mga10.noarch IDEA block cipher Mageia 10 for i686
rust-idea-devel-0.5.1-2.mga10.noarch IDEA block cipher Mageia 10 for i686
rust-indent_write+default-devel-2.2.0-2.mga10.noarch Simple Write adapters to add line indentation Mageia 10 for i686
rust-indent_write+std-devel-2.2.0-2.mga10.noarch Simple Write adapters to add line indentation Mageia 10 for i686
rust-indent_write-devel-2.2.0-2.mga10.noarch Simple Write adapters to add line indentation Mageia 10 for i686
rust-interpolate_name+default-devel-0.2.4-2.mga10.noarch Simple procedural macro attribute for repetitive tests Mageia 10 for i686
rust-interpolate_name-devel-0.2.4-2.mga10.noarch Simple procedural macro attribute for repetitive tests Mageia 10 for i686
rust-io-close+default-devel-0.3.7-2.mga10.noarch Extension trait for safely dropping I/O writers such as File and BufWriter Mageia 10 for i686
rust-io-close-devel-0.3.7-2.mga10.noarch Extension trait for safely dropping I/O writers such as File and BufWriter Mageia 10 for i686
rust-is_ci+default-devel-1.2.0-2.mga10.noarch Super lightweight CI environment checker Mageia 10 for i686
rust-is_ci-devel-1.2.0-2.mga10.noarch Super lightweight CI environment checker Mageia 10 for i686
rust-jpeg-decoder+default-devel-0.3.1-2.mga10.noarch JPEG decoder Mageia 10 for i686
rust-jpeg-decoder+nightly_aarch64_neon-devel-0.3.1-2.mga10.noarch JPEG decoder Mageia 10 for i686
rust-jpeg-decoder+platform_independent-devel-0.3.1-2.mga10.noarch JPEG decoder Mageia 10 for i686
rust-jpeg-decoder+rayon-devel-0.3.1-2.mga10.noarch JPEG decoder Mageia 10 for i686
rust-jpeg-decoder-devel-0.3.1-2.mga10.noarch JPEG decoder Mageia 10 for i686
rust-libdbus-sys+default-devel-0.2.5-2.mga10.noarch FFI bindings to libdbus Mageia 10 for i686
rust-libdbus-sys+pkg-config-devel-0.2.5-2.mga10.noarch FFI bindings to libdbus Mageia 10 for i686
rust-libdbus-sys-devel-0.2.5-2.mga10.noarch FFI bindings to libdbus Mageia 10 for i686
rust-libflate+default-devel-2.1.0-2.mga10.noarch Rust implementation of DEFLATE algorithm and related formats Mageia 10 for i686
rust-libflate+std-devel-2.1.0-2.mga10.noarch Rust implementation of DEFLATE algorithm and related formats Mageia 10 for i686
rust-libflate-devel-2.1.0-2.mga10.noarch Rust implementation of DEFLATE algorithm and related formats Mageia 10 for i686
rust-libloading0.7+default-devel-0.7.4-2.mga10.noarch Bindings for native dynamic library loading primitives Mageia 10 for i686
rust-libloading0.7-devel-0.7.4-2.mga10.noarch Bindings for native dynamic library loading primitives Mageia 10 for i686
rust-libssh2-sys+default-devel-0.3.0-2.mga10.noarch Native bindings to the libssh2 library Mageia 10 for i686
rust-libssh2-sys-devel-0.3.0-2.mga10.noarch Native bindings to the libssh2 library Mageia 10 for i686
rust-keccak+asm-devel-0.1.5-2.mga10.noarch Pure Rust implementation of the Keccak sponge function Mageia 10 for i686
rust-keccak+default-devel-0.1.5-2.mga10.noarch Pure Rust implementation of the Keccak sponge function Mageia 10 for i686
rust-keccak+no_unroll-devel-0.1.5-2.mga10.noarch Pure Rust implementation of the Keccak sponge function Mageia 10 for i686
rust-keccak+simd-devel-0.1.5-2.mga10.noarch Pure Rust implementation of the Keccak sponge function Mageia 10 for i686
rust-keccak-devel-0.1.5-2.mga10.noarch Pure Rust implementation of the Keccak sponge function Mageia 10 for i686
rust-lazy_static+default-devel-1.5.0-2.mga10.noarch Macro for declaring lazily evaluated statics in Rust Mageia 10 for i686
rust-lazy_static+spin-devel-1.5.0-2.mga10.noarch Macro for declaring lazily evaluated statics in Rust Mageia 10 for i686
rust-lazy_static+spin_no_std-devel-1.5.0-2.mga10.noarch Macro for declaring lazily evaluated statics in Rust Mageia 10 for i686
rust-lazy_static-devel-1.5.0-2.mga10.noarch Macro for declaring lazily evaluated statics in Rust Mageia 10 for i686
rust-lebe+default-devel-0.5.2-2.mga10.noarch Tiny, dead simple, high performance endianness conversions with a generic API Mageia 10 for i686
rust-lebe-devel-0.5.2-2.mga10.noarch Tiny, dead simple, high performance endianness conversions with a generic API Mageia 10 for i686
rust-loop9+default-devel-0.1.5-2.mga10.noarch Visitor for every pixel in an image with neighboring pixels Mageia 10 for i686
rust-loop9-devel-0.1.5-2.mga10.noarch Visitor for every pixel in an image with neighboring pixels Mageia 10 for i686
rust-maybe-rayon+default-devel-0.1.1-2.mga10.noarch Either acts as rayon or creates a single-threaded facade Mageia 10 for i686
rust-maybe-rayon+rayon-devel-0.1.1-2.mga10.noarch Either acts as rayon or creates a single-threaded facade Mageia 10 for i686
rust-maybe-rayon+threads-devel-0.1.1-2.mga10.noarch Either acts as rayon or creates a single-threaded facade Mageia 10 for i686
rust-maybe-rayon-devel-0.1.1-2.mga10.noarch Either acts as rayon or creates a single-threaded facade Mageia 10 for i686
rust-mime+default-devel-0.3.17-2.mga10.noarch Strongly Typed Mimes Mageia 10 for i686
rust-mime-devel-0.3.17-2.mga10.noarch Strongly Typed Mimes Mageia 10 for i686
rust-miniz_oxide0.3+default-devel-0.3.7-2.mga10.noarch DEFLATE compression and decompression library rewritten in Rust based on miniz Mageia 10 for i686
rust-miniz_oxide0.3-devel-0.3.7-2.mga10.noarch DEFLATE compression and decompression library rewritten in Rust based on miniz Mageia 10 for i686
rust-nanorand+alloc-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for i686
rust-nanorand+chacha-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for i686
rust-nanorand+default-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for i686
rust-nanorand+getrandom-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for i686
rust-nanorand+pcg64-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for i686
rust-nanorand+rdseed-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for i686
rust-nanorand+std-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for i686
rust-nanorand+tls-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for i686
rust-nanorand+wyrand-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for i686
rust-nanorand+zeroize-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for i686
rust-nanorand-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for i686
rust-parking+default-devel-2.2.1-2.mga10.noarch Thread parking and unparking Mageia 10 for i686
rust-parking-devel-2.2.1-2.mga10.noarch Thread parking and unparking Mageia 10 for i686
rust-pem+default-devel-3.0.4-2.mga10.noarch Parse and encode PEM-encoded data Mageia 10 for i686
rust-pem+serde-devel-3.0.4-2.mga10.noarch Parse and encode PEM-encoded data Mageia 10 for i686
rust-pem+std-devel-3.0.4-2.mga10.noarch Parse and encode PEM-encoded data Mageia 10 for i686
rust-pem-devel-3.0.4-2.mga10.noarch Parse and encode PEM-encoded data Mageia 10 for i686
rust-piper+default-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for i686
rust-piper+futures-io-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for i686
rust-piper+portable-atomic-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for i686
rust-piper+portable-atomic-util-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for i686
rust-piper+portable_atomic_crate-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for i686
rust-piper+std-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for i686
rust-piper-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for i686
rust-pq-sys+default-devel-0.4.8-2.mga10.noarch Auto-generated rust bindings for libpq Mageia 10 for i686
rust-pq-sys+pkg-config-devel-0.4.8-2.mga10.noarch Auto-generated rust bindings for libpq Mageia 10 for i686
rust-pq-sys-devel-0.4.8-2.mga10.noarch Auto-generated rust bindings for libpq Mageia 10 for i686
rust-pure-rust-locales+default-devel-0.8.1-2.mga10.noarch Pure Rust locales imported directly from the GNU C Library Mageia 10 for i686
rust-pure-rust-locales-devel-0.8.1-2.mga10.noarch Pure Rust locales imported directly from the GNU C Library Mageia 10 for i686
rust-nix0.28+acct-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+aio-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+default-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+dir-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+env-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+event-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+fanotify-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+feature-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+fs-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+hostname-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+inotify-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+ioctl-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+kmod-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+memoffset-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+mman-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+mount-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+mqueue-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+net-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+personality-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+pin-utils-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+poll-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+process-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+pthread-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+ptrace-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+quota-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+reboot-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+resource-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+sched-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+signal-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+socket-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+term-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+time-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+ucontext-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+uio-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+user-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28+zerocopy-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-nix0.28-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for i686
rust-noop_proc_macro+default-devel-0.3.0-2.mga10.noarch No-op proc_macro, literally does nothing Mageia 10 for i686
rust-noop_proc_macro-devel-0.3.0-2.mga10.noarch No-op proc_macro, literally does nothing Mageia 10 for i686
rust-num+alloc-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for i686
rust-num+default-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for i686
rust-num+libm-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for i686
rust-num+num-bigint-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for i686
rust-num+rand-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for i686
rust-num+serde-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for i686
rust-num+std-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for i686
rust-num-bigint+arbitrary-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for i686
rust-num-bigint+default-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for i686
rust-num-bigint+quickcheck-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for i686
rust-num-bigint+rand-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for i686
rust-num-bigint+serde-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for i686
rust-num-bigint+std-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for i686
rust-num-bigint-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for i686
rust-num-derive+default-devel-0.4.2-2.mga10.noarch Numeric syntax extensions Mageia 10 for i686
rust-num-derive-devel-0.4.2-2.mga10.noarch Numeric syntax extensions Mageia 10 for i686
rust-num-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for i686
rust-num-iter+default-devel-0.1.45-2.mga10.noarch External iterators for generic mathematics Mageia 10 for i686
rust-num-iter+i128-devel-0.1.45-2.mga10.noarch External iterators for generic mathematics Mageia 10 for i686
rust-num-iter+std-devel-0.1.45-2.mga10.noarch External iterators for generic mathematics Mageia 10 for i686
rust-num-iter-devel-0.1.45-2.mga10.noarch External iterators for generic mathematics Mageia 10 for i686
rust-number_prefix+default-devel-0.4.0-2.mga10.noarch Library for numeric prefixes (kilo, giga, kibi) Mageia 10 for i686
rust-number_prefix+std-devel-0.4.0-2.mga10.noarch Library for numeric prefixes (kilo, giga, kibi) Mageia 10 for i686
rust-number_prefix-devel-0.4.0-2.mga10.noarch Library for numeric prefixes (kilo, giga, kibi) Mageia 10 for i686
rust-num-traits+default-devel-0.2.19-2.mga10.noarch Numeric traits for generic mathematics Mageia 10 for i686
rust-num-traits+i128-devel-0.2.19-2.mga10.noarch Numeric traits for generic mathematics Mageia 10 for i686
rust-num-traits+libm-devel-0.2.19-2.mga10.noarch Numeric traits for generic mathematics Mageia 10 for i686
rust-num-traits+std-devel-0.2.19-2.mga10.noarch Numeric traits for generic mathematics Mageia 10 for i686
rust-num-traits-devel-0.2.19-2.mga10.noarch Numeric traits for generic mathematics Mageia 10 for i686
rust-p256+alloc-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+arithmetic-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+bits-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+default-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+digest-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+ecdh-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+ecdsa-core-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+ecdsa-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+expose-field-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+hash2curve-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+jwk-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+pem-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+pkcs8-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+serde-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+serdect-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+sha2-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+sha256-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+std-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+test-vectors-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256+voprf-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p256-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for i686
rust-p384+alloc-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+arithmetic-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+bits-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+default-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+digest-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+ecdh-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+ecdsa-core-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+ecdsa-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+expose-field-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+hash2curve-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+hex-literal-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+jwk-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+pem-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+pkcs8-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+serde-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+serdect-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+sha2-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+sha384-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+std-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+test-vectors-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384+voprf-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p384-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for i686
rust-p521+alloc-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+arithmetic-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+default-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+digest-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+ecdh-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+ecdsa-core-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+ecdsa-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+getrandom-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+hash2curve-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+jwk-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+pem-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+pkcs8-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+rand_core-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+serde-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+serdect-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+sha512-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+std-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+test-vectors-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521+voprf-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-p521-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for i686
rust-pem-rfc7468+alloc-devel-0.7.0-2.mga10.noarch PEM Encoding (RFC 7468) for PKIX, PKCS, and CMS Structures Mageia 10 for i686
rust-pem-rfc7468+default-devel-0.7.0-2.mga10.noarch PEM Encoding (RFC 7468) for PKIX, PKCS, and CMS Structures Mageia 10 for i686
rust-pem-rfc7468+std-devel-0.7.0-2.mga10.noarch PEM Encoding (RFC 7468) for PKIX, PKCS, and CMS Structures Mageia 10 for i686
rust-pem-rfc7468-devel-0.7.0-2.mga10.noarch PEM Encoding (RFC 7468) for PKIX, PKCS, and CMS Structures Mageia 10 for i686
rust-pkcs1+alloc-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for i686
rust-pkcs1+default-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for i686
rust-pkcs1+pem-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for i686
rust-pkcs1+pkcs8-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for i686
rust-pkcs1+std-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for i686
rust-pkcs1+zeroize-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for i686
rust-pkcs1-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for i686
rust-pkcs8+3des-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8+alloc-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8+default-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8+des-insecure-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8+encryption-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8+getrandom-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8+pem-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8+pkcs5-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8+rand_core-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8+sha1-insecure-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8+std-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8+subtle-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-pkcs8-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for i686
rust-polyval+default-devel-0.6.2-2.mga10.noarch GHASH-like universal hash over GF(2^128) Mageia 10 for i686
rust-polyval+std-devel-0.6.2-2.mga10.noarch GHASH-like universal hash over GF(2^128) Mageia 10 for i686
rust-polyval+zeroize-devel-0.6.2-2.mga10.noarch GHASH-like universal hash over GF(2^128) Mageia 10 for i686
rust-polyval-devel-0.6.2-2.mga10.noarch GHASH-like universal hash over GF(2^128) Mageia 10 for i686
rust-postcard+alloc-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+core-num-saturating-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+crc-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+default-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+experimental-derive-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+heapless-cas-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+heapless-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+nalgebra-v0_33-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+nalgebra_v0_33-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+paste-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+postcard-derive-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+use-crc-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard+use-std-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-postcard-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for i686
rust-pretty_assertions0.7+default-devel-0.7.2-2.mga10.noarch Overwrite assert_eq! and assert_ne! with colorful drop-in replacements Mageia 10 for i686
rust-pretty_assertions0.7-devel-0.7.2-2.mga10.noarch Overwrite assert_eq! and assert_ne! with colorful drop-in replacements Mageia 10 for i686
rust-rctree+default-devel-0.6.0-2.mga10.noarch 'DOM-like' tree implemented using reference counting Mageia 10 for i686
rust-rctree-devel-0.6.0-2.mga10.noarch 'DOM-like' tree implemented using reference counting Mageia 10 for i686
rust-rle-decode-fast+default-devel-1.0.3-2.mga10.noarch Fast decoder for Run-Length Encoded data in Rust Mageia 10 for i686
rust-rle-decode-fast-devel-1.0.3-2.mga10.noarch Fast decoder for Run-Length Encoded data in Rust Mageia 10 for i686
rust-rfc6979+default-devel-0.4.0-2.mga10.noarch Deterministic Usage of DSA and ECDSA (RFC6979) Mageia 10 for i686
rust-rfc6979-devel-0.4.0-2.mga10.noarch Deterministic Usage of DSA and ECDSA (RFC6979) Mageia 10 for i686
rust-ripemd+default-devel-0.1.3-2.mga10.noarch Pure Rust implementation of the RIPEMD hash functions Mageia 10 for i686
rust-ripemd+oid-devel-0.1.3-2.mga10.noarch Pure Rust implementation of the RIPEMD hash functions Mageia 10 for i686
rust-ripemd+std-devel-0.1.3-2.mga10.noarch Pure Rust implementation of the RIPEMD hash functions Mageia 10 for i686
rust-ripemd-devel-0.1.3-2.mga10.noarch Pure Rust implementation of the RIPEMD hash functions Mageia 10 for i686
rust-scan_fmt+default-devel-0.2.6-2.mga10.noarch Simple scanf()-like input for Rust Mageia 10 for i686
rust-scan_fmt+regex-devel-0.2.6-2.mga10.noarch Simple scanf()-like input for Rust Mageia 10 for i686
rust-scan_fmt+std-devel-0.2.6-2.mga10.noarch Simple scanf()-like input for Rust Mageia 10 for i686
rust-scan_fmt-devel-0.2.6-2.mga10.noarch Simple scanf()-like input for Rust Mageia 10 for i686
rust-sdd+default-devel-3.0.3-2.mga10.noarch Containers and utilities for concurrent and asynchronous programming Mageia 10 for i686
rust-sdd-devel-3.0.3-2.mga10.noarch Containers and utilities for concurrent and asynchronous programming Mageia 10 for i686
rust-sec1+alloc-devel-0.7.3-2.mga10.noarch Elliptic Curve Cryptography encoding formats (SEC1) Mageia 10 for i686
rust-sec1+default-devel-0.7.3-2.mga10.noarch Elliptic Curve Cryptography encoding formats (SEC1) Mageia 10 for i686
rust-sec1+der-devel-0.7.3-2.mga10.noarch Elliptic Curve Cryptography encoding formats (SEC1) Mageia 10 for i686
rust-sec1+pem-devel-0.7.3-2.mga10.noarch Elliptic Curve Cryptography encoding formats (SEC1) Mageia 10 for i686
rust-sec1+pkcs8-devel-0.7.3-2.mga10.noarch Elliptic Curve Cryptography encoding formats (SEC1) Mageia 10 for i686
rust-sec1+point-devel-0.7.3-2.mga10.noarch Elliptic Curve Cryptography encoding formats (SEC1) Mageia 10 for i686
rust-sec1+serde-devel-0.7.3-2.mga10.noarch Elliptic Curve Cryptography encoding formats (SEC1) Mageia 10 for i686
rust-sec1+std-devel-0.7.3-2.mga10.noarch Elliptic Curve Cryptography encoding formats (SEC1) Mageia 10 for i686
rust-sec1+subtle-devel-0.7.3-2.mga10.noarch Elliptic Curve Cryptography encoding formats (SEC1) Mageia 10 for i686
rust-sec1+zeroize-devel-0.7.3-2.mga10.noarch Elliptic Curve Cryptography encoding formats (SEC1) Mageia 10 for i686
rust-sec1-devel-0.7.3-2.mga10.noarch Elliptic Curve Cryptography encoding formats (SEC1) Mageia 10 for i686
rust-send_wrapper+default-devel-0.6.0-2.mga10.noarch Wrapper type to allow moving non-Send types between threads Mageia 10 for i686
rust-send_wrapper+futures-core-devel-0.6.0-2.mga10.noarch Wrapper type to allow moving non-Send types between threads Mageia 10 for i686
rust-send_wrapper+futures-devel-0.6.0-2.mga10.noarch Wrapper type to allow moving non-Send types between threads Mageia 10 for i686
rust-send_wrapper-devel-0.6.0-2.mga10.noarch Wrapper type to allow moving non-Send types between threads Mageia 10 for i686
rust-serde-big-array+default-devel-0.5.1-2.mga10.noarch Big array helper for serde Mageia 10 for i686
rust-serde-big-array-devel-0.5.1-2.mga10.noarch Big array helper for serde Mageia 10 for i686
rust-serde_cbor+alloc-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for i686
rust-serde_cbor+default-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for i686
rust-serde_cbor+std-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for i686
rust-serde_cbor+tags-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for i686
rust-serde_cbor+unsealed_read_write-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for i686
rust-serde_cbor-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for i686
rust-serde_test+default-devel-1.0.177-2.mga10.noarch Token De/Serializer for testing De/Serialize implementations Mageia 10 for i686
rust-serde_test-devel-1.0.177-2.mga10.noarch Token De/Serializer for testing De/Serialize implementations Mageia 10 for i686
rust-serde_urlencoded+default-devel-0.7.1-2.mga10.noarch X-www-form-urlencoded meets Serde Mageia 10 for i686
rust-serde_urlencoded-devel-0.7.1-2.mga10.noarch X-www-form-urlencoded meets Serde Mageia 10 for i686
rust-sha1_smol+alloc-devel-1.0.1-2.mga10.noarch Minimal dependency-free implementation of SHA1 for Rust Mageia 10 for i686
rust-sha1_smol+default-devel-1.0.1-2.mga10.noarch Minimal dependency-free implementation of SHA1 for Rust Mageia 10 for i686
rust-sha1_smol+serde-devel-1.0.1-2.mga10.noarch Minimal dependency-free implementation of SHA1 for Rust Mageia 10 for i686
rust-sha1_smol+std-devel-1.0.1-2.mga10.noarch Minimal dependency-free implementation of SHA1 for Rust Mageia 10 for i686
...

Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Nov 12 17:01:11 2026