| Index | index by Group | index by Distribution | index by Vendor | index by creation date | index by Name | Mirrors | Help | Search |
| lucene-monitor-9.11.1-2.mga10.noarch | Lucene module: monitor | Mageia 10 for x86_64 |
| lucene-queries-9.11.1-2.mga10.noarch | Lucene module: queries | Mageia 10 for x86_64 |
| lucene-queryparser-9.11.1-2.mga10.noarch | Lucene module: queryparser | Mageia 10 for x86_64 |
| lucene-sandbox-9.11.1-2.mga10.noarch | Lucene module: sandbox | Mageia 10 for x86_64 |
| lucene-spatial3d-9.11.1-2.mga10.noarch | Lucene module: spatial3d | Mageia 10 for x86_64 |
| lucene-suggest-9.11.1-2.mga10.noarch | Lucene module: suggest | Mageia 10 for x86_64 |
| lz4-1.10.0-3.mga10.x86_64 | Extremely fast compression algorithm | Mageia 10 for x86_64 |
| mailcap-2.1.54-2.mga10.noarch | Helper application and MIME type associations for file types | Mageia 10 for x86_64 |
| makedepend-1.0.9-2.mga10.x86_64 | Create dependencies in makefiles | Mageia 10 for x86_64 |
| matchbox-panel-0.9.3-16.mga10.x86_64 | Panel for the Matchbox Desktop | Mageia 10 for x86_64 |
| mate-dock-applet-21.10.0-3.mga10.noarch | An application dock applet for the MATE panel | Mageia 10 for x86_64 |
| maven-antrun-plugin-3.1.0-4.mga10.noarch | Maven AntRun Plugin | Mageia 10 for x86_64 |
| maven-archiver-3.6.2-1.mga10.noarch | Maven Archiver | Mageia 10 for x86_64 |
| maven-artifact-transfer-0.13.1-4.mga10.noarch | Apache Maven Artifact Transfer | Mageia 10 for x86_64 |
| ngircd-27-2.mga10.x86_64 | Next Generation IRC Daemon | Mageia 10 for x86_64 |
| nikto-2.5.0-2.mga10.noarch | Web Server and CGI Scanner | Mageia 10 for x86_64 |
| numen-0.7-3.mga10.x86_64 | Voice control for handsfree computing | Mageia 10 for x86_64 |
| numen-en-0.7-3.mga10.x86_64 | Voice control for handsfree computing | Mageia 10 for x86_64 |
| nvimpager-0.13.0-3.mga10.noarch | Use neovim as a pager | Mageia 10 for x86_64 |
| nvimpager-zsh-completion-0.13.0-3.mga10.noarch | Zsh completion for nvimpager | Mageia 10 for x86_64 |
| ongres-scram-3.1-2.mga10.noarch | Salted Challenge Response Authentication Mechanism (SCRAM) - Java Implementation | Mageia 10 for x86_64 |
| ongres-scram-client-3.1-2.mga10.noarch | Client for ongres-scram | Mageia 10 for x86_64 |
| ongres-scram-javadoc-3.1-2.mga10.noarch | Javadoc for ongres-scram | Mageia 10 for x86_64 |
| opendbx-common-1.4.6-14.mga10.noarch | Common files for opendbx | Mageia 10 for x86_64 |
| opendbx-firebird-1.4.6-14.mga10.x86_64 | Firebird backend - provides firebird support in opendbx | Mageia 10 for x86_64 |
| opendbx-mysql-1.4.6-14.mga10.x86_64 | MySQL backend - provides mysql support in opendbx | Mageia 10 for x86_64 |
| opendbx-postgresql-1.4.6-14.mga10.x86_64 | PostgreSQL backend - provides postgresql support in opendbx | Mageia 10 for x86_64 |
| opendbx-sqlite3-1.4.6-14.mga10.x86_64 | SQLite 3 backend - provides sqlite3 support in opendbx | Mageia 10 for x86_64 |
| opendbx-sybase-1.4.6-14.mga10.x86_64 | Sybase backend - provides sybase support in opendbx | Mageia 10 for x86_64 |
| opendbx-utils-1.4.6-14.mga10.x86_64 | Utility binaries for opendbx | Mageia 10 for x86_64 |
| optiimage-1.0.0-2.mga10.x86_64 | Useful image compressor that supports PNG, JPEG, WebP and SVG file types | Mageia 10 for x86_64 |
| opustags-1.10.1-2.mga10.x86_64 | Ogg Opus tags editor | Mageia 10 for x86_64 |
| osie-1.0.0-12.mga10.x86_64 | OpenTTD screenshot information extractor | Mageia 10 for x86_64 |
| osp-tools-4.13.0-7.mga10.x86_64 | Various utilities for the libosptk library | Mageia 10 for x86_64 |
| oxygen-icons-6.1.0-2.mga10.noarch | Oxygen icon theme | Mageia 10 for x86_64 |
| pam-pgsql-0.7.3.1-14.mga10.x86_64 | Postgresql authentication for PAM | Mageia 10 for x86_64 |
| pam_mysql-1.0.0-0.beta1.2.mga10.x86_64 | MySQL authentication for PAM | Mageia 10 for x86_64 |
| pass-1.7.4-3.mga10.noarch | A password manager using standard Unix tools | Mageia 10 for x86_64 |
| passim-0.1.8-2.mga10.x86_64 | Local caching server | Mageia 10 for x86_64 |
| patator-1.0-2.mga10.noarch | Multi-purpose brute-forcer | Mageia 10 for x86_64 |
| pbm2l2030-1.4-21.mga10.x86_64 | Driver for the Lexmark 2030 printer | Mageia 10 for x86_64 |
| pbm2lwxl-0-20.mga10.x86_64 | A driver for the CoStar Labelwriter XL | Mageia 10 for x86_64 |
| peg-0.1.20-2.mga10.x86_64 | Recursive-descent parser generators for C | Mageia 10 for x86_64 |
| pentaxpj-1.0.0-20.mga10.x86_64 | Pentax PocketJet Printer Driver | Mageia 10 for x86_64 |
| lib64gudev-gir1.0-238-2.mga10.x86_64 | GObject Introspection interface description for GUdev | Mageia 10 for x86_64 |
| lib64gudev1.0-devel-238-2.mga10.x86_64 | gudev library development files | Mageia 10 for x86_64 |
| lib64gudev1.0_0-238-2.mga10.x86_64 | gudev library package | Mageia 10 for x86_64 |
| lib64gumbo-devel-0.12.1-2.mga10.x86_64 | Headers for developing programs that will use gumbo | Mageia 10 for x86_64 |
| lib64gumbo2-0.12.1-2.mga10.x86_64 | Pure C HTML5 Parser | Mageia 10 for x86_64 |
| lib64kf5emoticons-devel-5.116.0-2.mga10.x86_64 | Devel stuff for kemoticons | Mageia 10 for x86_64 |
| lib64kf5emoticons5-5.116.0-2.mga10.x86_64 | KDE Frameworks 5 Tier 3 module for emoticons support | Mageia 10 for x86_64 |
| lib64kf5init-devel-5.116.0-2.mga10.x86_64 | Devel stuff for kf5-kinit | Mageia 10 for x86_64 |
| lib64kf5kdelibs4support-devel-5.116.0-2.mga10.x86_64 | Devel stuff for kdelibs4support | Mageia 10 for x86_64 |
| lib64kf5kdelibs4support5-5.116.0-2.mga10.x86_64 | KDE Frameworks 5 Tier 4 module with porting aid from KDELibs 4 | Mageia 10 for x86_64 |
| lib64kf5khtml-devel-5.116.0-3.mga10.x86_64 | Devel stuff for kf5-khtml | Mageia 10 for x86_64 |
| lib64kf5khtml5-5.116.0-3.mga10.x86_64 | KDE Frameworks 5 Tier 4 solution with KHTML engine | Mageia 10 for x86_64 |
| lib64kf5kross-devel-5.116.0-3.mga10.x86_64 | Devel stuff for kf5-kross | Mageia 10 for x86_64 |
| lib64kf5krosscore5-5.116.0-3.mga10.x86_64 | KDE Frameworks 5 Tier 3 solution for application scripting | Mageia 10 for x86_64 |
| lib64kf5krossui5-5.116.0-3.mga10.x86_64 | KDE Frameworks 5 Tier 3 solution for application scripting | Mageia 10 for x86_64 |
| lib64kf5su-devel-5.116.0-2.mga10.x86_64 | Devel stuff for kf5-kdesu | Mageia 10 for x86_64 |
| lib64kf5su5-5.116.0-2.mga10.x86_64 | KDE Frameworks 5 Tier 3 module for su integration | Mageia 10 for x86_64 |
| lib64klavaro-devel-3.14-2.mga10.x86_64 | Touch Typing Tutor | Mageia 10 for x86_64 |
| lib64klavaro0-3.14-2.mga10.x86_64 | Touch Typing Tutor | Mageia 10 for x86_64 |
| lib64gupnp-igd-devel-1.6.0-2.mga10.x86_64 | Development package for gupnp-igd | Mageia 10 for x86_64 |
| lib64gupnp-igd-gir1.6-1.6.0-2.mga10.x86_64 | GObject Introspection interface description for gupnp-igd | Mageia 10 for x86_64 |
| lib64gupnp-igd1.6_0-1.6.0-2.mga10.x86_64 | Handle Internet Gateway Device port mappings | Mageia 10 for x86_64 |
| lib64handy-devel-1.8.3-4.mga10.x86_64 | Development package for libhandy | Mageia 10 for x86_64 |
| lib64handy-gir1-1.8.3-4.mga10.x86_64 | GObject Introspection interface description for libhandy | Mageia 10 for x86_64 |
| lib64handy1_0-1.8.3-4.mga10.x86_64 | A GTK+ library to develop UI for mobile devices | Mageia 10 for x86_64 |
| lib64polkit-qt5-1-devel-0.200.0-2.mga10.x86_64 | Development files for PolicyKit Qt 5 bindings | Mageia 10 for x86_64 |
| lib64polkit-qt5-agent-1_1-0.200.0-2.mga10.x86_64 | Qt 5 bindings for PolicyKit | Mageia 10 for x86_64 |
| lib64polkit-qt5-core-1_1-0.200.0-2.mga10.x86_64 | Qt 5 bindings for PolicyKit | Mageia 10 for x86_64 |
| lib64polkit-qt5-gui-1_1-0.200.0-2.mga10.x86_64 | Qt 5 bindings for PolicyKit | Mageia 10 for x86_64 |
| lib64polkit-qt6-1-devel-0.200.0-2.mga10.x86_64 | Development files for PolicyKit Qt 6 bindings | Mageia 10 for x86_64 |
| lib64polkit-qt6-agent-1_1-0.200.0-2.mga10.x86_64 | Qt 6 bindings for PolicyKit | Mageia 10 for x86_64 |
| lib64polkit-qt6-core-1_1-0.200.0-2.mga10.x86_64 | Qt 6 bindings for PolicyKit | Mageia 10 for x86_64 |
| lib64polkit-qt6-gui-1_1-0.200.0-2.mga10.x86_64 | Qt 6 bindings for PolicyKit | Mageia 10 for x86_64 |
| lib64popt-devel-1.19-3.mga10.x86_64 | Development headers and libraries for popt | Mageia 10 for x86_64 |
| lib64popt0-1.19-3.mga10.x86_64 | Main popt library | Mageia 10 for x86_64 |
| perl-Color-ANSI-Util-0.165.0-2.mga10.noarch | Routines for dealing with ANSI colors | Mageia 10 for x86_64 |
| qdox-2.1.0-3.mga10.noarch | Extract class/interface/method definitions from sources | Mageia 10 for x86_64 |
| qdox-javadoc-2.1.0-3.mga10.noarch | Javadoc for qdox | Mageia 10 for x86_64 |
| qsstv-9.5.11-2.mga10.x86_64 | Qt-based SSTV and HamDRM | Mageia 10 for x86_64 |
| qtlocation-plugin-googlemaps-1.0-0.20240121.2.mga10.x86_64 | QtLocation plugin for Google maps tile API | Mageia 10 for x86_64 |
| qxmledit-0.9.18-3.mga10.x86_64 | Simple XML editor and XSD viewer | Mageia 10 for x86_64 |
| rachota-2.4-0.602hg.2.mga10.noarch | Straightforward timetracking | Mageia 10 for x86_64 |
| rachota-javadoc-2.4-0.602hg.2.mga10.noarch | Javadocs for rachota | Mageia 10 for x86_64 |
| rdesktop-1.9.0-8.mga10.x86_64 | X client for remote desktop into Windows Terminal Server | Mageia 10 for x86_64 |
| rdnssd-1.0.8-3.mga10.x86_64 | IPv6 recursive DNS server discovery daemon | Mageia 10 for x86_64 |
| readahead-1.5.7-15.mga10.x86_64 | Read a preset list of files into memory | Mageia 10 for x86_64 |
| recoverjpeg-2.6.3-5.mga10.x86_64 | Recover JPEG pictures and MOV movies from damaged devices | Mageia 10 for x86_64 |
| ruby-xmlrpc-0.3.3-2.mga10.noarch | XMLRPC is a lightweight protocol that enables remote procedure calls over HTTP | Mageia 10 for x86_64 |
| ruby-xmlrpc-doc-0.3.3-2.mga10.noarch | Documentation for ruby-xmlrpc | Mageia 10 for x86_64 |
| rust-anstyle-lossy+default-devel-1.1.2-2.mga10.noarch | Lossy conversion between ANSI Color Codes | Mageia 10 for x86_64 |
| rust-anstyle-lossy-devel-1.1.2-2.mga10.noarch | Lossy conversion between ANSI Color Codes | Mageia 10 for x86_64 |
| rust-des+default-devel-0.8.1-2.mga10.noarch | DES and Triple DES (3DES, TDES) block ciphers implementation | Mageia 10 for x86_64 |
| rust-des+zeroize-devel-0.8.1-2.mga10.noarch | DES and Triple DES (3DES, TDES) block ciphers implementation | Mageia 10 for x86_64 |
| rust-des-devel-0.8.1-2.mga10.noarch | DES and Triple DES (3DES, TDES) block ciphers implementation | Mageia 10 for x86_64 |
| rust-eax+alloc-devel-0.5.0-2.mga10.noarch | Pure Rust implementation of the EAX AEAD Cipher | Mageia 10 for x86_64 |
| rust-eax+default-devel-0.5.0-2.mga10.noarch | Pure Rust implementation of the EAX AEAD Cipher | Mageia 10 for x86_64 |
| rust-eax+getrandom-devel-0.5.0-2.mga10.noarch | Pure Rust implementation of the EAX AEAD Cipher | Mageia 10 for x86_64 |
| rust-eax+heapless-devel-0.5.0-2.mga10.noarch | Pure Rust implementation of the EAX AEAD Cipher | Mageia 10 for x86_64 |
| rust-eax+std-devel-0.5.0-2.mga10.noarch | Pure Rust implementation of the EAX AEAD Cipher | Mageia 10 for x86_64 |
| rust-eax+stream-devel-0.5.0-2.mga10.noarch | Pure Rust implementation of the EAX AEAD Cipher | Mageia 10 for x86_64 |
| rust-eax-devel-0.5.0-2.mga10.noarch | Pure Rust implementation of the EAX AEAD Cipher | Mageia 10 for x86_64 |
| rust-ecb+alloc-devel-0.1.2-2.mga10.noarch | Electronic Codebook (ECB) block cipher mode of operation | Mageia 10 for x86_64 |
| rust-ecb+block-padding-devel-0.1.2-2.mga10.noarch | Electronic Codebook (ECB) block cipher mode of operation | Mageia 10 for x86_64 |
| rust-ecb+default-devel-0.1.2-2.mga10.noarch | Electronic Codebook (ECB) block cipher mode of operation | Mageia 10 for x86_64 |
| rust-ecb+std-devel-0.1.2-2.mga10.noarch | Electronic Codebook (ECB) block cipher mode of operation | Mageia 10 for x86_64 |
| rust-ecb-devel-0.1.2-2.mga10.noarch | Electronic Codebook (ECB) block cipher mode of operation | Mageia 10 for x86_64 |
| rust-env_logger0.9+atty-devel-0.9.3-2.mga10.noarch | Logging implementation configured via an environment variable | Mageia 10 for x86_64 |
| rust-env_logger0.9+default-devel-0.9.3-2.mga10.noarch | Logging implementation configured via an environment variable | Mageia 10 for x86_64 |
| rust-env_logger0.9+humantime-devel-0.9.3-2.mga10.noarch | Logging implementation configured via an environment variable | Mageia 10 for x86_64 |
| rust-env_logger0.9+regex-devel-0.9.3-2.mga10.noarch | Logging implementation configured via an environment variable | Mageia 10 for x86_64 |
| rust-env_logger0.9+termcolor-devel-0.9.3-2.mga10.noarch | Logging implementation configured via an environment variable | Mageia 10 for x86_64 |
| rust-env_logger0.9-devel-0.9.3-2.mga10.noarch | Logging implementation configured via an environment variable | Mageia 10 for x86_64 |
| rust-erased-serde+alloc-devel-0.4.4-2.mga10.noarch | Type-erased Serialize and Serializer traits | Mageia 10 for x86_64 |
| rust-erased-serde+default-devel-0.4.4-2.mga10.noarch | Type-erased Serialize and Serializer traits | Mageia 10 for x86_64 |
| rust-erased-serde+std-devel-0.4.4-2.mga10.noarch | Type-erased Serialize and Serializer traits | Mageia 10 for x86_64 |
| rust-erased-serde+unstable-debug-devel-0.4.4-2.mga10.noarch | Type-erased Serialize and Serializer traits | Mageia 10 for x86_64 |
| rust-fiat-crypto-devel-0.2.9-2.mga10.noarch | Generated Rust | Mageia 10 for x86_64 |
| rust-ghash+default-devel-0.5.1-2.mga10.noarch | Universal hash over GF(2^128) useful for the AES-GCM cipher | Mageia 10 for x86_64 |
| rust-ghash+std-devel-0.5.1-2.mga10.noarch | Universal hash over GF(2^128) useful for the AES-GCM cipher | Mageia 10 for x86_64 |
| rust-ghash+zeroize-devel-0.5.1-2.mga10.noarch | Universal hash over GF(2^128) useful for the AES-GCM cipher | Mageia 10 for x86_64 |
| rust-ghash-devel-0.5.1-2.mga10.noarch | Universal hash over GF(2^128) useful for the AES-GCM cipher | Mageia 10 for x86_64 |
| rust-hash32-derive+default-devel-0.1.1-1.mga10.noarch | Macros 1.1 implementation of #[derive(Hash32)] | Mageia 10 for x86_64 |
| rust-hash32-derive-devel-0.1.1-1.mga10.noarch | Macros 1.1 implementation of #[derive(Hash32)] | Mageia 10 for x86_64 |
| rust-hash32_0.2+default-devel-0.2.1-1.mga10.noarch | 32-bit hashing machinery | Mageia 10 for x86_64 |
| rust-hash32_0.2-devel-0.2.1-1.mga10.noarch | 32-bit hashing machinery | Mageia 10 for x86_64 |
| rust-heapless0.7+cas-devel-0.7.17-1.mga10.noarch | Static friendly data structures that don't require dynamic memory allocation | Mageia 10 for x86_64 |
| rust-heapless0.7+default-devel-0.7.17-1.mga10.noarch | Static friendly data structures that don't require dynamic memory allocation | Mageia 10 for x86_64 |
| rust-heapless0.7+mpmc_large-devel-0.7.17-1.mga10.noarch | Static friendly data structures that don't require dynamic memory allocation | Mageia 10 for x86_64 |
| rust-heapless0.7+serde-devel-0.7.17-1.mga10.noarch | Static friendly data structures that don't require dynamic memory allocation | Mageia 10 for x86_64 |
| rust-heapless0.7+ufmt-impl-devel-0.7.17-1.mga10.noarch | Static friendly data structures that don't require dynamic memory allocation | Mageia 10 for x86_64 |
| rust-heapless0.7+ufmt-write-devel-0.7.17-1.mga10.noarch | Static friendly data structures that don't require dynamic memory allocation | Mageia 10 for x86_64 |
| rust-heapless0.7+x86-sync-pool-devel-0.7.17-1.mga10.noarch | Static friendly data structures that don't require dynamic memory allocation | Mageia 10 for x86_64 |
| rust-heapless0.7-devel-0.7.17-1.mga10.noarch | Static friendly data structures that don't require dynamic memory allocation | Mageia 10 for x86_64 |
| rust-heck+default-devel-0.5.0-2.mga10.noarch | Case conversion library | Mageia 10 for x86_64 |
| rust-heck-devel-0.5.0-2.mga10.noarch | Case conversion library | Mageia 10 for x86_64 |
| rust-heck0.4+default-devel-0.4.1-2.mga10.noarch | Case conversion library | Mageia 10 for x86_64 |
| rust-heck0.4+unicode-devel-0.4.1-2.mga10.noarch | Case conversion library | Mageia 10 for x86_64 |
| rust-heck0.4+unicode-segmentation-devel-0.4.1-2.mga10.noarch | Case conversion library | Mageia 10 for x86_64 |
| rust-heck0.4-devel-0.4.1-2.mga10.noarch | Case conversion library | Mageia 10 for x86_64 |
| rust-hkdf+default-devel-0.12.4-2.mga10.noarch | HMAC-based Extract-and-Expand Key Derivation Function (HKDF) | Mageia 10 for x86_64 |
| rust-hkdf+std-devel-0.12.4-2.mga10.noarch | HMAC-based Extract-and-Expand Key Derivation Function (HKDF) | Mageia 10 for x86_64 |
| rust-hkdf-devel-0.12.4-2.mga10.noarch | HMAC-based Extract-and-Expand Key Derivation Function (HKDF) | Mageia 10 for x86_64 |
| rust-idea+default-devel-0.5.1-2.mga10.noarch | IDEA block cipher | Mageia 10 for x86_64 |
| rust-idea+zeroize-devel-0.5.1-2.mga10.noarch | IDEA block cipher | Mageia 10 for x86_64 |
| rust-idea-devel-0.5.1-2.mga10.noarch | IDEA block cipher | Mageia 10 for x86_64 |
| rust-indent_write+default-devel-2.2.0-2.mga10.noarch | Simple Write adapters to add line indentation | Mageia 10 for x86_64 |
| rust-indent_write+std-devel-2.2.0-2.mga10.noarch | Simple Write adapters to add line indentation | Mageia 10 for x86_64 |
| rust-indent_write-devel-2.2.0-2.mga10.noarch | Simple Write adapters to add line indentation | Mageia 10 for x86_64 |
| rust-interpolate_name+default-devel-0.2.4-2.mga10.noarch | Simple procedural macro attribute for repetitive tests | Mageia 10 for x86_64 |
| rust-interpolate_name-devel-0.2.4-2.mga10.noarch | Simple procedural macro attribute for repetitive tests | Mageia 10 for x86_64 |
| rust-io-close+default-devel-0.3.7-2.mga10.noarch | Extension trait for safely dropping I/O writers such as File and BufWriter | Mageia 10 for x86_64 |
| rust-io-close-devel-0.3.7-2.mga10.noarch | Extension trait for safely dropping I/O writers such as File and BufWriter | Mageia 10 for x86_64 |
| rust-is_ci+default-devel-1.2.0-2.mga10.noarch | Super lightweight CI environment checker | Mageia 10 for x86_64 |
| rust-is_ci-devel-1.2.0-2.mga10.noarch | Super lightweight CI environment checker | Mageia 10 for x86_64 |
| rust-jpeg-decoder+default-devel-0.3.1-2.mga10.noarch | JPEG decoder | Mageia 10 for x86_64 |
| rust-jpeg-decoder+nightly_aarch64_neon-devel-0.3.1-2.mga10.noarch | JPEG decoder | Mageia 10 for x86_64 |
| rust-jpeg-decoder+platform_independent-devel-0.3.1-2.mga10.noarch | JPEG decoder | Mageia 10 for x86_64 |
| rust-jpeg-decoder+rayon-devel-0.3.1-2.mga10.noarch | JPEG decoder | Mageia 10 for x86_64 |
| rust-jpeg-decoder-devel-0.3.1-2.mga10.noarch | JPEG decoder | Mageia 10 for x86_64 |
| rust-libdbus-sys+default-devel-0.2.5-2.mga10.noarch | FFI bindings to libdbus | Mageia 10 for x86_64 |
| rust-libdbus-sys+pkg-config-devel-0.2.5-2.mga10.noarch | FFI bindings to libdbus | Mageia 10 for x86_64 |
| rust-libdbus-sys-devel-0.2.5-2.mga10.noarch | FFI bindings to libdbus | Mageia 10 for x86_64 |
| rust-libflate+default-devel-2.1.0-2.mga10.noarch | Rust implementation of DEFLATE algorithm and related formats | Mageia 10 for x86_64 |
| rust-libflate+std-devel-2.1.0-2.mga10.noarch | Rust implementation of DEFLATE algorithm and related formats | Mageia 10 for x86_64 |
| rust-libflate-devel-2.1.0-2.mga10.noarch | Rust implementation of DEFLATE algorithm and related formats | Mageia 10 for x86_64 |
| rust-libloading0.7+default-devel-0.7.4-2.mga10.noarch | Bindings for native dynamic library loading primitives | Mageia 10 for x86_64 |
| rust-libloading0.7-devel-0.7.4-2.mga10.noarch | Bindings for native dynamic library loading primitives | Mageia 10 for x86_64 |
| rust-libssh2-sys+default-devel-0.3.0-2.mga10.noarch | Native bindings to the libssh2 library | Mageia 10 for x86_64 |
| rust-libssh2-sys-devel-0.3.0-2.mga10.noarch | Native bindings to the libssh2 library | Mageia 10 for x86_64 |
| rust-itertools0.12+default-devel-0.12.1-2.mga10.noarch | Extra iterator adaptors, iterator methods, free functions, and macros | Mageia 10 for x86_64 |
| rust-itertools0.12+use_alloc-devel-0.12.1-2.mga10.noarch | Extra iterator adaptors, iterator methods, free functions, and macros | Mageia 10 for x86_64 |
| rust-itertools0.12+use_std-devel-0.12.1-2.mga10.noarch | Extra iterator adaptors, iterator methods, free functions, and macros | Mageia 10 for x86_64 |
| rust-itertools0.12-devel-0.12.1-2.mga10.noarch | Extra iterator adaptors, iterator methods, free functions, and macros | Mageia 10 for x86_64 |
| rust-keccak+asm-devel-0.1.5-2.mga10.noarch | Pure Rust implementation of the Keccak sponge function | Mageia 10 for x86_64 |
| rust-keccak+default-devel-0.1.5-2.mga10.noarch | Pure Rust implementation of the Keccak sponge function | Mageia 10 for x86_64 |
| rust-keccak+no_unroll-devel-0.1.5-2.mga10.noarch | Pure Rust implementation of the Keccak sponge function | Mageia 10 for x86_64 |
| rust-keccak+simd-devel-0.1.5-2.mga10.noarch | Pure Rust implementation of the Keccak sponge function | Mageia 10 for x86_64 |
| rust-keccak-devel-0.1.5-2.mga10.noarch | Pure Rust implementation of the Keccak sponge function | Mageia 10 for x86_64 |
| rust-lazy_static+default-devel-1.5.0-2.mga10.noarch | Macro for declaring lazily evaluated statics in Rust | Mageia 10 for x86_64 |
| rust-lazy_static+spin-devel-1.5.0-2.mga10.noarch | Macro for declaring lazily evaluated statics in Rust | Mageia 10 for x86_64 |
| rust-lazy_static+spin_no_std-devel-1.5.0-2.mga10.noarch | Macro for declaring lazily evaluated statics in Rust | Mageia 10 for x86_64 |
| rust-lazy_static-devel-1.5.0-2.mga10.noarch | Macro for declaring lazily evaluated statics in Rust | Mageia 10 for x86_64 |
| rust-lebe+default-devel-0.5.2-2.mga10.noarch | Tiny, dead simple, high performance endianness conversions with a generic API | Mageia 10 for x86_64 |
| rust-lebe-devel-0.5.2-2.mga10.noarch | Tiny, dead simple, high performance endianness conversions with a generic API | Mageia 10 for x86_64 |
| rust-loop9+default-devel-0.1.5-2.mga10.noarch | Visitor for every pixel in an image with neighboring pixels | Mageia 10 for x86_64 |
| rust-loop9-devel-0.1.5-2.mga10.noarch | Visitor for every pixel in an image with neighboring pixels | Mageia 10 for x86_64 |
| rust-maybe-async+default-devel-0.2.10-2.mga10.noarch | Procedural macro to unify SYNC and ASYNC implementation | Mageia 10 for x86_64 |
| rust-maybe-async+is_sync-devel-0.2.10-2.mga10.noarch | Procedural macro to unify SYNC and ASYNC implementation | Mageia 10 for x86_64 |
| rust-maybe-async-devel-0.2.10-2.mga10.noarch | Procedural macro to unify SYNC and ASYNC implementation | Mageia 10 for x86_64 |
| rust-maybe-rayon+default-devel-0.1.1-2.mga10.noarch | Either acts as rayon or creates a single-threaded facade | Mageia 10 for x86_64 |
| rust-maybe-rayon+rayon-devel-0.1.1-2.mga10.noarch | Either acts as rayon or creates a single-threaded facade | Mageia 10 for x86_64 |
| rust-maybe-rayon+threads-devel-0.1.1-2.mga10.noarch | Either acts as rayon or creates a single-threaded facade | Mageia 10 for x86_64 |
| rust-maybe-rayon-devel-0.1.1-2.mga10.noarch | Either acts as rayon or creates a single-threaded facade | Mageia 10 for x86_64 |
| rust-mime+default-devel-0.3.17-2.mga10.noarch | Strongly Typed Mimes | Mageia 10 for x86_64 |
| rust-mime-devel-0.3.17-2.mga10.noarch | Strongly Typed Mimes | Mageia 10 for x86_64 |
| rust-miniz_oxide0.3+default-devel-0.3.7-2.mga10.noarch | DEFLATE compression and decompression library rewritten in Rust based on miniz | Mageia 10 for x86_64 |
| rust-miniz_oxide0.3-devel-0.3.7-2.mga10.noarch | DEFLATE compression and decompression library rewritten in Rust based on miniz | Mageia 10 for x86_64 |
| rust-nanorand+alloc-devel-0.7.0-2.mga10.noarch | Tiny, fast, zero-dep library for random number generation | Mageia 10 for x86_64 |
| rust-nanorand+chacha-devel-0.7.0-2.mga10.noarch | Tiny, fast, zero-dep library for random number generation | Mageia 10 for x86_64 |
| rust-nanorand+default-devel-0.7.0-2.mga10.noarch | Tiny, fast, zero-dep library for random number generation | Mageia 10 for x86_64 |
| rust-nanorand+getrandom-devel-0.7.0-2.mga10.noarch | Tiny, fast, zero-dep library for random number generation | Mageia 10 for x86_64 |
| rust-nanorand+pcg64-devel-0.7.0-2.mga10.noarch | Tiny, fast, zero-dep library for random number generation | Mageia 10 for x86_64 |
| rust-nanorand+rdseed-devel-0.7.0-2.mga10.noarch | Tiny, fast, zero-dep library for random number generation | Mageia 10 for x86_64 |
| rust-nanorand+std-devel-0.7.0-2.mga10.noarch | Tiny, fast, zero-dep library for random number generation | Mageia 10 for x86_64 |
| rust-nanorand+tls-devel-0.7.0-2.mga10.noarch | Tiny, fast, zero-dep library for random number generation | Mageia 10 for x86_64 |
| rust-nanorand+wyrand-devel-0.7.0-2.mga10.noarch | Tiny, fast, zero-dep library for random number generation | Mageia 10 for x86_64 |
| rust-nanorand+zeroize-devel-0.7.0-2.mga10.noarch | Tiny, fast, zero-dep library for random number generation | Mageia 10 for x86_64 |
| rust-nanorand-devel-0.7.0-2.mga10.noarch | Tiny, fast, zero-dep library for random number generation | Mageia 10 for x86_64 |
| rust-parking+default-devel-2.2.1-2.mga10.noarch | Thread parking and unparking | Mageia 10 for x86_64 |
| rust-parking-devel-2.2.1-2.mga10.noarch | Thread parking and unparking | Mageia 10 for x86_64 |
| rust-pem+default-devel-3.0.4-2.mga10.noarch | Parse and encode PEM-encoded data | Mageia 10 for x86_64 |
| rust-pem+serde-devel-3.0.4-2.mga10.noarch | Parse and encode PEM-encoded data | Mageia 10 for x86_64 |
| rust-pem+std-devel-3.0.4-2.mga10.noarch | Parse and encode PEM-encoded data | Mageia 10 for x86_64 |
| rust-pem-devel-3.0.4-2.mga10.noarch | Parse and encode PEM-encoded data | Mageia 10 for x86_64 |
| rust-piper+default-devel-0.2.4-2.mga10.noarch | Async pipes, channels, mutexes, and more | Mageia 10 for x86_64 |
| rust-piper+futures-io-devel-0.2.4-2.mga10.noarch | Async pipes, channels, mutexes, and more | Mageia 10 for x86_64 |
| rust-piper+portable-atomic-devel-0.2.4-2.mga10.noarch | Async pipes, channels, mutexes, and more | Mageia 10 for x86_64 |
| rust-piper+portable-atomic-util-devel-0.2.4-2.mga10.noarch | Async pipes, channels, mutexes, and more | Mageia 10 for x86_64 |
| rust-piper+portable_atomic_crate-devel-0.2.4-2.mga10.noarch | Async pipes, channels, mutexes, and more | Mageia 10 for x86_64 |
| rust-piper+std-devel-0.2.4-2.mga10.noarch | Async pipes, channels, mutexes, and more | Mageia 10 for x86_64 |
| rust-piper-devel-0.2.4-2.mga10.noarch | Async pipes, channels, mutexes, and more | Mageia 10 for x86_64 |
| rust-pq-sys+default-devel-0.4.8-2.mga10.noarch | Auto-generated rust bindings for libpq | Mageia 10 for x86_64 |
| rust-pq-sys+pkg-config-devel-0.4.8-2.mga10.noarch | Auto-generated rust bindings for libpq | Mageia 10 for x86_64 |
| rust-pq-sys-devel-0.4.8-2.mga10.noarch | Auto-generated rust bindings for libpq | Mageia 10 for x86_64 |
| rust-pure-rust-locales+default-devel-0.8.1-2.mga10.noarch | Pure Rust locales imported directly from the GNU C Library | Mageia 10 for x86_64 |
| rust-pure-rust-locales-devel-0.8.1-2.mga10.noarch | Pure Rust locales imported directly from the GNU C Library | Mageia 10 for x86_64 |
| rust-nix0.28+acct-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+aio-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+default-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+dir-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+env-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+event-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+fanotify-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+feature-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+fs-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+hostname-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+inotify-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+ioctl-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+kmod-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+memoffset-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+mman-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+mount-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+mqueue-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+net-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+personality-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+pin-utils-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+poll-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+process-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+pthread-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+ptrace-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+quota-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+reboot-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+resource-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+sched-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+signal-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+socket-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+term-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+time-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+ucontext-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+uio-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+user-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28+zerocopy-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-nix0.28-devel-0.28.0-2.mga10.noarch | Rust friendly bindings to *nix APIs | Mageia 10 for x86_64 |
| rust-noop_proc_macro+default-devel-0.3.0-2.mga10.noarch | No-op proc_macro, literally does nothing | Mageia 10 for x86_64 |
| rust-noop_proc_macro-devel-0.3.0-2.mga10.noarch | No-op proc_macro, literally does nothing | Mageia 10 for x86_64 |
| rust-num+alloc-devel-0.4.2-2.mga10.noarch | Collection of numeric types and traits for Rust | Mageia 10 for x86_64 |
| rust-num+default-devel-0.4.2-2.mga10.noarch | Collection of numeric types and traits for Rust | Mageia 10 for x86_64 |
| rust-num+libm-devel-0.4.2-2.mga10.noarch | Collection of numeric types and traits for Rust | Mageia 10 for x86_64 |
| rust-num+num-bigint-devel-0.4.2-2.mga10.noarch | Collection of numeric types and traits for Rust | Mageia 10 for x86_64 |
| rust-num+rand-devel-0.4.2-2.mga10.noarch | Collection of numeric types and traits for Rust | Mageia 10 for x86_64 |
| rust-num+serde-devel-0.4.2-2.mga10.noarch | Collection of numeric types and traits for Rust | Mageia 10 for x86_64 |
| rust-num+std-devel-0.4.2-2.mga10.noarch | Collection of numeric types and traits for Rust | Mageia 10 for x86_64 |
| rust-num-bigint+arbitrary-devel-0.4.6-2.mga10.noarch | Big integer implementation for Rust | Mageia 10 for x86_64 |
| rust-num-bigint+default-devel-0.4.6-2.mga10.noarch | Big integer implementation for Rust | Mageia 10 for x86_64 |
| rust-num-bigint+quickcheck-devel-0.4.6-2.mga10.noarch | Big integer implementation for Rust | Mageia 10 for x86_64 |
| rust-num-bigint+rand-devel-0.4.6-2.mga10.noarch | Big integer implementation for Rust | Mageia 10 for x86_64 |
| rust-num-bigint+serde-devel-0.4.6-2.mga10.noarch | Big integer implementation for Rust | Mageia 10 for x86_64 |
| rust-num-bigint+std-devel-0.4.6-2.mga10.noarch | Big integer implementation for Rust | Mageia 10 for x86_64 |
| rust-num-bigint-devel-0.4.6-2.mga10.noarch | Big integer implementation for Rust | Mageia 10 for x86_64 |
| rust-num-derive+default-devel-0.4.2-2.mga10.noarch | Numeric syntax extensions | Mageia 10 for x86_64 |
| rust-num-derive-devel-0.4.2-2.mga10.noarch | Numeric syntax extensions | Mageia 10 for x86_64 |
| rust-num-devel-0.4.2-2.mga10.noarch | Collection of numeric types and traits for Rust | Mageia 10 for x86_64 |
| rust-num-iter+default-devel-0.1.45-2.mga10.noarch | External iterators for generic mathematics | Mageia 10 for x86_64 |
| rust-num-iter+i128-devel-0.1.45-2.mga10.noarch | External iterators for generic mathematics | Mageia 10 for x86_64 |
| rust-num-iter+std-devel-0.1.45-2.mga10.noarch | External iterators for generic mathematics | Mageia 10 for x86_64 |
| rust-num-iter-devel-0.1.45-2.mga10.noarch | External iterators for generic mathematics | Mageia 10 for x86_64 |
| rust-number_prefix+default-devel-0.4.0-2.mga10.noarch | Library for numeric prefixes (kilo, giga, kibi) | Mageia 10 for x86_64 |
| rust-number_prefix+std-devel-0.4.0-2.mga10.noarch | Library for numeric prefixes (kilo, giga, kibi) | Mageia 10 for x86_64 |
| rust-number_prefix-devel-0.4.0-2.mga10.noarch | Library for numeric prefixes (kilo, giga, kibi) | Mageia 10 for x86_64 |
| rust-num-traits+default-devel-0.2.19-2.mga10.noarch | Numeric traits for generic mathematics | Mageia 10 for x86_64 |
| rust-num-traits+i128-devel-0.2.19-2.mga10.noarch | Numeric traits for generic mathematics | Mageia 10 for x86_64 |
| rust-num-traits+libm-devel-0.2.19-2.mga10.noarch | Numeric traits for generic mathematics | Mageia 10 for x86_64 |
| rust-num-traits+std-devel-0.2.19-2.mga10.noarch | Numeric traits for generic mathematics | Mageia 10 for x86_64 |
| rust-num-traits-devel-0.2.19-2.mga10.noarch | Numeric traits for generic mathematics | Mageia 10 for x86_64 |
| rust-p256+alloc-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+arithmetic-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+bits-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+default-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+digest-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+ecdh-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+ecdsa-core-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+ecdsa-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+expose-field-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+hash2curve-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+jwk-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+pem-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+pkcs8-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+serde-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+serdect-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+sha2-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+sha256-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+std-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+test-vectors-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256+voprf-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p256-devel-0.13.2-2.mga10.noarch | Pure Rust implementation of the NIST P-256 elliptic curve | Mageia 10 for x86_64 |
| rust-p384+alloc-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+arithmetic-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+bits-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+default-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+digest-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+ecdh-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+ecdsa-core-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+ecdsa-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+expose-field-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+hash2curve-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+hex-literal-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+jwk-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+pem-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+pkcs8-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+serde-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+serdect-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+sha2-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+sha384-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+std-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+test-vectors-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384+voprf-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p384-devel-0.13.0-2.mga10.noarch | Implementation of the NIST P-384 (secp384r1) elliptic curve | Mageia 10 for x86_64 |
| rust-p521+alloc-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+arithmetic-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+default-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+digest-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+ecdh-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+ecdsa-core-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+ecdsa-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+getrandom-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+hash2curve-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+jwk-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+pem-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+pkcs8-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+rand_core-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+serde-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+serdect-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+sha512-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+std-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+test-vectors-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521+voprf-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-p521-devel-0.13.3-2.mga10.noarch | Pure Rust implementation of the NIST P-521 elliptic curve | Mageia 10 for x86_64 |
| rust-pkcs1+alloc-devel-0.7.5-2.mga10.noarch | Pure Rust implementation of PKCS#1 (RFC 8017) | Mageia 10 for x86_64 |
| rust-pkcs1+default-devel-0.7.5-2.mga10.noarch | Pure Rust implementation of PKCS#1 (RFC 8017) | Mageia 10 for x86_64 |
| rust-pkcs1+pem-devel-0.7.5-2.mga10.noarch | Pure Rust implementation of PKCS#1 (RFC 8017) | Mageia 10 for x86_64 |
| rust-pkcs1+pkcs8-devel-0.7.5-2.mga10.noarch | Pure Rust implementation of PKCS#1 (RFC 8017) | Mageia 10 for x86_64 |
| rust-pkcs1+std-devel-0.7.5-2.mga10.noarch | Pure Rust implementation of PKCS#1 (RFC 8017) | Mageia 10 for x86_64 |
| rust-pkcs1+zeroize-devel-0.7.5-2.mga10.noarch | Pure Rust implementation of PKCS#1 (RFC 8017) | Mageia 10 for x86_64 |
| rust-pkcs1-devel-0.7.5-2.mga10.noarch | Pure Rust implementation of PKCS#1 (RFC 8017) | Mageia 10 for x86_64 |
| rust-rctree+default-devel-0.6.0-2.mga10.noarch | 'DOM-like' tree implemented using reference counting | Mageia 10 for x86_64 |
| rust-rctree-devel-0.6.0-2.mga10.noarch | 'DOM-like' tree implemented using reference counting | Mageia 10 for x86_64 |
| rust-rle-decode-fast+default-devel-1.0.3-2.mga10.noarch | Fast decoder for Run-Length Encoded data in Rust | Mageia 10 for x86_64 |
| rust-rle-decode-fast-devel-1.0.3-2.mga10.noarch | Fast decoder for Run-Length Encoded data in Rust | Mageia 10 for x86_64 |
| rust-rfc6979+default-devel-0.4.0-2.mga10.noarch | Deterministic Usage of DSA and ECDSA (RFC6979) | Mageia 10 for x86_64 |
| rust-rfc6979-devel-0.4.0-2.mga10.noarch | Deterministic Usage of DSA and ECDSA (RFC6979) | Mageia 10 for x86_64 |
| rust-ripemd+default-devel-0.1.3-2.mga10.noarch | Pure Rust implementation of the RIPEMD hash functions | Mageia 10 for x86_64 |
| rust-ripemd+oid-devel-0.1.3-2.mga10.noarch | Pure Rust implementation of the RIPEMD hash functions | Mageia 10 for x86_64 |
| rust-ripemd+std-devel-0.1.3-2.mga10.noarch | Pure Rust implementation of the RIPEMD hash functions | Mageia 10 for x86_64 |
| rust-ripemd-devel-0.1.3-2.mga10.noarch | Pure Rust implementation of the RIPEMD hash functions | Mageia 10 for x86_64 |
| rust-scan_fmt+default-devel-0.2.6-2.mga10.noarch | Simple scanf()-like input for Rust | Mageia 10 for x86_64 |
| rust-scan_fmt+regex-devel-0.2.6-2.mga10.noarch | Simple scanf()-like input for Rust | Mageia 10 for x86_64 |
| rust-scan_fmt+std-devel-0.2.6-2.mga10.noarch | Simple scanf()-like input for Rust | Mageia 10 for x86_64 |
| rust-scan_fmt-devel-0.2.6-2.mga10.noarch | Simple scanf()-like input for Rust | Mageia 10 for x86_64 |
| rust-sdd+default-devel-3.0.3-2.mga10.noarch | Containers and utilities for concurrent and asynchronous programming | Mageia 10 for x86_64 |
| rust-sdd-devel-3.0.3-2.mga10.noarch | Containers and utilities for concurrent and asynchronous programming | Mageia 10 for x86_64 |
| rust-sec1+alloc-devel-0.7.3-2.mga10.noarch | Elliptic Curve Cryptography encoding formats (SEC1) | Mageia 10 for x86_64 |
| rust-sec1+default-devel-0.7.3-2.mga10.noarch | Elliptic Curve Cryptography encoding formats (SEC1) | Mageia 10 for x86_64 |
| rust-sec1+der-devel-0.7.3-2.mga10.noarch | Elliptic Curve Cryptography encoding formats (SEC1) | Mageia 10 for x86_64 |
| rust-sec1+pem-devel-0.7.3-2.mga10.noarch | Elliptic Curve Cryptography encoding formats (SEC1) | Mageia 10 for x86_64 |
| rust-sec1+pkcs8-devel-0.7.3-2.mga10.noarch | Elliptic Curve Cryptography encoding formats (SEC1) | Mageia 10 for x86_64 |
| rust-sec1+point-devel-0.7.3-2.mga10.noarch | Elliptic Curve Cryptography encoding formats (SEC1) | Mageia 10 for x86_64 |
| rust-sec1+serde-devel-0.7.3-2.mga10.noarch | Elliptic Curve Cryptography encoding formats (SEC1) | Mageia 10 for x86_64 |
| rust-sec1+std-devel-0.7.3-2.mga10.noarch | Elliptic Curve Cryptography encoding formats (SEC1) | Mageia 10 for x86_64 |
| rust-sec1+subtle-devel-0.7.3-2.mga10.noarch | Elliptic Curve Cryptography encoding formats (SEC1) | Mageia 10 for x86_64 |
| rust-sec1+zeroize-devel-0.7.3-2.mga10.noarch | Elliptic Curve Cryptography encoding formats (SEC1) | Mageia 10 for x86_64 |
| rust-sec1-devel-0.7.3-2.mga10.noarch | Elliptic Curve Cryptography encoding formats (SEC1) | Mageia 10 for x86_64 |
| rust-send_wrapper+default-devel-0.6.0-2.mga10.noarch | Wrapper type to allow moving non-Send types between threads | Mageia 10 for x86_64 |
| rust-send_wrapper+futures-core-devel-0.6.0-2.mga10.noarch | Wrapper type to allow moving non-Send types between threads | Mageia 10 for x86_64 |
| rust-send_wrapper+futures-devel-0.6.0-2.mga10.noarch | Wrapper type to allow moving non-Send types between threads | Mageia 10 for x86_64 |
| rust-send_wrapper-devel-0.6.0-2.mga10.noarch | Wrapper type to allow moving non-Send types between threads | Mageia 10 for x86_64 |
| rust-serde-big-array+default-devel-0.5.1-2.mga10.noarch | Big array helper for serde | Mageia 10 for x86_64 |
| rust-serde-big-array-devel-0.5.1-2.mga10.noarch | Big array helper for serde | Mageia 10 for x86_64 |
| rust-serde_cbor+alloc-devel-0.11.2-3.mga10.noarch | CBOR support for serde | Mageia 10 for x86_64 |
| rust-serde_cbor+default-devel-0.11.2-3.mga10.noarch | CBOR support for serde | Mageia 10 for x86_64 |
| rust-serde_cbor+std-devel-0.11.2-3.mga10.noarch | CBOR support for serde | Mageia 10 for x86_64 |
| rust-serde_cbor+tags-devel-0.11.2-3.mga10.noarch | CBOR support for serde | Mageia 10 for x86_64 |
| rust-serde_cbor+unsealed_read_write-devel-0.11.2-3.mga10.noarch | CBOR support for serde | Mageia 10 for x86_64 |
| rust-serde_cbor-devel-0.11.2-3.mga10.noarch | CBOR support for serde | Mageia 10 for x86_64 |
| rust-serde_test+default-devel-1.0.177-2.mga10.noarch | Token De/Serializer for testing De/Serialize implementations | Mageia 10 for x86_64 |
| rust-serde_test-devel-1.0.177-2.mga10.noarch | Token De/Serializer for testing De/Serialize implementations | Mageia 10 for x86_64 |
| rust-serde_urlencoded+default-devel-0.7.1-2.mga10.noarch | X-www-form-urlencoded meets Serde | Mageia 10 for x86_64 |
| rust-serde_urlencoded-devel-0.7.1-2.mga10.noarch | X-www-form-urlencoded meets Serde | Mageia 10 for x86_64 |
| rust-sha3+asm-devel-0.10.8-2.mga10.noarch | SHA-3 (Keccak) hash function | Mageia 10 for x86_64 |
| rust-sha3+default-devel-0.10.8-2.mga10.noarch | SHA-3 (Keccak) hash function | Mageia 10 for x86_64 |
| rust-sha3+oid-devel-0.10.8-2.mga10.noarch | SHA-3 (Keccak) hash function | Mageia 10 for x86_64 |
| rust-sha3+reset-devel-0.10.8-2.mga10.noarch | SHA-3 (Keccak) hash function | Mageia 10 for x86_64 |
| rust-sha3+std-devel-0.10.8-2.mga10.noarch | SHA-3 (Keccak) hash function | Mageia 10 for x86_64 |
| rust-sha3-devel-0.10.8-2.mga10.noarch | SHA-3 (Keccak) hash function | Mageia 10 for x86_64 |
| rust-simd_helpers+default-devel-0.1.0-2.mga10.noarch | Helpers to write more compact simd code | Mageia 10 for x86_64 |
| rust-simd_helpers-devel-0.1.0-2.mga10.noarch | Helpers to write more compact simd code | Mageia 10 for x86_64 |
| rust-spin+barrier-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+default-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+fair_mutex-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+lazy-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+lock_api-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+lock_api_crate-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+mutex-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+once-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+portable-atomic-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+portable_atomic-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+rwlock-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+spin_mutex-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+std-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+ticket_mutex-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin+use_ticket_mutex-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spin-devel-0.9.8-2.mga10.noarch | Spin-based synchronization primitives | Mageia 10 for x86_64 |
| rust-spki+alloc-devel-0.7.3-2.mga10.noarch | X.509 Subject Public Key Info (RFC5280) describing public keys | Mageia 10 for x86_64 |
| rust-spki+arbitrary-devel-0.7.3-2.mga10.noarch | X.509 Subject Public Key Info (RFC5280) describing public keys | Mageia 10 for x86_64 |
| rust-spki+base64-devel-0.7.3-2.mga10.noarch | X.509 Subject Public Key Info (RFC5280) describing public keys | Mageia 10 for x86_64 |
| rust-spki+default-devel-0.7.3-2.mga10.noarch | X.509 Subject Public Key Info (RFC5280) describing public keys | Mageia 10 for x86_64 |
| rust-spki+fingerprint-devel-0.7.3-2.mga10.noarch | X.509 Subject Public Key Info (RFC5280) describing public keys | Mageia 10 for x86_64 |
| rust-spki+pem-devel-0.7.3-2.mga10.noarch | X.509 Subject Public Key Info (RFC5280) describing public keys | Mageia 10 for x86_64 |
| rust-spki+sha2-devel-0.7.3-2.mga10.noarch | X.509 Subject Public Key Info (RFC5280) describing public keys | Mageia 10 for x86_64 |
| rust-spki+std-devel-0.7.3-2.mga10.noarch | X.509 Subject Public Key Info (RFC5280) describing public keys | Mageia 10 for x86_64 |
| rust-spki-devel-0.7.3-2.mga10.noarch | X.509 Subject Public Key Info (RFC5280) describing public keys | Mageia 10 for x86_64 |
| rust-strsim+default-devel-0.11.1-2.mga10.noarch | Implementations of string similarity metrics | Mageia 10 for x86_64 |
| rust-strsim-devel-0.11.1-2.mga10.noarch | Implementations of string similarity metrics | Mageia 10 for x86_64 |
| rust-strsim0.10+default-devel-0.10.0-2.mga10.noarch | Implementations of string similarity metrics | Mageia 10 for x86_64 |
| rust-strsim0.10-devel-0.10.0-2.mga10.noarch | Implementations of string similarity metrics | Mageia 10 for x86_64 |
| rust-supports-unicode+default-devel-3.0.0-2.mga10.noarch | Detects whether a terminal supports unicode | Mageia 10 for x86_64 |
| rust-supports-unicode-devel-3.0.0-2.mga10.noarch | Detects whether a terminal supports unicode | Mageia 10 for x86_64 |
| rust-sync_wrapper+default-devel-1.0.1-2.mga10.noarch | Tool for enlisting the compiler's help in proving the absence of concurrency | Mageia 10 for x86_64 |
| rust-sync_wrapper+futures-core-devel-1.0.1-2.mga10.noarch | Tool for enlisting the compiler's help in proving the absence of concurrency | Mageia 10 for x86_64 |
| rust-sync_wrapper+futures-devel-1.0.1-2.mga10.noarch | Tool for enlisting the compiler's help in proving the absence of concurrency | Mageia 10 for x86_64 |
| rust-sync_wrapper-devel-1.0.1-2.mga10.noarch | Tool for enlisting the compiler's help in proving the absence of concurrency | Mageia 10 for x86_64 |
| rust-tabwriter+ansi_formatting-devel-1.4.0-2.mga10.noarch | Elastic tabstops | Mageia 10 for x86_64 |
| rust-tabwriter+default-devel-1.4.0-2.mga10.noarch | Elastic tabstops | Mageia 10 for x86_64 |
| rust-tabwriter-devel-1.4.0-2.mga10.noarch | Elastic tabstops | Mageia 10 for x86_64 |
| rust-twofish+default-devel-0.7.1-2.mga10.noarch | Twofish block cipher | Mageia 10 for x86_64 |
| rust-twofish+zeroize-devel-0.7.1-2.mga10.noarch | Twofish block cipher | Mageia 10 for x86_64 |
| rust-twofish-devel-0.7.1-2.mga10.noarch | Twofish block cipher | Mageia 10 for x86_64 |
| rust-typetag+default-devel-0.2.20-1.mga10.noarch | Serde serializable and deserializable trait objects | Mageia 10 for x86_64 |
| rust-typetag-devel-0.2.20-1.mga10.noarch | Serde serializable and deserializable trait objects | Mageia 10 for x86_64 |
| unicode-emoji-16.0-2.mga10.noarch | Unicode Emoji Data Files | Mageia 10 for x86_64 |
| unifying-receiver-udev-0.2-2.mga10.noarch | udev rules for user access to Logitech Unifying Receiver | Mageia 10 for x86_64 |
| unpaper-7.0.0-3.mga10.x86_64 | Post-processing scanned and photocopied book pages | Mageia 10 for x86_64 |
| unzoo-4.4-8.mga10.x86_64 | ZOO archive extractor | Mageia 10 for x86_64 |
| urlview-0.9-27.mga10.x86_64 | A URL extractor/viewer for use with Mutt | Mageia 10 for x86_64 |
| virtualjaguar-2.1.3-10.mga10.x86_64 | Atari Jaguar Emulator | Mageia 10 for x86_64 |
| virtualmoon-8.2-2.git20240516.2.mga10.x86_64 | Software for Moon observation and survey | Mageia 10 for x86_64 |
| vis-0.9-2.mga10.x86_64 | A vi-like editor based on Plan 9's structural regular expressions | Mageia 10 for x86_64 |
| x11-font-adobe-100dpi-1.0.4-2.mga10.noarch | Xorg X11 font adobe-100dpi | Mageia 10 for x86_64 |
| x11-font-adobe-75dpi-1.0.4-2.mga10.noarch | Xorg X11 font adobe-75dpi | Mageia 10 for x86_64 |
| x11-font-alias-1.0.5-2.mga10.noarch | Xorg X11 font alias | Mageia 10 for x86_64 |
| x11-font-arabic-misc-1.0.4-2.mga10.noarch | Xorg X11 font arabic-misc | Mageia 10 for x86_64 |
| x11-font-bh-100dpi-1.0.4-2.mga10.noarch | Xorg X11 font bh-100dpi | Mageia 10 for x86_64 |
| x11-font-bh-75dpi-1.0.4-2.mga10.noarch | Xorg X11 font bh-75dpi | Mageia 10 for x86_64 |
| x11-font-bh-lucidatypewriter-100dpi-1.0.4-2.mga10.noarch | Xorg X11 font bh-lucidatypewriter-100dpi | Mageia 10 for x86_64 |
| x11-font-bh-lucidatypewriter-75dpi-1.0.4-2.mga10.noarch | Xorg X11 font bh-lucidatypewriter-75dpi | Mageia 10 for x86_64 |
| x11-font-bitstream-100dpi-1.0.4-2.mga10.noarch | Xorg X11 font bitstream-100dpi | Mageia 10 for x86_64 |
| x11-font-bitstream-75dpi-1.0.4-2.mga10.noarch | Xorg X11 font bitstream-75dpi | Mageia 10 for x86_64 |
| x11-font-bitstream-type1-1.0.4-2.mga10.noarch | Xorg X11 font bitstream-type1 | Mageia 10 for x86_64 |
Generated by rpm2html 1.8.1
Fabrice Bellet, Fri Nov 13 07:42:22 2026