Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libldap2.4_2-2.4.29-2.mga2 RPM for i586

From Mageia 2 for i586 / media / core / release

Name: libldap2.4_2 Distribution: Mageia
Version: 2.4.29 Vendor: Mageia.Org
Release: 2.mga2 Build date: Mon Apr 30 14:01:16 2012
Group: System/Libraries Build host: ecosse.mageia.org
Size: 722812 Source RPM: openldap-2.4.29-2.mga2.src.rpm
Packager: boklm <boklm>
Url: http://www.openldap.org
Summary: OpenLDAP libraries
This package includes the libraries needed by ldap applications.

Provides

Requires

License

Artistic

Changelog

* Sun Apr 29 2012 sander85 <sander85> 2.4.29-2.mga2
  + Revision: 234266
  - try to fix build
  
    + dlucio <dlucio>
      - fix #5605
* Thu Feb 16 2012 buchan <buchan> 2.4.29-1.mga2
  + Revision: 209792
  - New version 2.4.29
  - rediff patches (contrib make files, test001 adding slapcat check)
  - Fix packaged test suite (by fixing olcModulePath in all tests, shipping ldif-filter)
  - Fix default config for split cert/key as generated by rpm-helper (bug #1978)
  -Update gencert to have similar behaviour, in case rpm-helper is not available
* Tue Dec 20 2011 buchan <buchan> 2.4.28-1.mga2
  + Revision: 184844
  - Rest of BR on db5-devel only on Mageia > 1
  - On Mageia > 1 only, BR db5-devel
  - 2.4.28
  - Fix errors from 'service ldap recover' etc. due to versioned binaries in db51-utils
  - Revert dropping all libtool archive files, OpenLDAP uses them to load plugins.
    Instead, only drop the shared library libtool archive files.
  - Revert wrong db5 br that will break builds on other distros
  - Update contrib makefile patch for apr1
* Thu Dec 08 2011 fwang <fwang> 2.4.26-3.mga2
  + Revision: 178879
  - rebuild for new odbc
* Tue Nov 22 2011 fwang <fwang> 2.4.26-2.mga2
  + Revision: 170841
  - br db 5
  - drop .la files
  - fix req on db-utils
  - br db5
  - rebuild against db4.8
  
    + buchan <buchan>
      - Revert mdv r675900, 'make openldap less restrictibe requiring db', it can break upgrades
      - Add a description of why we have an exact version dependency
      - Sync with Mdv 2.4.26-1
      - Hopefully fix db dependencies correctly for all mageia releases
* Wed Apr 20 2011 pterjan <pterjan> 2.4.25-1.mga1
  + Revision: 88923
  - Update to 2.4.25
  - Sync with mdv
* Mon Jan 17 2011 pterjan <pterjan> 2.4.23-4.mga1
  + Revision: 21712
  - Define a fake mdkversion
  
    + spuhler <spuhler>
      - imported package openldap

Files

/usr/lib/liblber-2.4.so.2
/usr/lib/liblber-2.4.so.2.8.2
/usr/lib/libldap-2.4.so.2
/usr/lib/libldap-2.4.so.2.8.2
/usr/lib/libldap_r-2.4.so.2
/usr/lib/libldap_r-2.4.so.2.8.2


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Dec 10 06:54:03 2019