Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

ruby-RubyGems-1.8.27-1.mga3 RPM for noarch

From Mageia 3 for i586 / media / core / updates

Name: ruby-RubyGems Distribution: Mageia
Version: 1.8.27 Vendor: Mageia.Org
Release: 1.mga3 Build date: Sun Oct 6 11:25:20 2013
Group: Development/Ruby Build host: sucuk.mageia.org
Size: 590054 Source RPM: ruby-RubyGems-1.8.27-1.mga3.src.rpm
Packager: fwang <fwang>
Url: http://docs.rubygems.org/
Summary: Ruby package manager
RubyGems is the Ruby standard for publishing and managing third party
libraries.

Provides

Requires

License

GPLv2+

Changelog

* Sun Oct 06 2013 fwang <fwang> 1.8.27-1.mga3
  + Revision: 492124
  - new version 1.8.27
  - rename patch
  - rediff patch
  - new version 1.8.26 (fixing CVE-2013-4287)
* Fri Feb 08 2013 umeabot <umeabot> 1.8.24-9.mga3
  + Revision: 395701
  - Rebuild for CVE-2013-0256
* Mon Jan 14 2013 umeabot <umeabot> 1.8.24-8.mga3
  + Revision: 380608
  - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
* Fri Nov 02 2012 fwang <fwang> 1.8.24-7.mga3
  + Revision: 312398
  - add locales for building downstream packages
* Thu Nov 01 2012 fwang <fwang> 1.8.24-6.mga3
  + Revision: 312067
  - add requires on rdoc so that we build rdoc by default for gems
* Wed Oct 31 2012 fwang <fwang> 1.8.24-5.mga3
  + Revision: 311715
  - sync with fedora patches
* Thu Sep 13 2012 fwang <fwang> 1:1.8.24-4.mga3
  + Revision: 293439
  + rebuild (emptylog)
* Sun Jun 10 2012 shlomif <shlomif> 1.8.24-3.mga3
  + Revision: 259456
  - New version - 1.8.24
* Mon Oct 03 2011 lebedov <lebedov> 1.7.2-3.mga2
  + Revision: 151368
  - Update to 1.7.2.
* Wed Feb 16 2011 shikamaru <shikamaru> 1.5.2-1.mga1
  + Revision: 52189
  - new version 1.5.2
  - new version 1.5.1
  - new version 1.5.0
* Mon Jan 17 2011 shikamaru <shikamaru> 1.3.7-1.mga1
  + Revision: 20990
  - Spec cleaning
  - reorder Tags to match the spec file syntax policy
  - fix License
  - fix URL (more update friendly)
  - fix rpmlint warning 'mixed use of space and tabs'
  - remove useless ruby require, add ruby(abi) require
  - kill definition of %buildroot
  - use curly braces around custom variables (to match policy)
  - use /usr/bin/env in scripts
  - imported package ruby-RubyGems

Files

/etc/rpm/macros.d/rubygems.macros
/usr/bin/gem
/usr/lib/gems
/usr/lib/gems/exts
/usr/lib64/gems
/usr/lib64/gems/exts
/usr/share/doc/ruby-RubyGems
/usr/share/doc/ruby-RubyGems/History.txt
/usr/share/doc/ruby-RubyGems/LICENSE.txt
/usr/share/doc/ruby-RubyGems/MIT.txt
/usr/share/doc/ruby-RubyGems/README.rdoc
/usr/share/ruby/gems
/usr/share/ruby/gems/cache
/usr/share/ruby/gems/doc
/usr/share/ruby/gems/gauntlet_rubygems.rb
/usr/share/ruby/gems/gems
/usr/share/ruby/gems/rbconfig
/usr/share/ruby/gems/rbconfig/datadir.rb
/usr/share/ruby/gems/rubygems
/usr/share/ruby/gems/rubygems.rb
/usr/share/ruby/gems/rubygems/builder.rb
/usr/share/ruby/gems/rubygems/command.rb
/usr/share/ruby/gems/rubygems/command_manager.rb
/usr/share/ruby/gems/rubygems/commands
/usr/share/ruby/gems/rubygems/commands/build_command.rb
/usr/share/ruby/gems/rubygems/commands/cert_command.rb
/usr/share/ruby/gems/rubygems/commands/check_command.rb
/usr/share/ruby/gems/rubygems/commands/cleanup_command.rb
/usr/share/ruby/gems/rubygems/commands/contents_command.rb
/usr/share/ruby/gems/rubygems/commands/dependency_command.rb
/usr/share/ruby/gems/rubygems/commands/environment_command.rb
/usr/share/ruby/gems/rubygems/commands/fetch_command.rb
/usr/share/ruby/gems/rubygems/commands/generate_index_command.rb
/usr/share/ruby/gems/rubygems/commands/help_command.rb
/usr/share/ruby/gems/rubygems/commands/install_command.rb
/usr/share/ruby/gems/rubygems/commands/list_command.rb
/usr/share/ruby/gems/rubygems/commands/lock_command.rb
/usr/share/ruby/gems/rubygems/commands/outdated_command.rb
/usr/share/ruby/gems/rubygems/commands/owner_command.rb
/usr/share/ruby/gems/rubygems/commands/pristine_command.rb
/usr/share/ruby/gems/rubygems/commands/push_command.rb
/usr/share/ruby/gems/rubygems/commands/query_command.rb
/usr/share/ruby/gems/rubygems/commands/rdoc_command.rb
/usr/share/ruby/gems/rubygems/commands/search_command.rb
/usr/share/ruby/gems/rubygems/commands/server_command.rb
/usr/share/ruby/gems/rubygems/commands/setup_command.rb
/usr/share/ruby/gems/rubygems/commands/sources_command.rb
/usr/share/ruby/gems/rubygems/commands/specification_command.rb
/usr/share/ruby/gems/rubygems/commands/stale_command.rb
/usr/share/ruby/gems/rubygems/commands/uninstall_command.rb
/usr/share/ruby/gems/rubygems/commands/unpack_command.rb
/usr/share/ruby/gems/rubygems/commands/update_command.rb
/usr/share/ruby/gems/rubygems/commands/which_command.rb
/usr/share/ruby/gems/rubygems/config_file.rb
/usr/share/ruby/gems/rubygems/custom_require.rb
/usr/share/ruby/gems/rubygems/defaults
/usr/share/ruby/gems/rubygems/defaults.rb
/usr/share/ruby/gems/rubygems/defaults/operating_system.rb
/usr/share/ruby/gems/rubygems/dependency.rb
/usr/share/ruby/gems/rubygems/dependency_installer.rb
/usr/share/ruby/gems/rubygems/dependency_list.rb
/usr/share/ruby/gems/rubygems/deprecate.rb
/usr/share/ruby/gems/rubygems/doc_manager.rb
/usr/share/ruby/gems/rubygems/errors.rb
/usr/share/ruby/gems/rubygems/exceptions.rb
/usr/share/ruby/gems/rubygems/ext
/usr/share/ruby/gems/rubygems/ext.rb
/usr/share/ruby/gems/rubygems/ext/builder.rb
/usr/share/ruby/gems/rubygems/ext/configure_builder.rb
/usr/share/ruby/gems/rubygems/ext/ext_conf_builder.rb
/usr/share/ruby/gems/rubygems/ext/rake_builder.rb
/usr/share/ruby/gems/rubygems/format.rb
/usr/share/ruby/gems/rubygems/gem_openssl.rb
/usr/share/ruby/gems/rubygems/gem_path_searcher.rb
/usr/share/ruby/gems/rubygems/gem_runner.rb
/usr/share/ruby/gems/rubygems/gemcutter_utilities.rb
/usr/share/ruby/gems/rubygems/indexer.rb
/usr/share/ruby/gems/rubygems/install_update_options.rb
/usr/share/ruby/gems/rubygems/installer.rb
/usr/share/ruby/gems/rubygems/installer_test_case.rb
/usr/share/ruby/gems/rubygems/local_remote_options.rb
/usr/share/ruby/gems/rubygems/mock_gem_ui.rb
/usr/share/ruby/gems/rubygems/old_format.rb
/usr/share/ruby/gems/rubygems/package
/usr/share/ruby/gems/rubygems/package.rb
/usr/share/ruby/gems/rubygems/package/f_sync_dir.rb
/usr/share/ruby/gems/rubygems/package/tar_header.rb
/usr/share/ruby/gems/rubygems/package/tar_input.rb
/usr/share/ruby/gems/rubygems/package/tar_output.rb
/usr/share/ruby/gems/rubygems/package/tar_reader
/usr/share/ruby/gems/rubygems/package/tar_reader.rb
/usr/share/ruby/gems/rubygems/package/tar_reader/entry.rb
/usr/share/ruby/gems/rubygems/package/tar_test_case.rb
/usr/share/ruby/gems/rubygems/package/tar_writer.rb
/usr/share/ruby/gems/rubygems/package_task.rb
/usr/share/ruby/gems/rubygems/path_support.rb
/usr/share/ruby/gems/rubygems/platform.rb
/usr/share/ruby/gems/rubygems/psych_additions.rb
/usr/share/ruby/gems/rubygems/psych_tree.rb
/usr/share/ruby/gems/rubygems/remote_fetcher.rb
/usr/share/ruby/gems/rubygems/require_paths_builder.rb
/usr/share/ruby/gems/rubygems/requirement.rb
/usr/share/ruby/gems/rubygems/security.rb
/usr/share/ruby/gems/rubygems/server.rb
/usr/share/ruby/gems/rubygems/source_index.rb
/usr/share/ruby/gems/rubygems/spec_fetcher.rb
/usr/share/ruby/gems/rubygems/specification.rb
/usr/share/ruby/gems/rubygems/ssl_certs
/usr/share/ruby/gems/rubygems/ssl_certs/ca-bundle.pem
/usr/share/ruby/gems/rubygems/syck_hack.rb
/usr/share/ruby/gems/rubygems/test_case.rb
/usr/share/ruby/gems/rubygems/test_utilities.rb
/usr/share/ruby/gems/rubygems/text.rb
/usr/share/ruby/gems/rubygems/uninstaller.rb
/usr/share/ruby/gems/rubygems/user_interaction.rb
/usr/share/ruby/gems/rubygems/validator.rb
/usr/share/ruby/gems/rubygems/version.rb
/usr/share/ruby/gems/rubygems/version_option.rb
/usr/share/ruby/gems/specifications
/usr/share/ruby/gems/ubygems.rb


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Aug 10 01:59:48 2020