Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64ldap2.4_2-2.4.38-1.mga4 RPM for x86_64

From Mageia 4 for x86_64 / media / core / release

Name: lib64ldap2.4_2 Distribution: Mageia
Version: 2.4.38 Vendor: Mageia.Org
Release: 1.mga4 Build date: Wed Jan 1 11:44:30 2014
Group: System/Libraries Build host: jonund.mageia.org
Size: 752856 Source RPM: openldap-2.4.38-1.mga4.src.rpm
Packager: buchan <buchan>
Url: http://www.openldap.org
Summary: OpenLDAP libraries
This package includes the libraries needed by ldap applications.

Provides

Requires

License

Artistic

Changelog

* Wed Jan 01 2014 buchan <buchan> 2.4.38-1.mga4
  + Revision: 563729
  - Fix build on i586
  - New version 2.4.38
  - Update some patches for 2.4.35 and later
  - Fix installation of nssov
  - Include post-2.4.38 patches for ITSs: 7749, 7750, 7756, 7757
  - In order to allow removal of back_bdb in future without breaking configs:
    - Build back_bdb and back_hdb as modules and ship in openldap-back_bdb package
    - Add triggerpostun in openldap-back_bdb on openldap-servers to modify the
      configuration (either slapd.conf or slapd.d) to ensure the modules
      are loaded.
    - Until after mga4 release, openldap-servers will require openldap-back_bdb
      since many users will require them
  - Split back_sql out as well to reduce dependencies
  - Ship mdb backend in a separate package, with mdb utils
  - Add systemd support (but still provide init script for legacy systems)
  - Rename service from 'ldap' to 'slapd'
* Sat Aug 31 2013 wally <wally> 2.4.33-10.mga4
  + Revision: 473694
  - fix sasl libname again
* Thu Aug 29 2013 fwang <fwang> 2.4.33-9.mga4
  + Revision: 472766
  - fix sasl libname
* Tue Aug 27 2013 luigiwalser <luigiwalser> 2.4.33-8.mga4
  + Revision: 472082
  - rebuild for cyrus-sasl
* Sat May 11 2013 guillomovitch <guillomovitch> 2.4.33-7.mga3
  + Revision: 413001
  - use systemctl in logrotate, instead of sysinit script
* Wed May 08 2013 luigiwalser <luigiwalser> 2.4.33-6.mga3
  + Revision: 412661
  - fix upgrade issue during installer when /var/lock/subsys does not exist
* Wed Mar 27 2013 mitya <mitya> 2.4.33-5.mga3
  + Revision: 405431
  - Build with SLAPI support
* Sun Mar 24 2013 colin <colin> 2.4.33-4.mga3
  + Revision: 404859
  - Add systemd requires and general post/pre fixes (mga#9302)
  - Ensure tmpfiles support is optional for better portability
* Thu Jan 17 2013 colin <colin> 2.4.33-2.mga3
  + Revision: 389011
  - Switch to tmpfiles for /run dir creation
* Mon Oct 15 2012 buchan <buchan> 2.4.33-1.mga3
  + Revision: 306387
  - Comply with new group policy (doc package moves to Documentation group)
  - New version 2.4.33
  - Build an internal copy of db-5.1.29 on any distro that doesnt have it or newer
  - Fix building with db_internal on current distros
* Fri Aug 17 2012 buchan <buchan> 2.4.32-1.mga3
  + Revision: 281766
  - New version 2.4.32
* Tue Jul 31 2012 fwang <fwang> 2.4.31-5.mga3
  + Revision: 276317
  - rebuild for db-5.3
* Wed Jul 25 2012 fwang <fwang> 2.4.31-4.mga3
  + Revision: 274166
  - rebuild for new db5.2
* Fri Jul 20 2012 fwang <fwang> 2.4.31-3.mga3
  + Revision: 272764
  - we are using db 5.2 now
* Fri Jul 20 2012 fwang <fwang> 2.4.31-2.mga3
  + Revision: 272746
  - rebuild for new db 51
  
    + buchan <buchan>
      - Fix awk space pattern in pre/post scripts (back-config case should be considered)
* Thu Jun 21 2012 buchan <buchan> 2.4.31-1.mga3
  + Revision: 262497
  - New version 2.4.31
  - Merge some changes from/for Mandriva
* Sun Apr 29 2012 sander85 <sander85> 2.4.29-2.mga2
  + Revision: 234266
  - try to fix build
  
    + dlucio <dlucio>
      - fix #5605
* Thu Feb 16 2012 buchan <buchan> 2.4.29-1.mga2
  + Revision: 209792
  - New version 2.4.29
  - rediff patches (contrib make files, test001 adding slapcat check)
  - Fix packaged test suite (by fixing olcModulePath in all tests, shipping ldif-filter)
  - Fix default config for split cert/key as generated by rpm-helper (bug #1978)
  -Update gencert to have similar behaviour, in case rpm-helper is not available
* Tue Dec 20 2011 buchan <buchan> 2.4.28-1.mga2
  + Revision: 184844
  - Rest of BR on db5-devel only on Mageia > 1
  - On Mageia > 1 only, BR db5-devel
  - 2.4.28
  - Fix errors from 'service ldap recover' etc. due to versioned binaries in db51-utils
  - Revert dropping all libtool archive files, OpenLDAP uses them to load plugins.
    Instead, only drop the shared library libtool archive files.
  - Revert wrong db5 br that will break builds on other distros
  - Update contrib makefile patch for apr1
* Thu Dec 08 2011 fwang <fwang> 2.4.26-3.mga2
  + Revision: 178879
  - rebuild for new odbc
* Tue Nov 22 2011 fwang <fwang> 2.4.26-2.mga2
  + Revision: 170841
  - br db 5
  - drop .la files
  - fix req on db-utils
  - br db5
  - rebuild against db4.8
  
    + buchan <buchan>
      - Revert mdv r675900, 'make openldap less restrictibe requiring db', it can break upgrades
      - Add a description of why we have an exact version dependency
      - Sync with Mdv 2.4.26-1
      - Hopefully fix db dependencies correctly for all mageia releases
* Wed Apr 20 2011 pterjan <pterjan> 2.4.25-1.mga1
  + Revision: 88923
  - Update to 2.4.25
  - Sync with mdv
* Mon Jan 17 2011 pterjan <pterjan> 2.4.23-4.mga1
  + Revision: 21712
  - Define a fake mdkversion
  
    + spuhler <spuhler>
      - imported package openldap

Files

/usr/lib64/liblber-2.4.so.2
/usr/lib64/liblber-2.4.so.2.10.1
/usr/lib64/libldap-2.4.so.2
/usr/lib64/libldap-2.4.so.2.10.1
/usr/lib64/libldap_r-2.4.so.2
/usr/lib64/libldap_r-2.4.so.2.10.1


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Aug 10 03:28:55 2020