Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

apache-mod_ldap-2.4.27-1.1.mga6 RPM for armv5tl

From Mageia 6 for armv5tl / media / core / updates

Name: apache-mod_ldap Distribution: Mageia
Version: 2.4.27 Vendor: Mageia.Org
Release: 1.1.mga6 Build date: Wed Sep 20 12:02:04 2017
Group: System/Servers Build host: armlet1.mageia.org
Size: 120532 Source RPM: apache-2.4.27-1.1.mga6.src.rpm
Packager: shlomif <shlomif>
Url: http://httpd.apache.org
Summary: LDAP connection pooling and result caching DSO:s
This module was created to improve the performance of websites relying on
backend connections to LDAP servers. In addition to the functions provided by
the standard LDAP libraries, this module adds an LDAP connection pool and an
LDAP shared memory cache.

Provides

Requires

License

ASL 2.0

Changelog

* Wed Sep 20 2017 shlomif <shlomif> 2.4.27-1.1.mga6
  + Revision: 1156084
  - Apply patch for MGA#21741 ("optionsbleed" / CVE-2017-9798 ; security).
  
    + neoclust <neoclust>
      - New version 2.4.27 (mga#20002)
* Tue Jun 20 2017 shlomif <shlomif> 2.4.26-1.mga6
  + Revision: 1107940
  - New version 2.4.26 - fix for bugs - MGA#20002 .
* Mon Dec 26 2016 luigiwalser <luigiwalser> 2.4.25-2.mga6
  + Revision: 1077896
  - remove CVE patches for issues fixed in 2.4.25
* Sat Dec 24 2016 shlomif <shlomif> 2.4.25-1.mga6
  + Revision: 1077190
  - New version 2.4.25 with bug fixes ( MGA#20002 ).
* Sun Dec 11 2016 ngompa <ngompa> 2.4.23-5.mga6
  + Revision: 1074168
  - Lower max ncpus per luigiwalser, bump suexec uid/gid min to 500
  - Remove unneeded %pretrans
* Mon Dec 05 2016 luigiwalser <luigiwalser> 2.4.23-3.mga6
  + Revision: 1072633
  - add upstream patch to fix CVE-2016-8740
* Tue Jul 19 2016 luigiwalser <luigiwalser> 2.4.23-2.mga6
  + Revision: 1042580
  - rediff patch from redhat to fix CVE-2016-5387
* Wed Jul 06 2016 tmb <tmb> 2.4.23-1.mga6
  + Revision: 1039075
  - update to 2.4.23 (CVE-2016-4979)
  - fix build with systemd 230
* Tue Jun 21 2016 shlomif <shlomif> 2.4.20-3.mga6
  + Revision: 1037062
  - Convert tabs to spaces - rpmlint
  - Remove trailing space
  - Hopefully Fix mod_dav (MGA#18747).
* Sat Apr 16 2016 oden <oden> 2.4.20-2.mga6
  + Revision: 1002970
  - rebuilt because sometimes mod_systemd.so builds and sometimes not (#1)
  - 2.4.20
* Wed Mar 02 2016 umeabot <umeabot> 2.4.18-4.mga6
  + Revision: 983140
  - Rebuild for openssl
* Wed Mar 02 2016 oden <oden> 2.4.18-3.mga6
  + Revision: 983110
  - fix deps
  - rebuilt against openssl-1.0.2g & nghttp2-1.8.0
* Sun Dec 27 2015 oden <oden> 2.4.18-2.mga6
  + Revision: 915744
  - rebuild
* Fri Dec 18 2015 oden <oden> 2.4.18-1.mga6
  + Revision: 911565
  - 2.4.18
  - P31: sync with fedora
  - fix deps according to specs
* Thu Nov 05 2015 oden <oden> 2.4.17-1.2.mga6
  + Revision: 897988
  - crap. mod_http2.so got packaged twice.
* Thu Nov 05 2015 oden <oden> 2.4.17-1.1.mga6
  + Revision: 897980
  - mod_systemd FTBS, sometimes
  - 2.4.17
  - sync with fedora rawhide
  - rediff patches
  - revert the mod_http2 config add...
  - add the new mod_http2 as deactivated in the config
  - fix broken config (wtf?)
* Sun Sep 06 2015 tv <tv> 2.4.10-18.mga6
  + Revision: 873222
  - switch to new upstream file trigger syntax
* Tue Jul 21 2015 luigiwalser <luigiwalser> 2.4.10-17.mga6
  + Revision: 855965
  - rediff upstream patches to fix CVE-2015-3183 and CVE-2015-3185
* Thu May 07 2015 luigiwalser <luigiwalser> 2.4.10-16.mga5
  + Revision: 821400
  - disable SSLv3 by default
* Thu Mar 05 2015 luigiwalser <luigiwalser> 2.4.10-15.mga5
  + Revision: 817894
  - add patch from upstream via opensuse to fix CVE-2015-0228
  
    + pterjan <pterjan>
      - Fix m4 for enabling systemd plugin
* Wed Feb 04 2015 luigiwalser <luigiwalser> 2.4.10-12.mga5
  + Revision: 813436
  - add patch from fedora to fix CVE-2014-3583
* Tue Dec 30 2014 luigiwalser <luigiwalser> 2.4.10-11.mga5
  + Revision: 807327
  - add patch from opensuse to fix CVE-2014-8109
* Wed Dec 10 2014 luigiwalser <luigiwalser> 2.4.10-8.mga5
  + Revision: 802601
  - add patch from redhat to fix CVE-2013-5704
  - add upstream patch to fix CVE-2014-3581
* Wed Oct 15 2014 umeabot <umeabot> 2.4.10-6.mga5
  + Revision: 750397
  - Second Mageia 5 Mass Rebuild
* Sat Sep 27 2014 tv <tv> 2.4.10-5.mga5
  + Revision: 725942
  - rebuild for missing pythoneggs deps

Files

/etc/httpd/conf/modules.d/01_mod_ldap.conf
/usr/lib/httpd/modules/mod_authnz_ldap.so
/usr/lib/httpd/modules/mod_ldap.so
/var/cache/httpd/mod_ldap_cache


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Nov 21 02:41:26 2018