Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgnuradio-vocoder-devel-3.7.10.1-3.mga6 RPM for armv7hl

From Mageia 6 for armv7hl / media / core / release

Name: libgnuradio-vocoder-devel Distribution: Mageia
Version: 3.7.10.1 Vendor: Mageia.Org
Release: 3.mga6 Build date: Sun Feb 26 00:08:36 2017
Group: Development/Other Build host: armlet2.mageia.org
Size: 32058 Source RPM: gnuradio-3.7.10.1-3.mga6.src.rpm
Packager: ovitters <ovitters>
Url: http://www.gnuradio.org
Summary: GNU Radio vocoder devel files
This package contains header files needed by developers.

Provides

Requires

License

GPLv3+

Changelog

* Sat Feb 25 2017 ovitters <ovitters> 3.7.10.1-3.mga6
  + Revision: 1087828
  - recommend instead of require 395MB documentation package
* Tue Feb 21 2017 wally <wally> 3.7.10.1-2.mga6
  + Revision: 1087224
  - BR cppzmq instead of libzmq
* Wed Sep 07 2016 barjac <barjac> 3.7.10.1-1.mga6
  + Revision: 1050313
  - new version 3.7.10.1
* Tue Jul 26 2016 barjac <barjac> 3.7.9.3-1.mga6
  + Revision: 1043646
  - final bug fix version of 3.7.9 series - 3.7.9.3
* Wed Apr 13 2016 barjac <barjac> 3.7.9.2-1.mga6
  + Revision: 1001121
  - new version 3.7.9.2
  - remove patch merged upstream
* Tue Mar 22 2016 barjac <barjac> 3.7.9.1-3.mga6
  + Revision: 994204
  - fix build with cmake-3.5.0 (upstream volk PR#65)
* Sun Feb 21 2016 barjac <barjac> 3.7.9.1-2.mga6
  + Revision: 975391
  - skip tests on arm
* Thu Feb 18 2016 barjac <barjac> 3.7.9.1-1.mga6
  + Revision: 967520
  - new release 3.7.9.1
* Wed Feb 03 2016 barjac <barjac> 3.7.9-5.mga6
  + Revision: 933767
  - rebuild for arm with longer timeout
* Tue Feb 02 2016 barjac <barjac> 3.7.9-4.mga6
  + Revision: 932956
  - rebuild for arm
* Sun Jan 03 2016 luigiwalser <luigiwalser> 3.7.9-3.mga6
  + Revision: 919004
  - rebuild for gsl
  
    + barjac <barjac>
      - disable test that locks up BS on i586 build
* Thu Dec 31 2015 barjac <barjac> 3.7.9-1.mga6
  + Revision: 917051
  - new version 3.7.9
  - patch to fix GSL detection
  - remove obsolete Obsoletes
  - remove git tarball script and conditional git clutter from spec
  - add BuildRequires: python-scipy for solar tests
  - work around '-lcblas not found' build errors
  - use %make_install macro
  - fix files list
* Thu Dec 24 2015 barjac <barjac> 3.7.8.1-2.mga6
  + Revision: 914442
  - rebuild for boost-1.60.0
* Mon Dec 14 2015 barjac <barjac> 3.7.8.1-1.mga6
  + Revision: 910293
  - new version 3.7.8.1
* Sun Nov 08 2015 barjac <barjac> 3.7.8-3.mga6
  + Revision: 899269
  - rebuild for codec2-0.5
* Fri Sep 25 2015 barjac <barjac> 3.7.8-2.mga6
  + Revision: 883413
  - rebuild for boost-1.59
* Wed Aug 26 2015 barjac <barjac> 3.7.8-1.mga6
  + Revision: 869735
  - new version 3.7.8
  - BR libatlas-devel
  - update volk major
  - LDFLAGS append for -lcblas
  - fix files list
* Mon Aug 24 2015 barjac <barjac> 3.7.5.1-5.mga6
  + Revision: 868957
  - Rebuild for new boost and zeromq
* Fri Jul 31 2015 daviddavid <daviddavid> 3.7.5.1-4.mga6
  + Revision: 859901
  - rebuild for new boost-1.58.0
* Wed Jan 14 2015 barjac <barjac> 3.7.5.1-3.mga5
  + Revision: 810735
  - Add arch independent Provides to -devel packages
* Wed Jan 14 2015 barjac <barjac> 3.7.5.1-2.mga5
  + Revision: 810723
  + rebuild (emptylog)
* Sat Nov 29 2014 barjac <barjac> 3.7.5.1-1.mga5
  + Revision: 799871
  - new version 3.7.5.1
* Mon Nov 17 2014 barjac <barjac> 3.7.5-6.mga5
  + Revision: 797633
  - rebuild for new zeromq
* Wed Oct 15 2014 umeabot <umeabot> 3.7.5-5.mga5
  + Revision: 739539
  - Second Mageia 5 Mass Rebuild
* Sat Sep 27 2014 tv <tv> 3.7.5-4.mga5
  + Revision: 726367
  - rebuild for missing pythoneggs deps
* Tue Sep 16 2014 umeabot <umeabot> 3.7.5-3.mga5
  + Revision: 679834
  - Mageia 5 Mass Rebuild
  
    + tv <tv>
      - s/uggests:/Recommends:/
* Fri Sep 05 2014 barjac <barjac> 3.7.5-2.mga5
  + Revision: 672191
  - Requires: python-pyzmq
* Thu Sep 04 2014 barjac <barjac> 3.7.5-1.mga5
  + Revision: 672098
  - new version 3.7.5
  - added BR codec2-devel to stop using bundled codec2
  - added dtv lib and dev sub-packages
  - new BR python-qt4-core
  - fix files lists
  - buildrequire sdcc not needed
* Wed Jul 30 2014 barjac <barjac> 3.7.4-1.mga5
  + Revision: 658105
  - new zeromq buildrequires
  - new zeromq sub-packages
  - new version 3.7.4
* Sat Jul 05 2014 pterjan <pterjan> 3.7.3-2.mga5
  + Revision: 643842
  - Replace libusb*-devel BuildRequires by better ones
* Mon Jun 09 2014 barjac <barjac> 3.7.3-1.mga5
  + Revision: 634942
  - new version 3.7.3
  - fix files list
  - use find .. -delete
  
    + pterjan <pterjan>
      - Rebuild for new Python

Files

/usr/include/gnuradio/vocoder/alaw_decode_bs.h
/usr/include/gnuradio/vocoder/alaw_encode_sb.h
/usr/include/gnuradio/vocoder/api.h
/usr/include/gnuradio/vocoder/cvsd_decode_bs.h
/usr/include/gnuradio/vocoder/cvsd_encode_sb.h
/usr/include/gnuradio/vocoder/g721_decode_bs.h
/usr/include/gnuradio/vocoder/g721_encode_sb.h
/usr/include/gnuradio/vocoder/g723_24_decode_bs.h
/usr/include/gnuradio/vocoder/g723_24_encode_sb.h
/usr/include/gnuradio/vocoder/g723_40_decode_bs.h
/usr/include/gnuradio/vocoder/g723_40_encode_sb.h
/usr/include/gnuradio/vocoder/gsm_fr_decode_ps.h
/usr/include/gnuradio/vocoder/gsm_fr_encode_sp.h
/usr/include/gnuradio/vocoder/ulaw_decode_bs.h
/usr/include/gnuradio/vocoder/ulaw_encode_sb.h
/usr/lib/libgnuradio-vocoder-3.7.10.1.so
/usr/lib/libgnuradio-vocoder.so
/usr/lib/pkgconfig/gnuradio-vocoder.pc


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Sep 10 02:43:34 2020