Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libnss3-3.36.8-1.1.mga6 RPM for armv7hl

From Mageia 6 for armv7hl / media / core / updates

Name: libnss3 Distribution: Mageia
Version: 3.36.8 Vendor: Mageia.Org
Release: 1.1.mga6 Build date: Thu Jul 11 14:53:53 2019
Group: System/Libraries Build host: localhost
Size: 2542292 Source RPM: nss-3.36.8-1.1.mga6.src.rpm
Packager: ns80 <ns80>
Url: http://www.mozilla.org/projects/security/pki/nss/index.html
Summary: Network Security Services (NSS)
Network Security Services (NSS) is a set of libraries designed to
support cross-platform development of security-enabled server
applications. Applications built with NSS can support SSL v2 and v3,
TLS, PKCS #5, PKCS #7, PKCS #11, PKCS

detailed information on standards supported, see
http://www.mozilla.org/projects/security/pki/nss/overview.html.

Provides

Requires

License

MPLv1.1 or GPLv2+ or LGPLv2+

Changelog

* Thu Jul 11 2019 ns80 <ns80> 2:3.36.8-1.1.mga6
  + Revision: 1420204
  - new version 3.36.8 (mga#25102)
  + luigiwalser <luigiwalser>
  - rebuild for rootcerts
  - 3.36.7
  - add upstream patch to fix CVE-2018-0495
  - 3.36.6
  - rebuild for rootcerts
  - rebuild for rootcerts
  - rebuild for rootcerts
  - rebuild for rootcerts
  - add upstream patch to fix build
  - 3.28.6
  - rebuild for rootcerts
  + zezinho <zezinho>
  - upgrade to latest ESR
  - upgrade to esr60 : bring back tv work
  + semiletov <semiletov>
  - for rebuild with rootcerts20171122-1
* Tue May 30 2017 luigiwalser <luigiwalser> 2:3.28.5-1.mga6
  + Revision: 1105579
  - 3.28.5
  - add upstream patch to fix CVE-2017-7502
* Thu Apr 20 2017 luigiwalser <luigiwalser> 2:3.28.4-1.mga6
  + Revision: 1096894
  - 3.28.4
* Wed Mar 08 2017 mrambo3501 <mrambo3501> 2:3.28.3-6.mga6
  + Revision: 1090215
  - rebuild for new rootcerts
  + akien <akien>
  - Rebuild for rootcerts-20170209.00-1.mga6
* Tue Mar 07 2017 mrambo3501 <mrambo3501> 2:3.28.3-1.mga6
  + Revision: 1089464
  - update to version 3.28.3 (required for firefox 52)
  - added patch to use system root certificates (bug 20053)
* Thu Dec 01 2016 luigiwalser <luigiwalser> 2:3.27.2-1.mga6
  + Revision: 1071437
  - 3.27.2
* Wed Oct 05 2016 luigiwalser <luigiwalser> 2:3.27.1-1.mga6
  + Revision: 1058833
  - rediff patch1
* Tue Sep 20 2016 luigiwalser <luigiwalser> 2:3.26.0-2.mga6
  + Revision: 1054694
  - rebuild for rootcerts
* Fri Aug 05 2016 luigiwalser <luigiwalser> 2:3.26.0-1.mga6
  + Revision: 1044672
  - 3.26
* Mon Jul 25 2016 luigiwalser <luigiwalser> 2:3.25.0-1.mga6
  + Revision: 1043621
  - 3.25

Files

/usr/lib/libfreebl3.chk
/usr/lib/libfreebl3.so
/usr/lib/libfreeblpriv3.chk
/usr/lib/libfreeblpriv3.so
/usr/lib/libnss3.so
/usr/lib/libnssckbi.so
/usr/lib/libnssdbm3.so
/usr/lib/libnssutil3.so
/usr/lib/libsmime3.so
/usr/lib/libsoftokn3.chk
/usr/lib/libsoftokn3.so
/usr/lib/libssl3.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Sep 14 03:23:24 2019