Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64compat-openssl10_1.0.0-1.0.2r-1.mga7 RPM for x86_64

From Mageia Cauldron for x86_64 / media / core / release

Name: lib64compat-openssl10_1.0.0 Distribution: Mageia
Version: 1.0.2r Vendor: Mageia.Org
Release: 1.mga7 Build date: Wed Feb 27 04:02:24 2019
Group: System/Libraries Build host: localhost
Size: 2905691 Source RPM: compat-openssl10-1.0.2r-1.mga7.src.rpm
Packager: luigiwalser <luigiwalser>
Url: http://www.openssl.org/
Summary: Secure Sockets Layer communications libs
The OpenSSL toolkit provides support for secure communications between
machines. This version of OpenSSL package contains only the libraries
and is provided for compatibility with previous releases and software
that does not support compilation with OpenSSL-1.1.

Provides

Requires

License

OpenSSL

Changelog

* Wed Feb 27 2019 luigiwalser <luigiwalser> 1:1.0.2r-1.mga7
  + Revision: 1370312
  - 1.0.2r (fixes CVE-2019-1559)
* Thu Nov 22 2018 ns80 <ns80> 1:1.0.2q-1.mga7
  + Revision: 1333296
  - new version 1.0.2q for CVE-2018-0734 and CVE-2018-5407 (mga#23870)
* Sun Sep 23 2018 umeabot <umeabot> 1:1.0.2o-3.mga7
  + Revision: 1296720
  - Mageia 7 Mass Rebuild
* Fri Jun 08 2018 pterjan <pterjan> 1:1.0.2o-2.mga7
  + Revision: 1235343
  - Force correct libdir, it uses wrong one on aarch64
* Sat Mar 31 2018 luigiwalser <luigiwalser> 1:1.0.2o-1.mga7
  + Revision: 1213923
  - 1.0.2o
* Wed Dec 13 2017 luigiwalser <luigiwalser> 1:1.0.2n-1.mga7
  + Revision: 1182495
  - 1.0.2n
* Sat Nov 11 2017 luigiwalser <luigiwalser> 1:1.0.2m-3.mga7
  + Revision: 1176944
  - replace old library
* Fri Nov 10 2017 luigiwalser <luigiwalser> 1:1.0.2m-2.mga7
  + Revision: 1176807
  - add back patch to fix compilation flags (fixes empty debug source package)
  - remove explicit attrs on symlinks
  - unmangle soname (incompatibility from fedora)
  - disable krb5 build by default (as we had it before)
  - remove BR chrpath (not used)
* Sun Nov 05 2017 luigiwalser <luigiwalser> 1:1.0.2m-1.mga7
  + Revision: 1176037
  - 1.0.2m
  - switch back to real tarball
  - remove extra fedora stuff that prevents updating and building package
* Tue Aug 22 2017 neoclust <neoclust> 1:1.0.2j-9.mga7
  + Revision: 1143307
  - imported package compat-openssl10
* Mon Aug 21 2017 Tomáš Mráz <tmraz@redhat.com> 1.0.2j-9
  - add missing ldconfig call to post script
* Wed Aug 02 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1:1.0.2j-8
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
* Wed Jul 26 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1:1.0.2j-7
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild

Files

/usr/lib/.build-id
/usr/lib/.build-id/2a
/usr/lib/.build-id/2a/3567880860314616f0d8bbaf0cd194da13fcc1
/usr/lib/.build-id/f3
/usr/lib/.build-id/f3/9e6e595dbb3897b6b917d2926ff71ee6088ae6
/usr/lib64/libcrypto.so.1.0.0
/usr/lib64/libssl.so.1.0.0
/usr/share/doc/lib64compat-openssl10_1.0.0
/usr/share/doc/lib64compat-openssl10_1.0.0/FAQ
/usr/share/doc/lib64compat-openssl10_1.0.0/LICENSE
/usr/share/doc/lib64compat-openssl10_1.0.0/NEWS
/usr/share/doc/lib64compat-openssl10_1.0.0/README
/usr/share/doc/lib64compat-openssl10_1.0.0/README.ASN1
/usr/share/doc/lib64compat-openssl10_1.0.0/README.ENGINE
/usr/share/doc/lib64compat-openssl10_1.0.0/README.warning


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Sep 15 04:35:38 2019