Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

courier-authlib-pgsql-0.59.1-2mdv2007.1 RPM for x86_64

From Mandriva 2008.0 for x86_64 / media / contrib / release

Name: courier-authlib-pgsql Distribution: Mandriva Linux
Version: 0.59.1 Vendor: Mandriva
Release: 2mdv2007.1 Build date: Mon Mar 5 16:04:46 2007
Group: System/Servers Build host: deborah.mandriva.com
Size: 32916 Source RPM: courier-authlib-0.59.1-2mdv2007.1.src.rpm
Packager: Guillaume Rousse <guillomovitch@mandriva.org>
Url: http://www.courier-mta.org
Summary: MySQL support for the Courier authentication library
This package installs PostgreSQL support for the Courier
authentication library. Install this package in order to be able
to authenticate using PostgreSQL.

Provides

Requires

License

GPL

Changelog

* Mon Mar 05 2007 Guillaume Rousse <guillomovitch@mandriva.org> 0.59.1-2mdv2007.0
  + Revision: 133179
  - more consistent init scripts
  - export DEBUG_LOGIN variable before launching daemon, as it seems to trust environment more than its configuration file (fix #28354)
  - new version
* Fri Jan 12 2007 Guillaume Rousse <guillomovitch@mandriva.org> 0.59-1mdv2007.1
  + Revision: 107889
  - new version
  - Import courier-authlib
* Wed Sep 20 2006 Guillaume Rousse <guillomovitch@mandriva.org> 0.58-9mdv2007.0
  - enforce courierlogger options in init script
  - add network dependencies in init script
* Thu Aug 31 2006 Guillaume Rousse <guillomovitch@mandriva.org> 0.58-8mdv2007.0
  - fix sysconftool patch
  - fix config file merge in %post
  - add postfix chroot support in init script (#5134)
  - decompress all patches and sources
* Wed May 24 2006 Guillaume Rousse <guillomovitch@mandriva.org> 0.58-7mdk
  - fix buildrequires
  - fix initscript
* Wed May 24 2006 Guillaume Rousse <guillomovitch@mandriva.org> 0.58-6mdk
  - resurect authdaemon subpackage
  - mv plugins in runtime packages
  - mv configuration in /etc/courier
* Wed May 17 2006 Guillaume Rousse <guillomovitch@mandriva.org> 0.58-5mdk
  - conflicts with old courier-imap release (fix bug #22476)
  - obsoletes plugin packages previsouly shipped with courier-imap
  - fix configure invocation
  - fix some perms
* Mon May 15 2006 Guillaume Rousse <guillomovitch@mandriva.org> 0.58-4mdk
  - drop vpopmail support
  - minor initscript corrections
* Thu May 11 2006 Guillaume Rousse <guillomovitch@mandriva.org> 0.58-3mdk
  - no need for libification
  - rename courier-authdaemon to courier-authlib
  - don't ship .dist configuration files, and patch sysconftool to handle .rpmnew instead
  - spec cleanup
  - LSB-compliant init script
  - simpler %post/%pre scripts using condrestart
  - don't ship socket in package
* Thu May 11 2006 Jerome Soyer <saispo@mandriva.org> 0.58-2mdk
  - Remove not needed "%pre"
* Wed May 10 2006 Jerome Soyer <saispo@mandriva.org> 0.58-1mdk
  - New release 0.58
  - Use mkrel
* Thu Apr 21 2005 Oden Eriksson <oeriksson@mandriva.com> 0.55-4mdk
  - rebuilt against new postgresql libs
* Sun Mar 06 2005 Oden Eriksson <oeriksson@mandrakesoft.com> 0.55-3mdk
  - fix some minor issues
  - make it compile on 10.0 too (libtool mess)
  - make it somewhat possible to link against vpopmail
  - do some libifiction
  - rename the initscript to courier-authdaemond
* Sat Mar 05 2005 Oden Eriksson <oeriksson@mandrakesoft.com> 0.55-2mdk
  - fix deps
* Fri Mar 04 2005 Oden Eriksson <oeriksson@mandrakesoft.com> 0.55-1mdk
  - 0.55
* Tue Mar 01 2005 Oden Eriksson <oeriksson@mandrakesoft.com> 0.54-1mdk
  - initial Mandrakelinux package
  - added a more standard initscript (S2)
  - used tiny parts of the provided spec file

Files

/etc/courier/authpgsqlrc
/usr/lib64/courier-authlib/libauthpgsql.so
/usr/share/doc/courier-authlib-pgsql-0.59.1
/usr/share/doc/courier-authlib-pgsql-0.59.1/README.authpostgres.html


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Dec 10 02:04:04 2017