Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

submin-svn-2.2.1.1-lp151.2.1 RPM for noarch

From OpenSuSE Leap 15.1 for noarch

Name: submin-svn Distribution: openSUSE Leap 15.1
Version: 2.2.1.1 Vendor: openSUSE
Release: lp151.2.1 Build date: Thu Jun 7 22:42:36 2018
Group: Development/Tools/Version Control Build host: lamb14
Size: 0 Source RPM: submin-2.2.1.1-lp151.2.1.src.rpm
Packager: https://bugs.opensuse.org
Url: https://supermind.nl/submin/
Summary: Dependencies when using Submin with Apache Subversion
This package collects some dependencies for using Submin with Apache Subversion and does not contain any files.

Provides

Requires

License

MIT and GPL-2.0 and Apache-2.0 and BSD-3-Clause and Beerware

Changelog

* Mon Nov 02 2015 astieger@suse.com
  - License is
    MIT and and GPL-2.0 and Apache-2.0 and BSD-3-Clause and Beerware
  - package license texts
* Wed Mar 11 2015 astieger@suse.com
  - submin 2.2.1-1, now supporting git and nginx
  - total rework
* Sat Mar 13 2010 pascal.bleser@opensuse.org
  - update to 1.2.9:
    * fixed handling of missing 'path' option in the 'backend' section when creating a trac repository
    * fixed handling of Exceptions for the ajax handlers
* Tue Oct 13 2009 alexandre@exatati.com.br
  - update to 1.2.8:
    * warn about different subversion versions
    * less complex and more verbose traceback in case of errors
  - changes from 1.2.7:
    * give suggestions to fix permission problems
    * sort subdirectories in repository trees
* Wed Aug 05 2009 pascal.bleser@opensuse.org
  - update to 1.2.6:
    * bugfix: allowed dots in usernames and uppercase usernames are not converted to lowercase anymore
* Tue Mar 31 2009 pascal.bleser@opensuse.org
  - update to 1.2.5:
    * improved support for non-ASCII characters in templates
* Sat Mar 21 2009 pascal.bleser@opensuse.org
  - update to 1.2.4:
    * adds support for handling non-ASCII characters in repositories
* Wed Mar 11 2009 pascal.bleser@opensuse.org
  - use Requires as BuildRequires to make sure we're not building on
    a platform that doesn't have the packages that are required at
    runtime (given that it's noarch and doesn't perform checks of any
    sorts at build/install time)
* Wed Mar 11 2009 pascal.bleser@opensuse.org
  - initial package

Files

/usr/share/doc/packages/submin


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Mar 10 06:32:32 2020