Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libfribidi0-0.19.6-lp150.1.2 RPM for armv7hl

From OpenSuSE Ports Leap 15.0 for armv7hl

Name: libfribidi0 Distribution: openSUSE Leap 15.0
Version: 0.19.6 Vendor: openSUSE
Release: lp150.1.2 Build date: Thu Apr 26 18:42:52 2018
Group: System/Libraries Build host: armbuild02
Size: 95780 Source RPM: fribidi-0.19.6-lp150.1.2.src.rpm
Packager: https://bugs.opensuse.org
Url: http://fribidi.org/
Summary: Free Implementation of the Unicode BiDi Algorithm
This library implements the algorithm as described in "Unicode
Standard Annex #9, the Bidirectional Algorithm,
http://www.unicode.org/unicode/reports/tr9/". FriBidi is exhaustively
tested against the Bidi Reference Code and, to the best of the
developers' knowledge, does notcontain any conformance bugs.

The API was inspired by the document "Bi-Di languages support - BiDi
API proposal" by Franck Portaneri, which he wrote as a proposal for
adding BiDi support to Mozilla.

Provides

Requires

License

LGPL-2.1

Changelog

* Thu Nov 06 2014 i@marguerite.su
  - update version 0.19.6
    * Fix two minor bidi bugs.
    * Build with new libtool to support ppc64le.
  - fix boo#903462: -enable-malloc to be thread safe
* Wed Sep 10 2014 ftake@geeko.jp
  - libfribidi-devel requires %{lname} = %{version}
* Sat Jul 19 2014 jengelh@inai.de
  - Utilize shared library package naming guidelines
  - Drop Requires:pkg-config for fribidi-devel, it is implicit
    (due to .pc file being picked up by rpm find-requires)
* Tue Mar 26 2013 mmeister@suse.com
  - Added url as source.
    Please see http://en.opensuse.org/SourceUrls
* Sun Feb 06 2011 adam@mizerski.pl
  - update to 0.19.2
    * Update to Unicode Character Database 5.1.0
* Fri Apr 30 2010 coolo@novell.com
  - buildrequire pkg-config to fix provides
* Thu Dec 17 2009 jengelh@medozas.de
  - add baselibs.conf as a source
* Wed Dec 10 2008 olh@suse.de
  - use Obsoletes: -XXbit only for ppc64 to help solver during distupgrade
    (bnc#437293)
* Thu Oct 30 2008 olh@suse.de
  - obsolete old -XXbit packages (bnc#437293)
* Thu Apr 10 2008 ro@suse.de
  - added baselibs.conf file to build xxbit packages
    for multilib support

Files

/usr/lib/libfribidi.so.0
/usr/lib/libfribidi.so.0.3.5


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 10 23:11:53 2020