Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

aqbanking-ebics-5.8.2-1.1 RPM for aarch64

From OpenSuSE Ports Tumbleweed for aarch64

Name: aqbanking-ebics Distribution: openSUSE Tumbleweed
Version: 5.8.2 Vendor: openSUSE
Release: 1.1 Build date: Wed Aug 28 18:48:42 2019
Group: Productivity/Office/Finance Build host: obs-arm-4
Size: 218794 Source RPM: aqbanking-5.8.2-1.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.aquamaniac.de/aqbanking/
Summary: Library for Online Banking Functions and Financial Data Import/Export
AqBanking is a generic OnlineBanking interface. It allows multiple
backends (currently HBCI) and multiple frontends  (e.g. KDE, GNOME,
console) to be used.

Provides

Requires

License

GPL-2.0+

Changelog

* Tue Aug 27 2019 Johannes Engel <jcnengel@gmail.com>
  - Update to 5.8.2
    + Bugfix for crash together with gwenhywfar-4.20.2
* Fri Aug 16 2019 Johannes Engel <jcnengel@gmail.com>
  - Update to 5.8.1
    + Enable FinTS registration mandatory according to PSD2
* Sat Apr 21 2018 jcnengel@gmail.com
  - Update to 5.7.8
    + Bugfixes
    + Updates of German bankinfo files
* Mon Nov 27 2017 dimstar@opensuse.org
  - Drop --with-qt4-libs configure parameter: no longer understood by
    configure.
  - Remove libqt4-devel BuildRequires: since --with-qt4-libs is not
    understood anyway, we do not require the libst.
* Sun Jul 02 2017 bwiedemann@suse.com
  - override build date to make build reproducible and fix build-compare
* Tue May 30 2017 nico.kruber@gmail.com
  - enable paypal back-end
  - enable EBICS back-end (for openSUSE 42.3+)
  - Update to 5.7.6beta
    + finally fix unclean TLS connection shutdown by HBCI servers
    + fix passing user flags to the http module
  - Update to 5.7.5beta
    + support for ZKA cards (by Holger Magnussen)
    + updated bank information for German banks
    + some bugfixes
    + adapted and re-activated the paypal plugin (by Holger Magnussen)
    + HBCI: allow changing the server address in RDH and DDV mode
* Fri Oct 14 2016 jcnengel@gmail.com
  - Update to 5.7.4beta
    + Fix crash pulling new accounts
    + Enable setting the new flag tlsgnPrematureClose from console
* Tue Oct 04 2016 jcnengel@gmail.com
  - Update to 5.7.2beta
    + Fix crash receiving account list
* Wed Sep 07 2016 nico.kruber@gmail.com
  - quick fix for $CPP being unset and configure failing to handle
    include dirs properly
* Wed Sep 07 2016 nico.kruber@gmail.com
  - Update to 5.7.1beta:
    + re-retrieval of the account list is not required anymore to
      continue using existing accounts
  - Update to 5.7.0beta:
    + finally fixes the problem of not correlating accounts correctly
      if the bank returns multiple accounts with the same account
      number and IBAN
* Sun Aug 21 2016 jcnengel@gmail.com
  - Update to 5.6.12
    + Improvement in handling account owners
* Sat Apr 30 2016 nico.kruber@gmail.com
  - Update to 5.6.10:
    + fixes problems with some special HBCI messages
    + support HHD 1.3.2 (Flicker codes for PIN/TAN) again
      (thanks to Martin Kuehn)
  - Update to 5.6.9beta:
    + support old-version Flicker codes which are still used by
      some banks (thanks to Martin Kuehn)
* Wed Apr 06 2016 nico.kruber@gmail.com
  - Update to 5.6.8beta:
    + this should finally fix problems with the comdirect bank
      (and others)
  - Update to 5.6.7beta:
    + fixes further problems using the "Unterkontomerkmal" field
      for multiple accounts with the same account number,
      e.g. comdirect bank
  - Update to 5.6.6beta:
    + fix an error with the version number
  - Update to 5.6.5beta:
    + fix SWIFT parser problems with banks using non-standard
      conform data, e.g. also extract the IBAN from the account
      number field
    + store UPD seperately for each account depending on account
      number and sub-account number ("Konto-Unterkennung") - this
      should fix problems with banks using the same account number
      for multiple accounts, e.g. comdirect bank
* Wed Jan 13 2016 jcnengel@gmail.com
  - Update to 5.6.4beta
    + Fix error in SWIFT importer (missing import of :NS: fields)
    + Fix transmission of Flicker codes (HHD 1.4)
* Thu Nov 05 2015 nico.kruber@gmail.com
  - Update to 5.6.1 (beta):
    + improve the SWIFT parser
      (NOTE: duplicates may arise after first updating your accounts)
  - Update to 5.6.0 (beta):
    + make the SWIFT parser tolerate non-specification conforming
      information, e.g. from the SpardaBank and Netbank
      (NOTE: duplicates will arise for those banks after first
      updating your accounts)
    + support a HBCI module for COR1-SEPA direct debits (not fully
      tested yet)
    + some improvements in the build system
* Sat Jan 03 2015 jcnengel@gmail.com
  - Update to 5.5.1
    + SEPA transactions mostly working now
    + stable version
* Tue Dec 16 2014 p.drouand@gmail.com
  - Update to version 5.5.0.2
    + Shorten paths of some AqHBCI files.
      "tar" has a filename limit of 99, so we need to shorten the total
      path, otherwise "make dist" will fail.
  - Add a dependency on cmake; aqbanking now provides cmake configuration
    files for development

Files

/usr/bin/aqebics-tool
/usr/lib64/aqbanking/plugins/35/providers/aqebics.so
/usr/lib64/aqbanking/plugins/35/providers/aqebics.xml
/usr/share/aqbanking/backends/aqebics
/usr/share/aqbanking/backends/aqebics/dialogs
/usr/share/aqbanking/backends/aqebics/dialogs/dlg_edituser.dlg
/usr/share/aqbanking/backends/aqebics/dialogs/dlg_newkeyfile.dlg
/usr/share/aqbanking/backends/aqebics/dialogs/dlg_user_special.dlg
/usr/share/doc/packages/aqbanking-ebics
/usr/share/doc/packages/aqbanking-ebics/README.aqebics


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Oct 10 14:54:58 2019