Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

java-1_8_0-openjdk-devel-1.8.0.72-6.1 RPM for x86_64

From OpenSuSE Leap 42.1 updates for x86_64

Name: java-1_8_0-openjdk-devel Distribution: openSUSE Leap 42.1
Version: 1.8.0.72 Vendor: openSUSE
Release: 6.1 Build date: Mon Jan 25 15:50:02 2016
Group: Development/Tools Build host: cloud122
Size: 39980338 Source RPM: java-1_8_0-openjdk-1.8.0.72-6.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://openjdk.java.net/
Summary: OpenJDK 8 Development Environment
The OpenJDK 8 development tools.

Provides

Requires

License

Apache-1.1 and Apache-2.0 and GPL-1.0+ and GPL-2.0 and GPL-2.0-with-classpath-exception and LGPL-2.0 and MPL-1.0 and MPL-1.1 and SUSE-Public-Domain and W3C

Changelog

* Mon Jan 25 2016 fstrba@suse.com
  - Upgrade to upstream tag jdk8u72-b15
    * Oracle Critical Patch Update of January 2016 (bsc#962743)
    * Using aarch64 hotspot tag aarch64-jdk8u72-b15
  - Security issues fixed:
    * CVE-2015-7575: Mozilla Network Security Services (NSS) before
      3.20.2, as used in Mozilla Firefox before 43.0.2 and Firefox
      ESR 38.x before 38.5.2, does not reject MD5 signatures in Server
      Key Exchange messages in TLS 1.2 Handshake Protocol traffic,
      which makes it easier for man-in-the-middle attackers to spoof
      servers by triggering a collision.
    * CVE-2015-8126: Multiple buffer overflows in the (1) png_set_PLTE
      and (2) png_get_PLTE functions in libpng before 1.0.64, 1.1.x
      and 1.2.x before 1.2.54, 1.3.x and 1.4.x before 1.4.17, 1.5.x
      before 1.5.24, and 1.6.x before 1.6.19 allow remote attackers to
      cause a denial of service (application crash) or possibly have
      unspecified other impact via a small bit-depth value in an IHDR
      (aka image header) chunk in a PNG image.
    * CVE-2016-0402: Unspecified vulnerability in the Java SE and
      Java SE Embedded components in Oracle Java SE 6u105, 7u91, and
      8u66 and Java SE Embedded 8u65 allows remote attackers to affect
      integrity via unknown vectors related to Networking.
    * CVE-2016-0448: Unspecified vulnerability in the Java SE and
      Java SE Embedded components in Oracle Java SE 6u105, 7u91, and
      8u66, and Java SE Embedded 8u65 allows remote authenticated
      users to affect confidentiality via vectors related to JMX.
    * CVE-2016-0466: Unspecified vulnerability in the Java SE, Java SE
      Embedded, and JRockit components in Oracle Java SE 6u105, 7u91,
      and 8u66; Java SE Embedded 8u65; and JRockit R28.3.8 allows
      remote attackers to affect availability via vectors related to
      JAXP.
    * CVE-2016-0475: Unspecified vulnerability in the Java SE, Java SE
      Embedded, and JRockit components in Oracle Java SE 8u66; Java SE
      Embedded 8u65; and JRockit R28.3.8 allows remote attackers to
      affect confidentiality and integrity via unknown vectors related
      to Libraries.
    * CVE-2016-0483: Unspecified vulnerability in the Java SE, Java SE
      Embedded, and JRockit components in Oracle Java SE 6u105, 7u91,
      and 8u66; Java SE Embedded 8u65; and JRockit R28.3.8 allows
      remote attackers to affect confidentiality, integrity, and
      availability via vectors related to AWT.
    * CVE-2016-0494: Unspecified vulnerability in the Java SE and Java
      SE Embedded components in Oracle Java SE 6u105, 7u91, and 8u66
      and Java SE Embedded 8u65 allows remote attackers to affect
      confidentiality, integrity, and availability via unknown vectors
      related to 2D.
  - Modified patch:
    * s390-java-opts.patch
      + rediff to the changed context
* Thu Oct 22 2015 fstrba@suse.com
  - Upgrade to upstream tag jdk8u65-b17
    * Security fix release of October 21, 2015 (bsc#951376)
  - Security issues fixed:
    * CVE-2015-4734: A remote user can exploit a flaw in the Embedded
      JGSS component to partially access data
    * CVE-2015-4803: A remote user can exploit a flaw in the JRockit
      JAXP component to cause partial denial of service conditions
    * CVE-2015-4805: A remote user can exploit a flaw in the Embedded
      Serialization component to gain elevated privileges
    * CVE-2015-4806: A remote user can exploit a flaw in the Java SE
      Embedded Libraries component to partially access and partially
      modify data
    * CVE-2015-4835: A remote user can exploit a flaw in the Embedded
      CORBA component to gain elevated privileges
    * CVE-2015-4842: A remote user can exploit a flaw in the Embedded
      JAXP component to partially access data
    * CVE-2015-4843: A remote user can exploit a flaw in the Java SE
      Embedded Libraries component to gain elevated privileges
    * CVE-2015-4844: A remote user can exploit a flaw in the Embedded
      2D component to gain elevated privileges
    * CVE-2015-4860: A remote user can exploit a flaw in the Embedded
      RMI component to gain elevated privileges
    * CVE-2015-4872: A remote user can exploit a flaw in the JRockit
      Security component to partially modify data [].
    * CVE-2015-4881: A remote user can exploit a flaw in the Embedded
      CORBA component to gain elevated privileges
    * CVE-2015-4882: A remote user can exploit a flaw in the Embedded
      CORBA component to cause partial denial of service conditions
    * CVE-2015-4883: A remote user can exploit a flaw in the Embedded
      RMI component to gain elevated privileges
    * CVE-2015-4893: A remote user can exploit a flaw in the JRockit
      JAXP component to cause partial denial of service conditions
    * CVE-2015-4902: A remote user can exploit a flaw in the Java SE
      Deployment component to partially modify data
    * CVE-2015-4903: A remote user can exploit a flaw in the Embedded
      RMI component to partially access data
    * CVE-2015-4911: A remote user can exploit a flaw in the JRockit
      JAXP component to cause partial denial of service conditions
    * CVE-2015-4810: A local user can exploit a flaw in the Java SE
      Deployment component to gain elevated privileges
    * CVE-2015-4840: A remote user can exploit a flaw in the Embedded
      2D component to partially access data
    * CVE-2015-4868: A remote user can exploit a flaw in the Java SE
      Embedded Libraries component to gain elevated privileges
    * CVE-2015-4901: A remote user can exploit a flaw in the JavaFX
      component to gain elevated privileges
    * CVE-2015-4906: A remote user can exploit a flaw in the JavaFX
      component to partially access data
    * CVE-2015-4908: A remote user can exploit a flaw in the JavaFX
      component to partially access data
    * CVE-2015-4916: A remote user can exploit a flaw in the JavaFX
      component to partially access data
  - Modified patch:
    * s390-size_t.patch
    - Account for an additional uintptr_t <-> size_t mismatch
* Wed Aug 19 2015 fstrba@suse.com
  - Upgrade to upstream tag jdk8u60-b27
    * Release of JDK 8u60
  - Removed patches:
    * hotspot-support-kernel-4.patch
    * cplusplus-interpreter.patch
    * signed-overflow.patch
    - Integrated upstream
    * system-giflib5.patch
    - Fixed differently upstream
    * applet-hole.patch
    - Not needed any more with recent versions of icedtea-web
  - Modified patches
    * aarch64-misc.patch
    - Rediff to correspond to the new context
    - Added bits from aarch64-port/jdk8/jdk
* Tue Aug 18 2015 fstrba@suse.com
  - Add constraints file
* Wed Jul 22 2015 fstrba@suse.com
  - Upgrade to upstream tag jdk8u51-b16
    * Security fix release of July 15, 2015 (bsc#938248, bsc#937828)
  - Security issues fixed:
    * CVE-2015-2590: Vulnerability in the Java SE, Java SE Embedded
      component of Oracle Java SE (subcomponent: Libraries).
    * CVE-2015-2597: Vulnerability in the Java SE component of Oracle
      Java SE (subcomponent: Install).
    * CVE-2015-2601: Vulnerability in the Java SE, JRockit, Java SE
      Embedded component of Oracle Java SE (subcomponent: JCE).
    * CVE-2015-2613: Vulnerability in the Java SE, Java SE Embedded
      component of Oracle Java SE (subcomponent: JCE).
    * CVE-2015-2619: Vulnerability in the Java SE, JavaFX, Java SE
      Embedded component of Oracle Java SE (subcomponent: 2D).
    * CVE-2015-2621: Vulnerability in the Java SE, Java SE Embedded
      component of Oracle Java SE (subcomponent: JMX).
    * CVE-2015-2625: Vulnerability in the Java SE, JRockit, Java SE
      Embedded component of Oracle Java SE (subcomponent: JSSE).
    * CVE-2015-2627: Vulnerability in the Java SE component of Oracle
      Java SE (subcomponent: Install).
    * CVE-2015-2628: Vulnerability in the Java SE, Java SE Embedded
      component of Oracle Java SE (subcomponent: CORBA).
    * CVE-2015-2632; Vulnerability in the Java SE component of Oracle
      Java SE (subcomponent: 2D).
    * CVE-2015-2637: Vulnerability in the Java SE, JavaFX, Java SE
      Embedded component of Oracle Java SE (subcomponent: 2D).
    * CVE-2015-2638: Vulnerability in the Java SE, JavaFX, Java SE
      Embedded component of Oracle Java SE (subcomponent: 2D).
    * CVE-2015-2659: Vulnerability in the Java SE, Java SE Embedded
      component of Oracle Java SE (subcomponent: Security).
    * CVE-2015-2664: Vulnerability in the Java SE component of Oracle
      Java SE (subcomponent: Deployment).
    * CVE-2015-2808: Vulnerability in the Java SE, JRockit, Java SE
      Embedded component of Oracle Java SE (subcomponent: JSSE).
    * CVE-2015-4000: Vulnerability in the Java SE, JRockit, Java SE
      Embedded component of Oracle Java SE (subcomponent: JSSE).
    * CVE-2015-4729: Vulnerability in the Java SE component of Oracle
      Java SE (subcomponent: Deployment).
    * CVE-2015-4731: Vulnerability in the Java SE, Java SE Embedded
      component of Oracle Java SE (subcomponent: JMX).
    * CVE-2015-4732: Vulnerability in the Java SE, Java SE Embedded
      component of Oracle Java SE (subcomponent: Libraries).
    * CVE-2015-4733: Vulnerability in the Java SE, Java SE Embedded
      component of Oracle Java SE (subcomponent: RMI).
    * CVE-2015-4736: Vulnerability in the Java SE component of Oracle
      Java SE (subcomponent: Deployment).
    * CVE-2015-4748: Vulnerability in the Java SE, JRockit, Java SE
      Embedded component of Oracle Java SE (subcomponent: Security).
    * CVE-2015-4749: Vulnerability in the Java SE, JRockit, Java SE
      Embedded component of Oracle Java SE (subcomponent: JNDI).
    * CVE-2015-4760: Vulnerability in the Java SE component of Oracle
      Java SE (subcomponent: 2D).
* Thu Jun 18 2015 tchvatal@suse.com
  - Use priority matching to ibm-java, always 5 bigger than it
* Wed Jun 10 2015 fstrba@suse.com
  - Added patch:
    * zero-dummy.patch
    - Fix crash of ZERO VM built with gcc5
* Fri Jun 05 2015 fstrba@suse.com
  - Added patch:
    * signed-overflow.patch
    - fix OOM due to signed overflow shown by gcc5 build
* Tue May 26 2015 fstrba@suse.com
  - Use the tzdb.dat from tzdata-java8 package on distributions
    that have it.
* Tue May 05 2015 fstrba@suse.com
  - Added patch:
    * hotspot-support-kernel-4.patch
    * fix build on systems having kernel 4.0
* Thu Apr 16 2015 fstrba@suse.com
  - Update the aarch64 tarball to the recent tip
    * The revision has merged changes up to jdk8u45-b14
  - Apply cplusplus-interpreter.patch to the default hotspot tarball
    only (aarch64 tarball has the patch integrated)
* Wed Apr 15 2015 fstrba@suse.com
  - Upgrade to upstream tag jdk8u45-b14
    * Security fix release of April 14, 2015
* Wed Apr 08 2015 fstrba@suse.com
  - Build the accelerated aarch64 hotspot anew
* Thu Mar 05 2015 fstrba@suse.com
  - Update the aarch64 tarball to a recent tip of the jdk8 repository
* Wed Mar 04 2015 fstrba@suse.com
  - jdk8u40-b25 became officially jdk8u40 release
    * Modify the package version
* Tue Feb 17 2015 fstrba@suse.com
  - Modified patch
    * system-libjpeg.patch
    - correct the case mismatch that prevented JPEG decoder from
      working correctly (bnc#905950)
* Mon Feb 16 2015 fstrba@suse.com
  - Upgrade to upstream tag jdk8u40-b25
* Thu Feb 05 2015 fstrba@suse.com
  - Upgrade to upstream tag jdk8u40-b24
  - Upgrade the aarch64 hotspot to new tip
    * sync-ed with jdk8u40-b23
  - Removed patch
    * aarch64-b12tob22.patch
    - Not needed since the aarch64 tarball is on a recent enough
      tag
  - Modified patch
    * s390-size_t.patch
    - Adapt to hotspot changes
* Tue Jan 27 2015 fstrba@suse.com
  - Removed patch
    * aarch64-b12tob21.patch
    - replaced by one that forward-ports to b22
  - Added patch
    * aarch64-b12tob22.patch
    - forward-port the aarch64 hotspot to b22.
* Sun Jan 25 2015 fstrba@suse.com
  - Modify patch: system-giflib5.patch
    * Fix build with giflib 5.1.x
* Thu Jan 22 2015 fstrba@suse.com
  - Upgrade to upstream tag jdk8u40-b22
    * Security update from 2015-01-20
* Wed Jan 21 2015 fstrba@suse.com
  - Upgrade to upstream tag jdk8u40-b21
  - Removed patch:
    * aarch64-b12tob20.patch
    - replaced by new version
  - Added patch:
    * aarch64-b12tob21.patch
    - port the relevant changes between builds b12 and b21 to the
      aarch64 tarball that is on the upstream tag of jdk8u40-b12
* Mon Jan 12 2015 fstrba@suse.com
  - Upgrade to upstream tag jdk8u40-b20
    * Switch to the jdk8u40 stabilisation branch that will result in
      the jdk8u40 release
  - Removed patch:
    * hotspot-build-j-directive.patch
    - integrated in the jdk8u40-b20 version of hotspot
  - Added patches:
    * aarch64-b12tob20.patch
    - port the relevant changes between builds b12 and b20 to the
      aarch64 tarball that is on the upstream tag of jdk8u40-b12
    * cplusplus-interpreter.patch
    - fix a build of C++ interpreter that is used with Zero virtual
      machine.
* Sun Jan 04 2015 schwab@suse.de
  - zero-javadoc-verbose.patch: Avoid triggering inactivity timeout while
    generating javadoc in zero VM
* Mon Dec 08 2014 fstrba@suse.com
  - Require version of tzdata-java compatible with this version
    of Java.
* Sun Nov 23 2014 schwab@linux-m68k.org
  - Define bits to %__isa_bits if defined
* Tue Nov 11 2014 fstrba@suse.com
  - Modified patches:
    * s390-size_t.patch
    - rediff and drop unnecessary chunks
    * s390-java-opts.patch
    - modify to correspond to the changed context
* Mon Nov 10 2014 fstrba@suse.com
  - Put manpage alternative for policy-tool to the right package
* Tue Nov 04 2014 fstrba@suse.com
  - Upgrade to upstream tag jdk8u40-b12
    * Unstable snapshot in view of jdk8u40 release
    * aarch64 hotspot merged to the level of jdk8u40-b12
  - Remove unneeded aarch64-jdk8u40-b09_b10.patch:
    * the aarch64 hotspot merge contains all the changes
* Wed Oct 29 2014 fstrba@suse.com
  - Update config.sub and config.guess to the recent master of
    http://git.savannah.gnu.org/cgit/config.git
* Fri Oct 17 2014 fstrba@suse.com
  - Upgrade to upstream tag jdk8u40-b10
    * Unstable snapshot in view of jdk8u40 release
    * Contains security fixes from 14 october 2014
  - Add aarch64-jdk8u40-b09_b10.patch
    * Manually upgrade the aarch64 hotspot tarball with the changes
      between b09 and b10
* Thu Oct 16 2014 fstrba@suse.com
  - Allow building for SLE11
    * Conditionalize BuildRequires
    * Conditionalize cxxflags not understood by gcc 4.3
    * Conditionalize javadoc noarch build for distributions that
      understand the per-package BuildArch
  - Try to make the jre-32 and jre-64 provides more automatic
  - Disable brp-check-bytecode-version during install
    * java8 will have bytecode version 8 in its jars
* Tue Oct 07 2014 fstrba@suse.com
  - Force Zero VM for aarch64, since from the beginning we did not
    manage to finish a build of Hotspot for this architecture.
* Thu Oct 02 2014 fstrba@suse.com
  - Upgrade to upstream tag jdk8u40-b08
    * Unstable snapshot in view of jdk8u40 release
* Mon Sep 29 2014 fstrba@suse.com
  - Build template jvm interpreter on ppc64le
    * It was ported for this architecture in jdk8u49-b06
  - Build depend on the generic java-bootstrap-devel
    * Allows to build against java-1_7_0-openjdk-bootstrap
  - Reformat the spec file with spec-cleaner
* Fri Sep 26 2014 fstrba@suse.com
  - Upgrade to upstream tag jdk8u40-b07
    * Unstable snapshot in view of jdk8u40 release
  - Removed patch: aarch64-jni-update.patch
    * Upstreamed changes
  - Modified patch: aarch64-misc.patch
    * Do not patch generated-configure.sh that is anyway regenerated.
  - Modified patch: system-libjpeg.patch
    * Do not patch generated-configure.sh that is anyway regenerated.
    * Rediff to apply cleanly
  - Modified patches: link-with-as-needed.patch,
    system-giflib5.patch, system-lcms.patch, system-libpng.patch
    * Rediff to apply cleanly
* Tue Sep 23 2014 fstrba@suse.com
  - Add provides jre-32 on %{ix86} and ppc
    * This satisfies libreoffice's requires
* Mon Sep 08 2014 fstrba@suse.com
  - Add provides jre-64 on x86_64. bnc#895191
* Wed Aug 20 2014 fstrba@suse.com
  - Upgrade to upstream tag jdk8u20-b26
    * Tag corresponding to jdk8u20 public release
  - Do not include the build number in version information, since
    this is the official 1.8.0.20 release
* Wed Jul 23 2014 fstrba@suse.com
  - Use icedtea-sound-1.0.1 release tarball
* Fri Jul 18 2014 fstrba@suse.com
  - Upgrade to upstream tag jdk8u20-b23
    * Security updates from 15 July 2014
  - Removed patch: voidreturn.patch
    * Integrated upstream
  - Re-diffed patch: java-atk-wrapper-security.patch
    * Re-diff to correspond to the new changes
  - Modify accessibility post script to actually create the
    corresponding symlinks
* Tue Jul 15 2014 fstrba@suse.com
  - Initial package built from upstream OpenJDK
    * Version 1.8.0.20~b22
    * Sources from http://hg.openjdk.java.net/jdk8u/jdk8u20/
      tag jdk8u20-b22
  - Initial bug-/build-fix patches
    * 1015432.patch
    * aarch64-jni-update.patch
    * aarch64-misc.patch
    * adlc-parser.patch
    * applet-hole.patch
    * compare-pointer-with-literal.patch
    * disable-doclint-by-default.patch
    * hotspot-build-j-directive.patch
    * implicit-pointer-decl.patch
    * include-all-srcs.patch
    * java-atk-wrapper-security.patch
    * link-with-as-needed.patch
    * memory-limits.patch
    * multiple-pkcs11-library-init.patch
    * ppc-zero-hotspot.patch
    * PStack-808293.patch
    * s390-java-opts.patch
    * s390-size_t.patch
    * system-giflib5.patch
    * system-lcms.patch
    * system-libjpeg.patch
    * system-libpng.patch
    * voidreturn.patch
  - Added aarch64 hotspot from the tip of
    http://hg.openjdk.java.net/aarch64-port/jdk8/hotspot
  - Added pulseaudio provider from the tip of
    http://icedtea.classpath.org/hg/icedtea-sound/

Files

/usr/lib64/jvm-exports/java-1.8.0-openjdk
/usr/lib64/jvm/java-1.8.0-openjdk
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/appletviewer
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/extcheck
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/idlj
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jar
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jarsigner
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/java
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/java-rmi.cgi
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/javac
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/javadoc
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/javah
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/javap
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jcmd
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jconsole
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jdb
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jdeps
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jhat
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jinfo
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jjs
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jmap
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jps
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jrunscript
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jsadebugd
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jstack
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jstat
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/jstatd
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/keytool
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/native2ascii
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/orbd
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/pack200
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/policytool
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/rmic
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/rmid
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/rmiregistry
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/schemagen
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/serialver
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/servertool
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/tnameserv
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/unpack200
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/wsgen
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/wsimport
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/bin/xjc
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/include
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/include/classfile_constants.h
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/include/jawt.h
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/include/jdwpTransport.h
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/include/jni.h
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/include/jvmti.h
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/include/jvmticmlr.h
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/include/linux
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/include/linux/jawt_md.h
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/include/linux/jni_md.h
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/amd64
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/amd64/jli
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/amd64/jli/libjli.so
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/amd64/libjawt.so
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/ct.sym
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/dt.jar
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/ir.idl
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/jconsole.jar
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/jexec
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/orb.idl
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/sa-jdi.jar
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/lib/tools.jar
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/tapset
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/tapset/hotspot-1.8.0.stp
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/tapset/hotspot_gc-1.8.0.stp
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/tapset/hotspot_jni-1.8.0.stp
/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/tapset/jstack-1.8.0.stp
/usr/share/man/man1/appletviewer-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/extcheck-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/idlj-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jar-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jarsigner-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/javac-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/javadoc-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/javah-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/javap-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jcmd-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jconsole-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jdb-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jdeps-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jhat-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jinfo-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jmap-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jps-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jrunscript-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jsadebugd-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jstack-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jstat-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/jstatd-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/native2ascii-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/rmic-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/schemagen-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/serialver-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/wsgen-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/wsimport-java-1.8.0-openjdk.1.gz
/usr/share/man/man1/xjc-java-1.8.0-openjdk.1.gz
/usr/share/systemtap
/usr/share/systemtap/tapset
/usr/share/systemtap/tapset/x86_64
/usr/share/systemtap/tapset/x86_64/hotspot-1.8.0.stp
/usr/share/systemtap/tapset/x86_64/hotspot_gc-1.8.0.stp
/usr/share/systemtap/tapset/x86_64/hotspot_jni-1.8.0.stp
/usr/share/systemtap/tapset/x86_64/jstack-1.8.0.stp


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Dec 10 08:36:13 2019