Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource config(vim-common)

Found 63 RPM for config(vim-common)

PackageSummaryDistributionDownload
vim-common-8.2.2374-1.aarch64.htmlThe common files needed by any version of the VIM editorOpenMandriva Cooker for aarch64vim-common-8.2.2374-1.aarch64.rpm
vim-common-8.2.2374-1.x86_64.htmlThe common files needed by any version of the VIM editorOpenMandriva Cooker for x86_64vim-common-8.2.2374-1.x86_64.rpm
vim-common-8.2.2311-1.fc34.aarch64.htmlThe common files needed by any version of the VIM editorFedora Rawhide for aarch64vim-common-8.2.2311-1.fc34.aarch64.rpm
vim-common-8.2.2311-1.fc34.armv7hl.htmlThe common files needed by any version of the VIM editorFedora Rawhide for armhfpvim-common-8.2.2311-1.fc34.armv7hl.rpm
vim-common-8.2.2311-1.fc34.ppc64le.htmlThe common files needed by any version of the VIM editorFedora Rawhide for ppc64levim-common-8.2.2311-1.fc34.ppc64le.rpm
vim-common-8.2.2311-1.fc34.s390x.htmlThe common files needed by any version of the VIM editorFedora Rawhide for s390xvim-common-8.2.2311-1.fc34.s390x.rpm
vim-common-8.2.2311-1.fc34.x86_64.htmlThe common files needed by any version of the VIM editorFedora Rawhide for x86_64vim-common-8.2.2311-1.fc34.x86_64.rpm
vim-common-8.2.2146-2.fc33.aarch64.htmlThe common files needed by any version of the VIM editorFedora 33 updates for aarch64vim-common-8.2.2146-2.fc33.aarch64.rpm
vim-common-8.2.2146-2.fc33.armv7hl.htmlThe common files needed by any version of the VIM editorFedora 33 updates for armhfpvim-common-8.2.2146-2.fc33.armv7hl.rpm
vim-common-8.2.2146-2.fc33.x86_64.htmlThe common files needed by any version of the VIM editorFedora 33 updates for x86_64vim-common-8.2.2146-2.fc33.x86_64.rpm
vim-common-8.2.2146-2.fc32.aarch64.htmlThe common files needed by any version of the VIM editorFedora 32 updates for aarch64vim-common-8.2.2146-2.fc32.aarch64.rpm
vim-common-8.2.2146-2.fc32.armv7hl.htmlThe common files needed by any version of the VIM editorFedora 32 updates for armhfpvim-common-8.2.2146-2.fc32.armv7hl.rpm
vim-common-8.2.2146-2.fc32.x86_64.htmlThe common files needed by any version of the VIM editorFedora 32 updates for x86_64vim-common-8.2.2146-2.fc32.x86_64.rpm
vim-common-8.2.2143-2.mga8.aarch64.htmlThe common files needed by any version of the VIM editorMageia Cauldron for aarch64vim-common-8.2.2143-2.mga8.aarch64.rpm
vim-common-8.2.2143-2.mga8.armv7hl.htmlThe common files needed by any version of the VIM editorMageia Cauldron for armv7hlvim-common-8.2.2143-2.mga8.armv7hl.rpm
vim-common-8.2.2143-2.mga8.i586.htmlThe common files needed by any version of the VIM editorMageia Cauldron for i586vim-common-8.2.2143-2.mga8.i586.rpm
vim-common-8.2.2143-2.mga8.x86_64.htmlThe common files needed by any version of the VIM editorMageia Cauldron for x86_64vim-common-8.2.2143-2.mga8.x86_64.rpm
vim-common-8.2.1770-1.fc33.aarch64.htmlThe common files needed by any version of the VIM editorFedora 33 for aarch64vim-common-8.2.1770-1.fc33.aarch64.rpm
vim-common-8.2.1770-1.fc33.aarch64.htmlThe common files needed by any version of the VIM editorFedora 33 testing updates for aarch64vim-common-8.2.1770-1.fc33.aarch64.rpm
vim-common-8.2.1770-1.fc33.armv7hl.htmlThe common files needed by any version of the VIM editorFedora 33 for armhfpvim-common-8.2.1770-1.fc33.armv7hl.rpm
vim-common-8.2.1770-1.fc33.armv7hl.htmlThe common files needed by any version of the VIM editorFedora 33 testing updates for armhfpvim-common-8.2.1770-1.fc33.armv7hl.rpm
vim-common-8.2.1770-1.fc33.ppc64le.htmlThe common files needed by any version of the VIM editorFedora 33 for ppc64levim-common-8.2.1770-1.fc33.ppc64le.rpm
vim-common-8.2.1770-1.fc33.s390x.htmlThe common files needed by any version of the VIM editorFedora 33 for s390xvim-common-8.2.1770-1.fc33.s390x.rpm
vim-common-8.2.1770-1.fc33.x86_64.htmlThe common files needed by any version of the VIM editorFedora 33 for x86_64vim-common-8.2.1770-1.fc33.x86_64.rpm
vim-common-8.2.1770-1.fc33.x86_64.htmlThe common files needed by any version of the VIM editorFedora 33 testing updates for x86_64vim-common-8.2.1770-1.fc33.x86_64.rpm
vim-common-8.2.0735-1.riscv64.htmlThe common files needed by any version of the VIM editorOpenMandriva Cooker for riscv64vim-common-8.2.0735-1.riscv64.rpm
vim-common-8.2.525-1.fc32.aarch64.htmlThe common files needed by any version of the VIM editorFedora 32 for aarch64vim-common-8.2.525-1.fc32.aarch64.rpm
vim-common-8.2.525-1.fc32.armv7hl.htmlThe common files needed by any version of the VIM editorFedora 32 for armhfpvim-common-8.2.525-1.fc32.armv7hl.rpm
vim-common-8.2.525-1.fc32.ppc64le.htmlThe common files needed by any version of the VIM editorFedora 32 for ppc64levim-common-8.2.525-1.fc32.ppc64le.rpm
vim-common-8.2.525-1.fc32.s390x.htmlThe common files needed by any version of the VIM editorFedora 32 for s390xvim-common-8.2.525-1.fc32.s390x.rpm
vim-common-8.2.525-1.fc32.x86_64.htmlThe common files needed by any version of the VIM editorFedora 32 for x86_64vim-common-8.2.525-1.fc32.x86_64.rpm
vim-common-8.2.0184-1.i686.htmlThe common files needed by any version of the VIM editorOpenMandriva 4.1 for i686vim-common-8.2.0184-1.i686.rpm
vim-common-8.2.0184-1.x86_64.htmlThe common files needed by any version of the VIM editorOpenMandriva 4.1 for x86_64vim-common-8.2.0184-1.x86_64.rpm
vim-common-8.2.0014-1.riscv64.htmlThe common files needed by any version of the VIM editorOpenMandriva 4.1 for riscv64vim-common-8.2.0014-1.riscv64.rpm
vim-common-8.1.2136-1.mga7.aarch64.htmlThe common files needed by any version of the VIM editorMageia 7 for aarch64vim-common-8.1.2136-1.mga7.aarch64.rpm
vim-common-8.1.2136-1.mga7.armv7hl.htmlThe common files needed by any version of the VIM editorMageia 7 for armv7hlvim-common-8.1.2136-1.mga7.armv7hl.rpm
vim-common-8.1.2136-1.mga7.i586.htmlThe common files needed by any version of the VIM editorMageia 7 for i586vim-common-8.1.2136-1.mga7.i586.rpm
vim-common-8.1.2136-1.mga7.x86_64.htmlThe common files needed by any version of the VIM editorMageia 7 for x86_64vim-common-8.1.2136-1.mga7.x86_64.rpm
vim-common-8.1.1048-1.1.mga7.aarch64.htmlThe common files needed by any version of the VIM editorMageia 7 for aarch64vim-common-8.1.1048-1.1.mga7.aarch64.rpm
vim-common-8.1.1048-1.1.mga7.armv7hl.htmlThe common files needed by any version of the VIM editorMageia 7 for armv7hlvim-common-8.1.1048-1.1.mga7.armv7hl.rpm
vim-common-8.1.1048-1.1.mga7.i586.htmlThe common files needed by any version of the VIM editorMageia 7 for i586vim-common-8.1.1048-1.1.mga7.i586.rpm
vim-common-8.1.1048-1.1.mga7.x86_64.htmlThe common files needed by any version of the VIM editorMageia 7 for x86_64vim-common-8.1.1048-1.1.mga7.x86_64.rpm
vim-common-8.1.1048-1.mga7.aarch64.htmlThe common files needed by any version of the VIM editorMageia 7 for aarch64vim-common-8.1.1048-1.mga7.aarch64.rpm
vim-common-8.1.1048-1.mga7.armv7hl.htmlThe common files needed by any version of the VIM editorMageia 7 for armv7hlvim-common-8.1.1048-1.mga7.armv7hl.rpm
vim-common-8.1.1048-1.mga7.i586.htmlThe common files needed by any version of the VIM editorMageia 7 for i586vim-common-8.1.1048-1.mga7.i586.rpm
vim-common-8.1.1048-1.mga7.x86_64.htmlThe common files needed by any version of the VIM editorMageia 7 for x86_64vim-common-8.1.1048-1.mga7.x86_64.rpm
vim-common-8.1.0991-1.riscv64.htmlThe common files needed by any version of the VIM editorOpenMandriva 4.1 for riscv64vim-common-8.1.0991-1.riscv64.rpm
vim-common-8.0.1763-15.el8.aarch64.htmlThe common files needed by any version of the VIM editorCentOS 8-stream AppStream for aarch64vim-common-8.0.1763-15.el8.aarch64.rpm
vim-common-8.0.1763-15.el8.aarch64.htmlThe common files needed by any version of the VIM editorCentOS 8.3.2011 AppStream for aarch64vim-common-8.0.1763-15.el8.aarch64.rpm
vim-common-8.0.1763-15.el8.ppc64le.htmlThe common files needed by any version of the VIM editorCentOS 8.3.2011 AppStream for ppc64levim-common-8.0.1763-15.el8.ppc64le.rpm
vim-common-8.0.1763-15.el8.ppc64le.htmlThe common files needed by any version of the VIM editorCentOS 8-stream AppStream for ppc64levim-common-8.0.1763-15.el8.ppc64le.rpm
vim-common-8.0.1763-15.el8.x86_64.htmlThe common files needed by any version of the VIM editorCentOS 8.3.2011 AppStream for x86_64vim-common-8.0.1763-15.el8.x86_64.rpm
vim-common-8.0.1763-15.el8.x86_64.htmlThe common files needed by any version of the VIM editorCentOS 8-stream AppStream for x86_64vim-common-8.0.1763-15.el8.x86_64.rpm
vim-common-8.0.388-1.mga6.armv5tl.htmlThe common files needed by any version of the VIM editorMageia 6 for armv5tlvim-common-8.0.388-1.mga6.armv5tl.rpm
vim-common-8.0.388-1.mga6.armv7hl.htmlThe common files needed by any version of the VIM editorMageia 6 for armv7hlvim-common-8.0.388-1.mga6.armv7hl.rpm
vim-common-8.0.388-1.mga6.i586.htmlThe common files needed by any version of the VIM editorMageia 6 for i586vim-common-8.0.388-1.mga6.i586.rpm
vim-common-8.0.388-1.mga6.x86_64.htmlThe common files needed by any version of the VIM editorMageia 6 for x86_64vim-common-8.0.388-1.mga6.x86_64.rpm
vim-common-7.4.629-8.el7_9.x86_64.htmlThe common files needed by any version of the VIM editorUpdates for CentOS 7.9.2009 for x86_64vim-common-7.4.629-8.el7_9.x86_64.rpm
vim-common-7.4.629-7.el7.x86_64.htmlThe common files needed by any version of the VIM editorCentOS 7.9.2009 for x86_64vim-common-7.4.629-7.el7.x86_64.rpm
vim-common-7.4.430-7.1.mga5.i586.htmlThe common files needed by any version of the VIM editorMageia 5 for i586vim-common-7.4.430-7.1.mga5.i586.rpm
vim-common-7.4.430-7.1.mga5.x86_64.htmlThe common files needed by any version of the VIM editorMageia 5 for x86_64vim-common-7.4.430-7.1.mga5.x86_64.rpm
vim-common-7.4.430-7.mga5.i586.htmlThe common files needed by any version of the VIM editorMageia 5 for i586vim-common-7.4.430-7.mga5.i586.rpm
vim-common-7.4.430-7.mga5.x86_64.htmlThe common files needed by any version of the VIM editorMageia 5 for x86_64vim-common-7.4.430-7.mga5.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet