Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource devel(libQt5Designer(64bit))

Found 26 RPM for devel(libQt5Designer(64bit))

PackageSummaryDistributionDownload
lib64qt5designer-devel-5.15.0-2.mga8.aarch64.htmlDevel files needed to build apps based on QtDesignerMageia Cauldron for aarch64lib64qt5designer-devel-5.15.0-2.mga8.aarch64.rpm
lib64qt5designer-devel-5.15.0-2.mga8.x86_64.htmlDevel files needed to build apps based on QtDesignerMageia Cauldron for x86_64lib64qt5designer-devel-5.15.0-2.mga8.x86_64.rpm
lib64qt5designer-devel-5.15.0-1.aarch64.htmlDevel files needed to build apps based on QtDesignerOpenMandriva Cooker for aarch64lib64qt5designer-devel-5.15.0-1.aarch64.rpm
lib64qt5designer-devel-5.15.0-1.x86_64.htmlDevel files needed to build apps based on QtDesignerOpenMandriva Cooker for x86_64lib64qt5designer-devel-5.15.0-1.x86_64.rpm
lib64qt5designer-devel-5.14.1-1.aarch64.htmlDevel files needed to build apps based on QtDesignerOpenMandriva 4.1 for aarch64lib64qt5designer-devel-5.14.1-1.aarch64.rpm
lib64qt5designer-devel-5.14.1-1.x86_64.htmlDevel files needed to build apps based on QtDesignerOpenMandriva 4.1 for x86_64lib64qt5designer-devel-5.14.1-1.x86_64.rpm
lib64qt5designer-devel-5.12.6-1.1.mga7.aarch64.htmlDevel files needed to build apps based on QtDesignerMageia 7 for aarch64lib64qt5designer-devel-5.12.6-1.1.mga7.aarch64.rpm
lib64qt5designer-devel-5.12.6-1.1.mga7.x86_64.htmlDevel files needed to build apps based on QtDesignerMageia 7 for x86_64lib64qt5designer-devel-5.12.6-1.1.mga7.x86_64.rpm
lib64qt5designer-devel-5.12.6-1.mga7.aarch64.htmlDevel files needed to build apps based on QtDesignerMageia 7 for aarch64lib64qt5designer-devel-5.12.6-1.mga7.aarch64.rpm
lib64qt5designer-devel-5.12.6-1.mga7.x86_64.htmlDevel files needed to build apps based on QtDesignerMageia 7 for x86_64lib64qt5designer-devel-5.12.6-1.mga7.x86_64.rpm
lib64qt5designer-devel-5.12.3-1.aarch64.htmlDevel files needed to build apps based on QtDesignerOpenMandriva 4.0 for aarch64lib64qt5designer-devel-5.12.3-1.aarch64.rpm
lib64qt5designer-devel-5.12.3-1.x86_64.htmlDevel files needed to build apps based on QtDesignerOpenMandriva 4.0 for x86_64lib64qt5designer-devel-5.12.3-1.x86_64.rpm
lib64qt5designer-devel-5.12.2-3.mga7.aarch64.htmlDevel files needed to build apps based on QtDesignerMageia 7 for aarch64lib64qt5designer-devel-5.12.2-3.mga7.aarch64.rpm
lib64qt5designer-devel-5.12.2-3.mga7.x86_64.htmlDevel files needed to build apps based on QtDesignerMageia 7 for x86_64lib64qt5designer-devel-5.12.2-3.mga7.x86_64.rpm
lib64qt5designer-devel-5.9.7-1.x86_64.htmlDevel files needed to build apps based on QtDesignerOpenMandriva 3.0 for x86_64lib64qt5designer-devel-5.9.7-1.x86_64.rpm
lib64qt5designer-devel-5.9.4-1.mga6.x86_64.htmlDevel files needed to build apps based on QtDesignerMageia 6 for x86_64lib64qt5designer-devel-5.9.4-1.mga6.x86_64.rpm
lib64qt5designer-devel-5.8.0-1.aarch64.htmlDevel files needed to build apps based on QtDesignerOpenMandriva 3.0 for aarch64lib64qt5designer-devel-5.8.0-1.aarch64.rpm
lib64qt5designer-devel-5.6.2-4.mga6.x86_64.htmlDevel files needed to build apps based on QtDesignerMageia 6 for x86_64lib64qt5designer-devel-5.6.2-4.mga6.x86_64.rpm
lib64qt5designer-devel-5.6.1-2.aarch64.htmlDevel files needed to build apps based on QtDesignerOpenMandriva 3.0 for aarch64lib64qt5designer-devel-5.6.1-2.aarch64.rpm
lib64qt5designer-devel-5.6.1-2.x86_64.htmlDevel files needed to build apps based on QtDesignerOpenMandriva 3.0 for x86_64lib64qt5designer-devel-5.6.1-2.x86_64.rpm
lib64qt5designer-devel-5.6.0-3.aarch64.htmlDevel files needed to build apps based on QtDesignerOpenMandriva 3.0 for aarch64lib64qt5designer-devel-5.6.0-3.aarch64.rpm
lib64qt5designer-devel-5.4.2-1.mga5.x86_64.htmlDevel files needed to build apps based on QtDesignerMageia 5 for x86_64lib64qt5designer-devel-5.4.2-1.mga5.x86_64.rpm
lib64qt5designer-devel-5.4.0-2.mga5.x86_64.htmlDevel files needed to build apps based on QtDesignerMageia 5 for x86_64lib64qt5designer-devel-5.4.0-2.mga5.x86_64.rpm
lib64qt5designer-devel-5.2.0-3.mga4.x86_64.htmlDevel files needed to build apps based on QtDesignerMageia 4 for x86_64lib64qt5designer-devel-5.2.0-3.mga4.x86_64.rpm
lib64qt5designer-devel-5.1.1-4.x86_64.htmlDevelopment files for Qt DesignerOpenMandriva 2013.0 for x86_64lib64qt5designer-devel-5.1.1-4.x86_64.rpm
lib64qt5designer-devel-5.0.2-1.mga3.x86_64.htmlDevel files needed to build apps based on QtDesignerMageia 3 for x86_64lib64qt5designer-devel-5.0.2-1.mga3.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet