Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource perl(inc::latest)

Found 90 RPM for perl(inc::latest)

PackageSummaryDistributionDownload
perl-5.20.1-8.8.mga5.i586.htmlThe Perl programming languageMageia 5 for i586perl-5.20.1-8.8.mga5.i586.rpm
perl-5.20.1-8.8.mga5.x86_64.htmlThe Perl programming languageMageia 5 for x86_64perl-5.20.1-8.8.mga5.x86_64.rpm
perl-5.20.1-8.7.mga5.i586.htmlThe Perl programming languageMageia 5 for i586perl-5.20.1-8.7.mga5.i586.rpm
perl-5.20.1-8.7.mga5.x86_64.htmlThe Perl programming languageMageia 5 for x86_64perl-5.20.1-8.7.mga5.x86_64.rpm
perl-5.20.1-8.4.mga5.i586.htmlThe Perl programming languageMageia 5 for i586perl-5.20.1-8.4.mga5.i586.rpm
perl-5.20.1-8.4.mga5.x86_64.htmlThe Perl programming languageMageia 5 for x86_64perl-5.20.1-8.4.mga5.x86_64.rpm
perl-5.20.1-8.3.mga5.i586.htmlThe Perl programming languageMageia 5 for i586perl-5.20.1-8.3.mga5.i586.rpm
perl-5.20.1-8.3.mga5.x86_64.htmlThe Perl programming languageMageia 5 for x86_64perl-5.20.1-8.3.mga5.x86_64.rpm
perl-5.20.1-8.2.mga5.i586.htmlThe Perl programming languageMageia 5 for i586perl-5.20.1-8.2.mga5.i586.rpm
perl-5.20.1-8.2.mga5.x86_64.htmlThe Perl programming languageMageia 5 for x86_64perl-5.20.1-8.2.mga5.x86_64.rpm
perl-5.20.1-8.1.mga5.i586.htmlThe Perl programming languageMageia 5 for i586perl-5.20.1-8.1.mga5.i586.rpm
perl-5.20.1-8.1.mga5.x86_64.htmlThe Perl programming languageMageia 5 for x86_64perl-5.20.1-8.1.mga5.x86_64.rpm
perl-5.20.1-8.mga5.i586.htmlThe Perl programming languageMageia 5 for i586perl-5.20.1-8.mga5.i586.rpm
perl-5.20.1-8.mga5.x86_64.htmlThe Perl programming languageMageia 5 for x86_64perl-5.20.1-8.mga5.x86_64.rpm
perl-5.18.2-15.2.aarch64.htmlThe Perl interpreterOpenSuSE Ports Leap 42.3 updates for aarch64perl-5.18.2-15.2.aarch64.rpm
perl-5.18.2-15.2.armv7hl.htmlThe Perl interpreterOpenSuSE Ports Leap 42.3 updates for armv7hlperl-5.18.2-15.2.armv7hl.rpm
perl-5.18.2-15.2.ppc64le.htmlThe Perl interpreterOpenSuSE Ports Leap 42.3 updates for ppc64leperl-5.18.2-15.2.ppc64le.rpm
perl-5.18.2-12.1.aarch64.htmlThe Perl interpreterOpenSuSE Ports Leap 42.3 updates for aarch64perl-5.18.2-12.1.aarch64.rpm
perl-5.18.2-12.1.armv7hl.htmlThe Perl interpreterOpenSuSE Ports Leap 42.3 updates for armv7hlperl-5.18.2-12.1.armv7hl.rpm
perl-5.18.2-12.1.ppc64le.htmlThe Perl interpreterOpenSuSE Ports Leap 42.3 updates for ppc64leperl-5.18.2-12.1.ppc64le.rpm
perl-5.18.2-9.1.aarch64.htmlThe Perl interpreterOpenSuSE Ports Leap 42.3 updates for aarch64perl-5.18.2-9.1.aarch64.rpm
perl-5.18.2-9.1.armv7hl.htmlThe Perl interpreterOpenSuSE Ports Leap 42.3 updates for armv7hlperl-5.18.2-9.1.armv7hl.rpm
perl-5.18.2-9.1.ppc64le.htmlThe Perl interpreterOpenSuSE Ports Leap 42.3 updates for ppc64leperl-5.18.2-9.1.ppc64le.rpm

perl-Module-Build-0.3607-1.el6.rfx.noarch.htmlSystem for building perl modulesDAG Extras packages for Red Hat Linux el6 x86_64perl-Module-Build-0.3607-1.el6.rfx.noarch.rpm
perl-Module-Build-0.3607-1.el6.rfx.noarch.htmlSystem for building perl modulesDAG Extras packages for Red Hat Linux el6 i386perl-Module-Build-0.3607-1.el6.rfx.noarch.rpm
perl-Module-Build-0.3607-1.el5.rf.noarch.htmlSystem for building perl modulesDAG Fabian packages for Red Hat Linux el5 ppcperl-Module-Build-0.3607-1.el5.rf.noarch.rpm
perl-Module-Build-0.3607-1.el5.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el5 x86_64perl-Module-Build-0.3607-1.el5.rf.noarch.rpm
perl-Module-Build-0.3607-1.el5.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el5 i386perl-Module-Build-0.3607-1.el5.rf.noarch.rpm
perl-Module-Build-0.3607-1.el4.rf.noarch.htmlSystem for building perl modulesDAG Fabian packages for Red Hat Linux el4 ppcperl-Module-Build-0.3607-1.el4.rf.noarch.rpm
perl-Module-Build-0.3607-1.el4.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el4 x86_64perl-Module-Build-0.3607-1.el4.rf.noarch.rpm
perl-Module-Build-0.3607-1.el4.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el4 i386perl-Module-Build-0.3607-1.el4.rf.noarch.rpm
perl-Module-Build-0.3603-1.el5.rf.noarch.htmlSystem for building perl modulesDAG Fabian packages for Red Hat Linux el5 ppcperl-Module-Build-0.3603-1.el5.rf.noarch.rpm
perl-Module-Build-0.3603-1.el5.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el5 i386perl-Module-Build-0.3603-1.el5.rf.noarch.rpm
perl-Module-Build-0.3603-1.el5.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el5 x86_64perl-Module-Build-0.3603-1.el5.rf.noarch.rpm
perl-Module-Build-0.3603-1.el4.rf.noarch.htmlSystem for building perl modulesDAG Fabian packages for Red Hat Linux el4 ppcperl-Module-Build-0.3603-1.el4.rf.noarch.rpm
perl-Module-Build-0.3603-1.el4.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el4 x86_64perl-Module-Build-0.3603-1.el4.rf.noarch.rpm
perl-Module-Build-0.3603-1.el4.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el4 i386perl-Module-Build-0.3603-1.el4.rf.noarch.rpm
perl-Module-Build-0.3601-1.el5.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el5 i386perl-Module-Build-0.3601-1.el5.rf.noarch.rpm
perl-Module-Build-0.3601-1.el5.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el5 x86_64perl-Module-Build-0.3601-1.el5.rf.noarch.rpm
perl-Module-Build-0.3601-1.el5.rf.noarch.htmlSystem for building perl modulesDAG Fabian packages for Red Hat Linux el5 ppcperl-Module-Build-0.3601-1.el5.rf.noarch.rpm
perl-Module-Build-0.3601-1.el4.rf.noarch.htmlSystem for building perl modulesDAG Fabian packages for Red Hat Linux el4 ppcperl-Module-Build-0.3601-1.el4.rf.noarch.rpm
perl-Module-Build-0.3601-1.el4.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el4 x86_64perl-Module-Build-0.3601-1.el4.rf.noarch.rpm
perl-Module-Build-0.3601-1.el4.rf.noarch.htmlSystem for building perl modulesDAG packages for Red Hat Linux el4 i386perl-Module-Build-0.3601-1.el4.rf.noarch.rpm
perl-Module-Build-0.421.0-5.1.mga5.noarch.htmlBuild and install Perl modulesMageia 5 for i586perl-Module-Build-0.421.0-5.1.mga5.noarch.rpm
perl-Module-Build-0.421.0-5.1.mga5.noarch.htmlBuild and install Perl modulesMageia 5 for x86_64perl-Module-Build-0.421.0-5.1.mga5.noarch.rpm
perl-Module-Build-0.421.0-5.mga5.noarch.htmlCurses interface for Config::ModelMageia 5 for i586perl-Module-Build-0.421.0-5.mga5.noarch.rpm
perl-Module-Build-0.421.0-5.mga5.noarch.htmlCurses interface for Config::ModelMageia 5 for x86_64perl-Module-Build-0.421.0-5.mga5.noarch.rpm
perl-Module-Build-0.40.05-2.el7.noarch.htmlBuild and install Perl modulesCentOS 7.8.2003 for x86_64perl-Module-Build-0.40.05-2.el7.noarch.rpm

perl-inc-latest-0.500-17.fc33.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora Rawhide for ppc64leperl-inc-latest-0.500-17.fc33.noarch.rpm
perl-inc-latest-0.500-17.fc33.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora Rawhide for x86_64perl-inc-latest-0.500-17.fc33.noarch.rpm
perl-inc-latest-0.500-17.fc33.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora Rawhide for aarch64perl-inc-latest-0.500-17.fc33.noarch.rpm
perl-inc-latest-0.500-17.fc33.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora Rawhide for armhfpperl-inc-latest-0.500-17.fc33.noarch.rpm
perl-inc-latest-0.500-17.fc33.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora Rawhide for s390xperl-inc-latest-0.500-17.fc33.noarch.rpm
perl-inc-latest-0.500-15.fc32.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 32 for armhfpperl-inc-latest-0.500-15.fc32.noarch.rpm
perl-inc-latest-0.500-15.fc32.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 32 for s390xperl-inc-latest-0.500-15.fc32.noarch.rpm
perl-inc-latest-0.500-15.fc32.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 32 for ppc64leperl-inc-latest-0.500-15.fc32.noarch.rpm
perl-inc-latest-0.500-15.fc32.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 32 for x86_64perl-inc-latest-0.500-15.fc32.noarch.rpm
perl-inc-latest-0.500-15.fc32.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 32 for aarch64perl-inc-latest-0.500-15.fc32.noarch.rpm
perl-inc-latest-0.500-14.fc31.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 31 for aarch64perl-inc-latest-0.500-14.fc31.noarch.rpm
perl-inc-latest-0.500-14.fc31.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 31 for armhfpperl-inc-latest-0.500-14.fc31.noarch.rpm
perl-inc-latest-0.500-14.fc31.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 31 for x86_64perl-inc-latest-0.500-14.fc31.noarch.rpm
perl-inc-latest-0.500-14.fc31.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 31 for ppc64leperl-inc-latest-0.500-14.fc31.noarch.rpm
perl-inc-latest-0.500-14.fc31.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 31 for s390xperl-inc-latest-0.500-14.fc31.noarch.rpm
perl-inc-latest-0.500-12.fc30.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 30 for x86_64perl-inc-latest-0.500-12.fc30.noarch.rpm
perl-inc-latest-0.500-12.fc30.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 30 for i386perl-inc-latest-0.500-12.fc30.noarch.rpm
perl-inc-latest-0.500-12.fc30.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 30 for ppc64leperl-inc-latest-0.500-12.fc30.noarch.rpm
perl-inc-latest-0.500-12.fc30.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 30 for s390xperl-inc-latest-0.500-12.fc30.noarch.rpm
perl-inc-latest-0.500-12.fc30.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 30 for aarch64perl-inc-latest-0.500-12.fc30.noarch.rpm
perl-inc-latest-0.500-12.fc30.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesFedora 30 for armhfpperl-inc-latest-0.500-12.fc30.noarch.rpm
perl-inc-latest-0.500-10.module_el8.3.0+406+78614513.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8-stream AppStream for x86_64perl-inc-latest-0.500-10.module_el8.3.0+406+78614513.noarch.rpm
perl-inc-latest-0.500-10.module_el8.3.0+406+78614513.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8-stream AppStream for aarch64perl-inc-latest-0.500-10.module_el8.3.0+406+78614513.noarch.rpm
perl-inc-latest-0.500-10.module_el8.3.0+406+78614513.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8-stream AppStream for ppc64leperl-inc-latest-0.500-10.module_el8.3.0+406+78614513.noarch.rpm
perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.1.1911 AppStream for aarch64perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.rpm
perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.1.1911 AppStream for ppc64leperl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.rpm
perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.1.1911 AppStream for x86_64perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.rpm
perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.2.2004 AppStream for x86_64perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.rpm
perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8-stream AppStream for ppc64leperl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.rpm
perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8-stream AppStream for x86_64perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.rpm
perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8-stream AppStream for aarch64perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.rpm
perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.2.2004 AppStream for ppc64leperl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.rpm
perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.2.2004 AppStream for aarch64perl-inc-latest-0.500-10.module_el8.1.0+229+cd132df8.noarch.rpm
perl-inc-latest-0.500-9.el8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8-stream AppStream for aarch64perl-inc-latest-0.500-9.el8.noarch.rpm
perl-inc-latest-0.500-9.el8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.2.2004 AppStream for x86_64perl-inc-latest-0.500-9.el8.noarch.rpm
perl-inc-latest-0.500-9.el8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.2.2004 AppStream for aarch64perl-inc-latest-0.500-9.el8.noarch.rpm
perl-inc-latest-0.500-9.el8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.2.2004 AppStream for ppc64leperl-inc-latest-0.500-9.el8.noarch.rpm
perl-inc-latest-0.500-9.el8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8-stream AppStream for ppc64leperl-inc-latest-0.500-9.el8.noarch.rpm
perl-inc-latest-0.500-9.el8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.1.1911 AppStream for x86_64perl-inc-latest-0.500-9.el8.noarch.rpm
perl-inc-latest-0.500-9.el8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.1.1911 AppStream for aarch64perl-inc-latest-0.500-9.el8.noarch.rpm
perl-inc-latest-0.500-9.el8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8-stream AppStream for x86_64perl-inc-latest-0.500-9.el8.noarch.rpm
perl-inc-latest-0.500-9.el8.noarch.htmlUse modules bundled in inc/ if they are newer than installed onesCentOS 8.1.1911 AppStream for ppc64leperl-inc-latest-0.500-9.el8.noarch.rpm

Generated by rpm2html 1.6

Fabrice Bellet