Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource ruby-deprecated

An easy way to handle deprecating and conditionally running deprecated code

Found 1 sites for ruby-deprecated

Found 22 RPM for ruby-deprecated

PackageSummaryDistributionDownload
ruby-deprecated-3.0.1-13.mga8.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia Cauldron for i586ruby-deprecated-3.0.1-13.mga8.noarch.rpm
ruby-deprecated-3.0.1-13.mga8.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia Cauldron for armv7hlruby-deprecated-3.0.1-13.mga8.noarch.rpm
ruby-deprecated-3.0.1-13.mga8.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia Cauldron for x86_64ruby-deprecated-3.0.1-13.mga8.noarch.rpm
ruby-deprecated-3.0.1-13.mga8.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia Cauldron for aarch64ruby-deprecated-3.0.1-13.mga8.noarch.rpm
ruby-deprecated-3.0.1-12.mga7.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 7 for aarch64ruby-deprecated-3.0.1-12.mga7.noarch.rpm
ruby-deprecated-3.0.1-12.mga7.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 7 for i586ruby-deprecated-3.0.1-12.mga7.noarch.rpm
ruby-deprecated-3.0.1-12.mga7.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 7 for armv7hlruby-deprecated-3.0.1-12.mga7.noarch.rpm
ruby-deprecated-3.0.1-12.mga7.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 7 for x86_64ruby-deprecated-3.0.1-12.mga7.noarch.rpm
ruby-deprecated-3.0.1-11.mga6.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 6 for armv5tlruby-deprecated-3.0.1-11.mga6.noarch.rpm
ruby-deprecated-3.0.1-11.mga6.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 6 for x86_64ruby-deprecated-3.0.1-11.mga6.noarch.rpm
ruby-deprecated-3.0.1-11.mga6.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 6 for armv7hlruby-deprecated-3.0.1-11.mga6.noarch.rpm
ruby-deprecated-3.0.1-11.mga6.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 6 for i586ruby-deprecated-3.0.1-11.mga6.noarch.rpm
ruby-deprecated-3.0.1-10.mga5.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 5 for x86_64ruby-deprecated-3.0.1-10.mga5.noarch.rpm
ruby-deprecated-3.0.1-10.mga5.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 5 for i586ruby-deprecated-3.0.1-10.mga5.noarch.rpm
ruby-deprecated-3.0.1-8.mga4.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 4 for i586ruby-deprecated-3.0.1-8.mga4.noarch.rpm
ruby-deprecated-3.0.1-8.mga4.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 4 for x86_64ruby-deprecated-3.0.1-8.mga4.noarch.rpm
ruby-deprecated-3.0.1-3.mga3.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 3 for i586ruby-deprecated-3.0.1-3.mga3.noarch.rpm
ruby-deprecated-3.0.1-3.mga3.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 3 for x86_64ruby-deprecated-3.0.1-3.mga3.noarch.rpm
ruby-deprecated-2.0.1-1.mga1.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 1 for x86_64ruby-deprecated-2.0.1-1.mga1.noarch.rpm
ruby-deprecated-2.0.1-1.mga1.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 2 for i586ruby-deprecated-2.0.1-1.mga1.noarch.rpm
ruby-deprecated-2.0.1-1.mga1.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 2 for x86_64ruby-deprecated-2.0.1-1.mga1.noarch.rpm
ruby-deprecated-2.0.1-1.mga1.noarch.htmlAn easy way to handle deprecating and conditionally running deprecated codeMageia 1 for i586ruby-deprecated-2.0.1-1.mga1.noarch.rpm

Generated by rpm2html 1.6

Fabrice Bellet