Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource stringio.so()(64bit)

Found 24 RPM for stringio.so()(64bit)

PackageSummaryDistributionDownload
lib64ruby2.5-2.5.1-2.x86_64.htmlLibraries necessary to run RubyOpenMandriva 3.0 for x86_64lib64ruby2.5-2.5.1-2.x86_64.rpm

ruby-2.2.4-5.aarch64.htmlObject Oriented Script LanguageOpenMandriva 3.0 for aarch64ruby-2.2.4-5.aarch64.rpm
ruby-2.2.4-5.x86_64.htmlObject Oriented Script LanguageOpenMandriva 3.0 for x86_64ruby-2.2.4-5.x86_64.rpm
ruby-2.0.0.p645-1.mga4.x86_64.htmlObject Oriented Script LanguageMageia 4 for x86_64ruby-2.0.0.p645-1.mga4.x86_64.rpm
ruby-2.0.0.p598-1.mga4.x86_64.htmlObject Oriented Script LanguageMageia 4 for x86_64ruby-2.0.0.p598-1.mga4.x86_64.rpm
ruby-2.0.0.p594-1.mga4.x86_64.htmlObject Oriented Script LanguageMageia 4 for x86_64ruby-2.0.0.p594-1.mga4.x86_64.rpm
ruby-2.0.0.p247-8.mga4.x86_64.htmlObject Oriented Script LanguageMageia 4 for x86_64ruby-2.0.0.p247-8.mga4.x86_64.rpm
ruby-1.9.3.p551-1.mga3.x86_64.htmlObject Oriented Script LanguageMageia 3 for x86_64ruby-1.9.3.p551-1.mga3.x86_64.rpm
ruby-1.9.3.p550-1.mga3.x86_64.htmlObject Oriented Script LanguageMageia 3 for x86_64ruby-1.9.3.p550-1.mga3.x86_64.rpm
ruby-1.9.3.p484-1.mga3.x86_64.htmlObject Oriented Script LanguageMageia 3 for x86_64ruby-1.9.3.p484-1.mga3.x86_64.rpm
ruby-1.9.3.p448-1.mga3.x86_64.htmlObject Oriented Script LanguageMageia 3 for x86_64ruby-1.9.3.p448-1.mga3.x86_64.rpm
ruby-1.9.3.p429-1.mga3.x86_64.htmlObject Oriented Script LanguageMageia 3 for x86_64ruby-1.9.3.p429-1.mga3.x86_64.rpm
ruby-1.9.3.p392-1.mga3.x86_64.htmlObject Oriented Script LanguageMageia 3 for x86_64ruby-1.9.3.p392-1.mga3.x86_64.rpm
ruby-1.9.3.p385-3.x86_64.htmlObject Oriented Script LanguageOpenMandriva 2013.0 for x86_64ruby-1.9.3.p385-3.x86_64.rpm
ruby-1.8.7.p358-1.3.mga2.x86_64.htmlObject Oriented Script LanguageMageia 2 for x86_64ruby-1.8.7.p358-1.3.mga2.x86_64.rpm
ruby-1.8.7.p358-1.2.mga2.x86_64.htmlObject Oriented Script LanguageMageia 2 for x86_64ruby-1.8.7.p358-1.2.mga2.x86_64.rpm
ruby-1.8.7.p358-1.1.mga2.x86_64.htmlObject Oriented Script LanguageMageia 2 for x86_64ruby-1.8.7.p358-1.1.mga2.x86_64.rpm
ruby-1.8.7.p358-1.mga2.x86_64.htmlObject Oriented Script LanguageMageia 2 for x86_64ruby-1.8.7.p358-1.mga2.x86_64.rpm
ruby-1.8.7.p357-1.1.mga1.x86_64.htmlObject Oriented Script LanguageMageia 1 for x86_64ruby-1.8.7.p357-1.1.mga1.x86_64.rpm
ruby-1.8.7.p357-1.mga1.x86_64.htmlObject Oriented Script LanguageMageia 1 for x86_64ruby-1.8.7.p357-1.mga1.x86_64.rpm
ruby-1.8.7.p334-1.mga1.x86_64.htmlObject Oriented Script LanguageMageia 1 for x86_64ruby-1.8.7.p334-1.mga1.x86_64.rpm

ruby-libs-1.8.7.374-5.el6.x86_64.htmlLibraries necessary to run RubyCentOS 6.10 for x86_64ruby-libs-1.8.7.374-5.el6.x86_64.rpm
ruby-libs-1.8.7.352-5.el5.x86_64.htmlLibraries necessary to run RubyATrpms Stable packages for el5 x86_64ruby-libs-1.8.7.352-5.el5.x86_64.rpm
ruby-libs-1.8.7.352-5.el5.x86_64.htmlLibraries necessary to run RubyATrpms Stable packages for sl5 x86_64ruby-libs-1.8.7.352-5.el5.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet