Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource vim-common(x86-64)

Found 28 RPM for vim-common(x86-64)

PackageSummaryDistributionDownload
vim-common-8.2.1770-2.mga8.x86_64.htmlThe common files needed by any version of the VIM editorMageia Cauldron for x86_64vim-common-8.2.1770-2.mga8.x86_64.rpm
vim-common-8.2.1770-1.fc32.x86_64.htmlThe common files needed by any version of the VIM editorFedora 32 testing updates for x86_64vim-common-8.2.1770-1.fc32.x86_64.rpm
vim-common-8.2.1760-1.x86_64.htmlThe common files needed by any version of the VIM editorOpenMandriva Cooker for x86_64vim-common-8.2.1760-1.x86_64.rpm
vim-common-8.2.1551-1.fc32.x86_64.htmlThe common files needed by any version of the VIM editorFedora 32 updates for x86_64vim-common-8.2.1551-1.fc32.x86_64.rpm
vim-common-8.2.1484-2.fc31.x86_64.htmlThe common files needed by any version of the VIM editorFedora 31 updates for x86_64vim-common-8.2.1484-2.fc31.x86_64.rpm
vim-common-8.2.587-1.fc30.x86_64.htmlThe common files needed by any version of the VIM editorFedora 30 updates for x86_64vim-common-8.2.587-1.fc30.x86_64.rpm
vim-common-8.2.525-1.fc32.x86_64.htmlThe common files needed by any version of the VIM editorFedora 32 for x86_64vim-common-8.2.525-1.fc32.x86_64.rpm
vim-common-8.2.0184-1.x86_64.htmlThe common files needed by any version of the VIM editorOpenMandriva 4.1 for x86_64vim-common-8.2.0184-1.x86_64.rpm
vim-common-8.1.2136-1.mga7.x86_64.htmlThe common files needed by any version of the VIM editorMageia 7 for x86_64vim-common-8.1.2136-1.mga7.x86_64.rpm
vim-common-8.1.2102-1.fc31.x86_64.htmlThe common files needed by any version of the VIM editorFedora 31 for x86_64vim-common-8.1.2102-1.fc31.x86_64.rpm
vim-common-8.1.1511-1.x86_64.htmlThe common files needed by any version of the VIM editorOpenMandriva 4.0 for x86_64vim-common-8.1.1511-1.x86_64.rpm
vim-common-8.1.1259-1.x86_64.htmlThe common files needed by any version of the VIM editorOpenMandriva 4.0 for x86_64vim-common-8.1.1259-1.x86_64.rpm
vim-common-8.1.1137-1.fc30.x86_64.htmlThe common files needed by any version of the VIM editorFedora 30 for x86_64vim-common-8.1.1137-1.fc30.x86_64.rpm
vim-common-8.1.1048-1.1.mga7.x86_64.htmlThe common files needed by any version of the VIM editorMageia 7 for x86_64vim-common-8.1.1048-1.1.mga7.x86_64.rpm
vim-common-8.1.1048-1.mga7.x86_64.htmlThe common files needed by any version of the VIM editorMageia 7 for x86_64vim-common-8.1.1048-1.mga7.x86_64.rpm
vim-common-8.0.1763-15.el8.x86_64.htmlThe common files needed by any version of the VIM editorCentOS 8-stream AppStream for x86_64vim-common-8.0.1763-15.el8.x86_64.rpm
vim-common-8.0.1763-13.el8.x86_64.htmlThe common files needed by any version of the VIM editorCentOS 8.1.1911 AppStream for x86_64vim-common-8.0.1763-13.el8.x86_64.rpm
vim-common-8.0.1763-13.el8.x86_64.htmlThe common files needed by any version of the VIM editorCentOS 8.2.2004 AppStream for x86_64vim-common-8.0.1763-13.el8.x86_64.rpm
vim-common-8.0.388-1.mga6.x86_64.htmlThe common files needed by any version of the VIM editorMageia 6 for x86_64vim-common-8.0.388-1.mga6.x86_64.rpm
vim-common-7.4.629-6.el7.x86_64.htmlThe common files needed by any version of the VIM editorCentOS 7.8.2003 for x86_64vim-common-7.4.629-6.el7.x86_64.rpm
vim-common-7.4.629-5.el6_10.2.x86_64.htmlThe common files needed by any version of the VIM editorUpdates for CentOS 6.10 for x86_64vim-common-7.4.629-5.el6_10.2.x86_64.rpm
vim-common-7.4.629-5.el6_8.1.x86_64.htmlThe common files needed by any version of the VIM editorCentOS 6.10 for x86_64vim-common-7.4.629-5.el6_8.1.x86_64.rpm
vim-common-7.4.430-7.1.mga5.x86_64.htmlThe common files needed by any version of the VIM editorMageia 5 for x86_64vim-common-7.4.430-7.1.mga5.x86_64.rpm
vim-common-7.4.430-7.mga5.x86_64.htmlThe common files needed by any version of the VIM editorMageia 5 for x86_64vim-common-7.4.430-7.mga5.x86_64.rpm
vim-common-7.4.052-3.mga4.x86_64.htmlThe common files needed by any version of the VIM editorMageia 4 for x86_64vim-common-7.4.052-3.mga4.x86_64.rpm
vim-common-7.3.762-5.mga3.x86_64.htmlThe common files needed by any version of the VIM editorMageia 3 for x86_64vim-common-7.3.762-5.mga3.x86_64.rpm
vim-common-7.3.444-2.mga2.x86_64.htmlThe common files needed by any version of the VIM editorMageia 2 for x86_64vim-common-7.3.444-2.mga2.x86_64.rpm
vim-common-7.3.154-1.mga1.x86_64.htmlThe common files needed by any version of the VIM editorMageia 1 for x86_64vim-common-7.3.154-1.mga1.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet