Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

pcsc-lite-devel-1.4.0-9.0.el5 RPM for x86_64

From ATrpms Testing packages for el5 x86_64

Name: pcsc-lite-devel Distribution: Unknown
Version: 1.4.0 Vendor: ATrpms.net
Release: 9.0.el5 Build date: Sat Apr 28 13:26:37 2007
Group: Development/Libraries Build host: octopus.physik.fu-berlin.de
Size: 98001 Source RPM: pcsc-lite-1.4.0-9.0.el5.src.rpm
Packager: ATrpms <http://ATrpms.net/>
Url: http://www.linuxnet.com/middle.html
Summary: Development files for building against the pcsc-lite package
This package provides the files neccessary for development against
pcsc-lite. Use this package if you need to build a package depending on
pcsc-lite at build time, or if you want to do your own development
against pcsc-lite.

Provides

Requires

License

BSD

Changelog

* Sun Mar 11 2007 Axel Thimm <Axel.Thimm@ATrpms.net> - 1.4.0-9
  - Add pcsc-lite-libs compatibility override.
  - Update to 1.4.0.
* Wed Oct 11 2006 Axel Thimm <Axel.Thimm@ATrpms.net> - 1.3.2-8
  - Update to 1.3.2.
* Fri Mar 10 2006 Axel Thimm <Axel.Thimm@ATrpms.net>
  - Update to 1.3.0.
* Tue Jan 11 2005 Axel Thimm <Axel.Thimm@ATrpms.net>
  - Update to 1.2.0.
* Tue May 18 2004 Axel Thimm <Axel.Thimm@ATrpms.net>
  - Reintroduce dependcy to flex, -devel needs it.
* Fri May 07 2004 Axel Thimm <Axel.Thimm@ATrpms.net>
  - Remove dependency on flex (Chris Rouch <crouch@pobox.com>).
* Tue Mar 30 2004 Axel Thimm <Axel.Thimm@ATrpms.net>
  - Initial build.

Files

/usr/include/PCSC
/usr/include/PCSC/debuglog.h
/usr/include/PCSC/ifdhandler.h
/usr/include/PCSC/pcsclite.h
/usr/include/PCSC/reader.h
/usr/include/PCSC/winscard.h
/usr/include/PCSC/wintypes.h
/usr/lib64/libpcsclite.a
/usr/lib64/libpcsclite.la
/usr/lib64/libpcsclite.so
/usr/lib64/pkgconfig/libpcsclite.pc


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Jun 9 09:24:54 2022