Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

batik-util-1.13-1.fc33 RPM for noarch

From Fedora 33 for aarch64 / b

Name: batik-util Distribution: Fedora Project
Version: 1.13 Vendor: Fedora Project
Release: 1.fc33 Build date: Tue Aug 18 14:43:52 2020
Group: Unspecified Build host: buildvm-s390x-20.s390.fedoraproject.org
Size: 209914 Source RPM: batik-1.13-1.fc33.src.rpm
Packager: Fedora Project
Url: https://xmlgraphics.apache.org/batik/
Summary: Batik utility library
Util component of the Apache Batik SVG manipulation and rendering library.

Provides

Requires

License

ASL 2.0 and W3C

Changelog

* Tue Aug 18 2020 Mat Booth <mat.booth@redhat.com> - 1.13-1
  - Update to latest upstream release
  - Add requirements on full JRE for subpackages that require AWT
* Mon Jul 27 2020 Fedora Release Engineering <releng@fedoraproject.org> - 1.11-7
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
* Fri Jul 10 2020 Jiri Vanek <jvanek@redhat.com> - 1.11-6
  - Rebuilt for JDK-11, see https://fedoraproject.org/wiki/Changes/Java11
* Mon Jun 15 2020 Fedora Release Engineering <releng@fedoraproject.org> - 1.11-4
  - build with --xmvn-javadoc
* Tue Jan 28 2020 Fedora Release Engineering <releng@fedoraproject.org> - 1.11-3
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
* Wed Jul 24 2019 Fedora Release Engineering <releng@fedoraproject.org> - 1.11-2
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
* Wed May 15 2019 Mat Booth <mat.booth@redhat.com> - 1.11-1
  - Update to latest upstream release
  - Drop ancient obsoletes
  - Drop eclipse-specific hacks that are no longer needed
  - Allow conditional building without scripting engines for smaller dep chain
  - Break out some low-level modules into separate sub-package for smaller install
    size
* Thu Jan 31 2019 Fedora Release Engineering <releng@fedoraproject.org> - 1.10-4
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
* Thu Aug 30 2018 Severin Gehwolf <sgehwolf@redhat.com> - 1.10-3
  - Add explicit javapackages-tools requirement for sub-packages using
    jpackage_script-based scripts. See RHBZ#1600426.

Files

/usr/share/java/batik
/usr/share/java/batik/batik-constants.jar
/usr/share/java/batik/batik-i18n.jar
/usr/share/java/batik/batik-shared-resources.jar
/usr/share/java/batik/batik-util-tests.jar
/usr/share/java/batik/batik-util.jar
/usr/share/maven-metadata/batik-util.xml
/usr/share/maven-poms/batik
/usr/share/maven-poms/batik/batik-constants.pom
/usr/share/maven-poms/batik/batik-i18n.pom
/usr/share/maven-poms/batik/batik-shared-resources.pom
/usr/share/maven-poms/batik/batik-util.pom


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Oct 9 18:00:53 2021