Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64kjsapi4-4.14.38-7.1.mga7 RPM for aarch64

From Mageia 7 for aarch64 / media / core / updates

Name: lib64kjsapi4 Distribution: Mageia
Version: 4.14.38 Vendor: Mageia.Org
Release: 7.1.mga7 Build date: Wed Sep 4 09:26:11 2019
Group: System/Libraries Build host: localhost
Size: 49592 Source RPM: kdelibs4-4.14.38-7.1.mga7.src.rpm
Packager: daviddavid <daviddavid>
Url: http://www.kde.org
Summary: Extensible interpreter for ECMAScript library
This library provides an extensible interpreter for ECMAScript - a
dynamic scripting language also known as JavaScript or JScript. Within
the set of KDE libraries is used in the HTML component of Konqueror
and the application scripting solutions KJSEmbed and Kross.

Provides

Requires

License

GPLv2 and LGPLv2 and GFDL and BSD and QPL and Artistic

Changelog

* Wed Sep 04 2019 daviddavid <daviddavid> 2:4.14.38-7.1.mga7
  + Revision: 1436991
  - add upstream patch to fix CVE-2019-14744 (mga#25403)
* Sat Feb 23 2019 wally <wally> 2:4.14.38-7.mga7
  + Revision: 1369569
  - switch to enchant2
* Mon Oct 15 2018 zezinho <zezinho> 2:4.14.38-6.mga7
  + Revision: 1320600
  - rebuild to fix armv7hl
* Mon Oct 15 2018 zezinho <zezinho> 2:4.14.38-5.mga7
  + Revision: 1320438
  - rebuild against new ilmbase
* Sun Sep 23 2018 umeabot <umeabot> 2:4.14.38-4.mga7
  + Revision: 1298487
  - Mageia 7 Mass Rebuild
* Sun May 27 2018 wally <wally> 2:4.14.38-3.mga7
  + Revision: 1232421
  - rebuild for openexr 2.2.1
* Mon May 21 2018 neoclust <neoclust> 2:4.14.38-2.mga7
  + Revision: 1231256
  - Do not recommend kde-l10n anymore, it does not exist
* Mon Apr 16 2018 daviddavid <daviddavid> 2:4.14.38-1.mga7
  + Revision: 1219319
  - New version 4.14.38 (kde-apps-17.08.3)
  - build against OpenSSL 1.1 (patch by Daniel Vratil and Wolfgang Bauer)
  - rebuild for new jasper 2.0.14
* Sat Jan 13 2018 wally <wally> 2:4.14.35-2.mga7
  + Revision: 1192563
  - rebuild for new ilmbase
* Sun Oct 22 2017 neoclust <neoclust> 2:4.14.35-1.mga7
  + Revision: 1173043
  - New version 4.14.35
  - New version 4.14.34

Files

/usr/lib/.build-id
/usr/lib/.build-id/6d
/usr/lib/.build-id/6d/22e92c63a68e217c79012e395809f0073b14d1
/usr/lib64/libkjsapi.so.4
/usr/lib64/libkjsapi.so.4.14.38


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Jun 18 02:19:52 2021