Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgtk+3_0-3.24.24-1.mga8 RPM for i586

From Mageia 8 for i586 / media / core / release

Name: libgtk+3_0 Distribution: Mageia
Version: 3.24.24 Vendor: Mageia.Org
Release: 1.mga8 Build date: Sun Dec 6 02:08:54 2020
Group: System/Libraries Build host: localhost
Size: 10791086 Source RPM: gtk+3.0-3.24.24-1.mga8.src.rpm
Packager: ovitters <ovitters>
Url: https://www.gtk.org
Summary: GTK+ graphical user interface library
This package contains the library needed to run programs dynamically
linked with gtk+.

Provides

Requires

License

LGPLv2+

Changelog

* Sun Dec 06 2020 ovitters <ovitters> 3.24.24-1.mga8
  + Revision: 1653254
  - new version 3.24.24
* Sat Dec 05 2020 wally <wally> 3.24.23-2.mga8
  + Revision: 1652753
  - create a symlink for guile3.0 gtk3 extension if guile3.0-runtime is installed
  + tv <tv>
  - Build with --with-included-immodules=wayland
    https://gitlab.gnome.org/GNOME/gnome-shell/issues/109
  - gtk is not the gimp toolkit anymore
* Fri Sep 04 2020 ovitters <ovitters> 3.24.23-1.mga8
  + Revision: 1621711
  - new version 3.24.23
* Mon Aug 10 2020 ovitters <ovitters> 3.24.22-1.mga8
  + Revision: 1613086
  - new version 3.24.22
* Sun Aug 09 2020 luigiwalser <luigiwalser> 3.24.21-3.mga8
  + Revision: 1612098
  - try building with sysprof-capture-4
* Fri Jul 10 2020 wally <wally> 3.24.21-2.mga8
  + Revision: 1604266
  - rebuild for new glib2.0
* Mon Jun 29 2020 ovitters <ovitters> 3.24.21-1.mga8
  + Revision: 1600313
  - new version 3.24.21
  - dropped merged patch 1e2d72144a8135e91cbccd963adc3efa261ec6e8.patch
  - url now uses https
* Tue Jun 16 2020 ovitters <ovitters> 3.24.20-2.mga8
  + Revision: 1593475
  - add upstream patch to prevent crashes on gdk wayland implementation using offscreen windows
* Mon Apr 27 2020 ovitters <ovitters> 3.24.20-1.mga8
  + Revision: 1572469
  - new version 3.24.20
* Sun Apr 12 2020 ovitters <ovitters> 3.24.18-2.mga8
  + Revision: 1566997
  - add patch to silence missing gtk module (canberra) mga#3536
* Fri Apr 10 2020 ovitters <ovitters> 3.24.18-1.mga8
  + Revision: 1565956
  - new version 3.24.18
* Fri Apr 03 2020 ovitters <ovitters> 3.24.17-1.mga8
  + Revision: 1564188
  - new version 3.24.17
* Fri Mar 27 2020 ovitters <ovitters> 3.24.16-1.mga8
  + Revision: 1561250
  - new version 3.24.16
  - new version 3.24.15
* Wed Feb 19 2020 umeabot <umeabot> 3.24.14-2.mga8
  + Revision: 1542741
  - Mageia 8 Mass Rebuild
* Mon Feb 17 2020 ovitters <ovitters> 3.24.14-1.mga8
  + Revision: 1537040
  - new version 3.24.14
  + wally <wally>
  - replace deprecated %configure2_5x
* Mon Jan 06 2020 daviddavid <daviddavid> 3.24.13-2.mga8
  + Revision: 1476962
  - enable sysprof support
* Wed Nov 27 2019 ovitters <ovitters> 3.24.13-1.mga8
  + Revision: 1463217
  - new version 3.24.13
* Fri Oct 04 2019 ovitters <ovitters> 3.24.12-1.mga8
  + Revision: 1449268
  - new version 3.24.12
* Wed Sep 04 2019 ovitters <ovitters> 3.24.11-1.mga8
  + Revision: 1436925
  - new version 3.24.11
* Thu Jul 04 2019 ovitters <ovitters> 3.24.10-1.mga8
  + Revision: 1418129
  - new version 3.24.10
* Tue Jul 02 2019 ovitters <ovitters> 3.24.9-1.mga8
  + Revision: 1417629
  - new version 3.24.9
* Tue Apr 16 2019 ovitters <ovitters> 3.24.8-1.mga7
  + Revision: 1391811
  - new version 3.24.8
  - drop merged patches
* Thu Mar 14 2019 daviddavid <daviddavid> 3.24.7-2.mga7
  + Revision: 1376140
  - undo runtime gtk_window_present deprecation warnings
* Tue Mar 12 2019 ovitters <ovitters> 3.24.7-1.mga7
  + Revision: 1374982
  - new version 3.24.7
* Tue Mar 12 2019 ovitters <ovitters> 3.24.6-1.mga7
  + Revision: 1374972
  - new version 3.24.6
  - dropped merged patches
* Tue Mar 05 2019 wally <wally> 3.24.5-6.mga7
  + Revision: 1371707
  - fix Adwaita-dark theme
* Tue Mar 05 2019 wally <wally> 3.24.5-5.mga7
  + Revision: 1371690
  - split out gtk-update-icon-cache
* Mon Mar 04 2019 wally <wally> 3.24.5-4.mga7
  + Revision: 1371528
  - install Adwaita dark gtk.css to Adwaita-dark dir
* Wed Feb 06 2019 wally <wally> 3.24.5-3.mga7
  + Revision: 1363616
  - add patch to fix upstream fixes for fribidi linking
* Wed Feb 06 2019 wally <wally> 3.24.5-2.mga7
  + Revision: 1363612
  - use upstream patches to fix gdk linking with fribidi
* Mon Feb 04 2019 ovitters <ovitters> 3.24.5-1.mga7
  + Revision: 1363180
  - new version 3.24.5
* Mon Jan 21 2019 ovitters <ovitters> 3.24.4-1.mga7
  + Revision: 1358719
  - new version 3.24.4
* Mon Jan 14 2019 ovitters <ovitters> 3.24.3-1.mga7
  + Revision: 1356401
  - new version 3.24.3
  - dropped merged patch 0001-Revert-Fix-deprecation-warnings.patch
  - dropped merged patch 0001-x11-Fix-deprecation-macro-use.patch
* Sun Dec 30 2018 wally <wally> 3.24.2-3.mga7
  + Revision: 1347050
  - rely on autogenerated requires for lib and devel pkgs
  - allow building without gtk-doc
  - drop unneeded gtk-query-immodules symlink
  - drop old conflicts/obsoletes/provides
  - drop old posttrans script removing nowadays nonexisting gtk.immodules from /etc/gtk-2.0/
  - drop unneeded posttrans script as transfiletriggers does the same
  - create transfiletrigger to update immodule cache also when files are removed and check that binary exists before running it
  - move transfiletriggers to lib pkg which ships the binary
  - fix a typo in gtk-query-immodules wrapper script
* Fri Dec 21 2018 wally <wally> 3.24.2-2.mga7
  + Revision: 1344203
  - add patch from upstream git to fix crashes in Xfce apps with composition enabled
* Thu Dec 13 2018 ovitters <ovitters> 3.24.2-1.mga7
  + Revision: 1341085
  - add build fix patch
  - new version 3.24.2
  - drop tooltip patch as a fix seems to be integrated upstream, see gitlab#1371

Files

/usr/lib/.build-id
/usr/lib/.build-id/03
/usr/lib/.build-id/03/9897433bac835846b76103203ecf502c171658
/usr/lib/.build-id/20
/usr/lib/.build-id/20/cc9168da06d61ac9d30acf8247277b6fd6ee51
/usr/lib/.build-id/68
/usr/lib/.build-id/68/5f6c776d06e262f3bffd1eb534ed1dc5f9d8cc
/usr/lib/.build-id/6e
/usr/lib/.build-id/6e/e9c6453161741585fcae7ca6bcb2c4dfe0685a
/usr/lib/.build-id/6f
/usr/lib/.build-id/6f/fd2227677c8c59c75af74e95f6df1039330f23
/usr/lib/.build-id/88
/usr/lib/.build-id/88/010dfbd66d5fc0f3d02236c1573cc5c4c4152a
/usr/lib/.build-id/a0
/usr/lib/.build-id/a0/adbee6012435d39a8a2e6a23b8eb12198ea778
/usr/lib/.build-id/a2
/usr/lib/.build-id/a2/e90dd8628d2fe85bebd1978b903adb9de4818b
/usr/lib/.build-id/b5
/usr/lib/.build-id/b5/fca166440d49664f8c1891be05291be407f537
/usr/lib/.build-id/b8
/usr/lib/.build-id/b8/91c01910d316be6e4219e6db81b9162d7ae247
/usr/lib/.build-id/d5
/usr/lib/.build-id/d5/6ef29d59d5aa4fed622d0dd0ad21edd8d758c8
/usr/lib/.build-id/da
/usr/lib/.build-id/da/ab5499b87a80db1ec115f119ffd4bcecd579df
/usr/lib/.build-id/e8/724c30d352cfdde692a799ffbd219404d8e421
/usr/lib/.build-id/ee
/usr/lib/.build-id/ee/e5ccfebc5573298cfa078a0c528450e71adea2
/usr/lib/.build-id/f3
/usr/lib/.build-id/f3/8645e29ec1c5790409a28df928543f871e1f7b
/usr/lib/.build-id/fb
/usr/lib/.build-id/fb/ba6b2bf86e8812e8f34e7dbab6d72337b62845
/usr/lib/.build-id/fc
/usr/lib/.build-id/fc/859408e26c75a2c5ff4b6d6e5341882fa99970
/usr/lib/.build-id/ff
/usr/lib/.build-id/ff/ee514e692e53eeed206bdb1b17dbde6dbc7676
/usr/lib/gtk-3.0
/usr/lib/gtk-3.0/3.0.0
/usr/lib/gtk-3.0/3.0.0/immodules
/usr/lib/gtk-3.0/3.0.0/immodules.cache
/usr/lib/gtk-3.0/3.0.0/immodules/im-am-et.so
/usr/lib/gtk-3.0/3.0.0/immodules/im-broadway.so
/usr/lib/gtk-3.0/3.0.0/immodules/im-cedilla.so
/usr/lib/gtk-3.0/3.0.0/immodules/im-cyrillic-translit.so
/usr/lib/gtk-3.0/3.0.0/immodules/im-inuktitut.so
/usr/lib/gtk-3.0/3.0.0/immodules/im-ipa.so
/usr/lib/gtk-3.0/3.0.0/immodules/im-multipress.so
/usr/lib/gtk-3.0/3.0.0/immodules/im-thai.so
/usr/lib/gtk-3.0/3.0.0/immodules/im-ti-er.so
/usr/lib/gtk-3.0/3.0.0/immodules/im-ti-et.so
/usr/lib/gtk-3.0/3.0.0/immodules/im-viqr.so
/usr/lib/gtk-3.0/3.0.0/immodules/im-xim.so
/usr/lib/gtk-3.0/3.0.0/printbackends
/usr/lib/gtk-3.0/3.0.0/printbackends/libprintbackend-cups.so
/usr/lib/gtk-3.0/3.0.0/printbackends/libprintbackend-file.so
/usr/lib/gtk-3.0/3.0.0/printbackends/libprintbackend-lpr.so
/usr/lib/gtk-3.0/bin
/usr/lib/gtk-3.0/bin/gtk-query-immodules-3.0
/usr/lib/gtk-3.0/modules
/usr/lib/guile/3.0/extensions/libgtk-3.so
/usr/lib/libgdk-3.so.0
/usr/lib/libgdk-3.so.0.2404.20
/usr/lib/libgtk-3.so.0
/usr/lib/libgtk-3.so.0.2404.20
/usr/share/doc/libgtk+3_0
/usr/share/doc/libgtk+3_0/README


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Oct 18 01:20:14 2021