Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libilmbase2_5_25-2.5.7-1.2.mga8 RPM for i586

From Mageia 8 for i586 / media / core / updates

Name: libilmbase2_5_25 Distribution: Mageia
Version: 2.5.7 Vendor: Mageia.Org
Release: 1.2.mga8 Build date: Sat Nov 20 11:13:25 2021
Group: System/Libraries Build host: localhost
Size: 842314 Source RPM: openexr-2.5.7-1.2.mga8.src.rpm
Packager: ns80 <ns80>
Url: https://www.openexr.com
Summary: Dynamic libraries from ilmbase
Dynamic libraries from ilmbase.

Provides

Requires

License

BSD

Changelog

* Sat Nov 20 2021 ns80 <ns80> 2.5.7-1.2.mga8
  + Revision: 1758026
  - backport upstream patch for CVE-2021-3941 (mga#29657)
  - backport upstream patch for CVE-2021-3933 (mga#29657)
  + luigiwalser <luigiwalser>
  - 2.5.7
  - add patches from ubuntu to fix CVE-2021-3478
* Mon Nov 30 2020 luigiwalser <luigiwalser> 2.5.3-8.mga8
  + Revision: 1650733
  - rebuild for jsoncpp
* Wed Nov 18 2020 luigiwalser <luigiwalser> 2.5.3-7.mga8
  + Revision: 1647365
  - remove temporary obsoletes
* Wed Nov 18 2020 luigiwalser <luigiwalser> 2.5.3-6.mga8
  + Revision: 1647358
  - temporarily obsolete old ilmbase library
* Sat Sep 12 2020 daviddavid <daviddavid> 2.5.3-5.mga8
  + Revision: 1625181
  - add conflicts to ease upgrade
* Sat Sep 12 2020 daviddavid <daviddavid> 2.5.3-4.mga8
  + Revision: 1625167
  - split out in their own sub-pkgs the ilmbase stack
  - make sure old ilmbase-devel pkg is removed
* Tue Sep 08 2020 akien <akien> 2.5.3-3.mga8
  + Revision: 1623576
  - Don't obsolete lib package, it can stay installed in parallel
* Tue Sep 08 2020 akien <akien> 2.5.3-2.mga8
  + Revision: 1623541
  - Fix invalid Obsoletes for ilmbase
* Sun Sep 06 2020 guillomovitch <guillomovitch> 2.5.3-1.mga8
  + Revision: 1622886
  - new version 2.5.3
* Thu Aug 20 2020 joequant <joequant> 2.3.0-6.mga8
  + Revision: 1616876
  - bump
  - revert arm64 workaround
* Wed Apr 29 2020 ns80 <ns80> 2.3.0-5.mga8
  + Revision: 1573198
  - add patches from Ubuntu for CVE-2020-1175[89] and CVE-2020-1176[0-5] (mga#26551)
* Tue Feb 18 2020 umeabot <umeabot> 2.3.0-4.mga8
  + Revision: 1538800
  - Mageia 8 Mass Rebuild
  + wally <wally>
  - replace deprecated %configure2_5x
* Wed Nov 27 2019 daviddavid <daviddavid> 2.3.0-3.mga8
  + Revision: 1463064
  - add opensuse patch to fix CVE-2017-14988 (mga#25758)

Files

/usr/lib/.build-id
/usr/lib/.build-id/14
/usr/lib/.build-id/14/22506c1fd600bdc1fc4fc88defce4d62b198be
/usr/lib/.build-id/1e
/usr/lib/.build-id/1e/463e5ee89a50bd03c63154f370d998ae6ae81a
/usr/lib/.build-id/36
/usr/lib/.build-id/36/e7335d3e60881f83412d8260321a0a4761421e
/usr/lib/.build-id/ce
/usr/lib/.build-id/ce/c244c67b7452b691c43f52954179380466bc05
/usr/lib/.build-id/d5
/usr/lib/.build-id/d5/b29a30a9e39a36f31682c3a197b9839db5411c
/usr/lib/libHalf-2_5.so.25
/usr/lib/libHalf-2_5.so.25.0.6
/usr/lib/libIex-2_5.so.25
/usr/lib/libIex-2_5.so.25.0.6
/usr/lib/libIexMath-2_5.so.25
/usr/lib/libIexMath-2_5.so.25.0.6
/usr/lib/libIlmThread-2_5.so.25
/usr/lib/libIlmThread-2_5.so.25.0.6
/usr/lib/libImath-2_5.so.25
/usr/lib/libImath-2_5.so.25.0.6


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Jan 20 02:29:00 2022