Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64krb53-1.19.2-3.mga9 RPM for aarch64

From Mageia Cauldron for aarch64 / media / core / release

Name: lib64krb53 Distribution: Mageia
Version: 1.19.2 Vendor: Mageia.Org
Release: 3.mga9 Build date: Fri Oct 1 22:47:43 2021
Group: System/Libraries Build host: localhost
Size: 1956306 Source RPM: krb5-1.19.2-3.mga9.src.rpm
Packager: tmb <tmb>
Url: http://web.mit.edu/kerberos/www/
Summary: The shared libraries used by Kerberos 5
Kerberos is a network authentication system.  The krb5-libs package
contains the shared libraries needed by Kerberos 5.  If you're using
Kerberos, you'll need to install this package.

Provides

Requires

License

MIT

Changelog

* Fri Oct 01 2021 tmb <tmb> 1.19.2-3.mga9
  + Revision: 1747311
  - rebuild for openssl 3.0.0
* Thu Sep 30 2021 guillomovitch <guillomovitch> 1.19.2-2.mga9
  + Revision: 1746904
  - rebuild for openssl 3.0.0
  - sync patches with Fedora
* Thu Aug 05 2021 luigiwalser <luigiwalser> 1.19.2-1.mga9
  + Revision: 1739606
  - 1.19.2
  - remove upstream patches
* Fri Jul 16 2021 neoclust <neoclust> 1.19.1-2.mga9
  + Revision: 1736207
  - Add P11: Fix sphinx support
  - Add P11: Fixes CVE-2021-36222 (mga#29260)
* Thu Feb 25 2021 guillomovitch <guillomovitch> 1.19.1-1.mga9
  + Revision: 1691162
  - new version 1.9.1
* Thu Nov 19 2020 guillomovitch <guillomovitch> 1.18.3-1.mga8
  + Revision: 1647771
  - new version 1.18.3
* Tue Nov 10 2020 wally <wally> 1.18.2-2.mga8
  + Revision: 1644337
  - rebuild with autoconf-2.69d.11-1725c
  + pterjan <pterjan>
  - Add patch to not generate broken configure script
* Sat May 30 2020 guillomovitch <guillomovitch> 1.18.2-1.mga8
  + Revision: 1589068
  - new version 1.18.2
* Thu Apr 16 2020 guillomovitch <guillomovitch> 1.18.1-1.mga8
  + Revision: 1567808
  - new version 1.18.1
* Tue Feb 18 2020 umeabot <umeabot> 1.18-2.mga8
  + Revision: 1539927
  - Mageia 8 Mass Rebuild
* Sat Feb 15 2020 guillomovitch <guillomovitch> 1.18-1.mga8
  + Revision: 1526338
  - new version 1.18
  - sync patches with Fedora
  - drop pdf documentation, avoiding build dependency on latex
  - enable tcl support
  - ship all plugins in server package
  + wally <wally>
  - replace deprecated %configure2_5x
* Sat Dec 14 2019 guillomovitch <guillomovitch> 1.17.1-1.mga8
  + Revision: 1467158
  - new version 1.17.1

Files

/usr/lib/.build-id
/usr/lib/.build-id/1f
/usr/lib/.build-id/1f/502ecd01c2da1143c1a80e357159ca52cb0cf7
/usr/lib/.build-id/30
/usr/lib/.build-id/30/caed441218a15dbfad537dfa5818f20fc706a2
/usr/lib/.build-id/4a
/usr/lib/.build-id/4a/ba6d7028f2fbc9795df78d44c41c070dd31da4
/usr/lib/.build-id/7b
/usr/lib/.build-id/7b/8994bb659f72688e0dac4eb94466f4f5e10f63
/usr/lib/.build-id/86
/usr/lib/.build-id/86/0564b8fceaf03d6fdfa16f9f2aafcc0d07e467
/usr/lib/.build-id/96/84142842f41b6612cce39633b14cd58de86da2
/usr/lib/.build-id/d1
/usr/lib/.build-id/d1/251f5ab9895ae7a07d8dae3292f7c08448c017
/usr/lib/.build-id/dd
/usr/lib/.build-id/dd/284616c9fc33df2cf77f15f73338a72019d0f6
/usr/lib/.build-id/e8
/usr/lib/.build-id/e8/194766aaeea024ed7833f0266637433a871eaf
/usr/lib64/libgssapi_krb5.so.2
/usr/lib64/libgssapi_krb5.so.2.2
/usr/lib64/libgssrpc.so.4
/usr/lib64/libgssrpc.so.4.2
/usr/lib64/libk5crypto.so.3
/usr/lib64/libk5crypto.so.3.1
/usr/lib64/libkadm5clnt_mit.so.12
/usr/lib64/libkadm5clnt_mit.so.12.0
/usr/lib64/libkadm5srv_mit.so.12
/usr/lib64/libkadm5srv_mit.so.12.0
/usr/lib64/libkdb5.so.10
/usr/lib64/libkdb5.so.10.0
/usr/lib64/libkrad.so.0
/usr/lib64/libkrad.so.0.0
/usr/lib64/libkrb5.so.3
/usr/lib64/libkrb5.so.3.3
/usr/lib64/libkrb5support.so.0
/usr/lib64/libkrb5support.so.0.1


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Mar 29 02:54:56 2022