Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libkrb53-1.19.2-3.mga9 RPM for armv7hl

From Mageia Cauldron for armv7hl / media / core / release

Name: libkrb53 Distribution: Mageia
Version: 1.19.2 Vendor: Mageia.Org
Release: 3.mga9 Build date: Fri Oct 1 22:47:37 2021
Group: System/Libraries Build host: localhost
Size: 1662736 Source RPM: krb5-1.19.2-3.mga9.src.rpm
Packager: tmb <tmb>
Url: http://web.mit.edu/kerberos/www/
Summary: The shared libraries used by Kerberos 5
Kerberos is a network authentication system.  The krb5-libs package
contains the shared libraries needed by Kerberos 5.  If you're using
Kerberos, you'll need to install this package.

Provides

Requires

License

MIT

Changelog

* Fri Oct 01 2021 tmb <tmb> 1.19.2-3.mga9
  + Revision: 1747311
  - rebuild for openssl 3.0.0
* Thu Sep 30 2021 guillomovitch <guillomovitch> 1.19.2-2.mga9
  + Revision: 1746904
  - rebuild for openssl 3.0.0
  - sync patches with Fedora
* Thu Aug 05 2021 luigiwalser <luigiwalser> 1.19.2-1.mga9
  + Revision: 1739606
  - 1.19.2
  - remove upstream patches
* Fri Jul 16 2021 neoclust <neoclust> 1.19.1-2.mga9
  + Revision: 1736207
  - Add P11: Fix sphinx support
  - Add P11: Fixes CVE-2021-36222 (mga#29260)
* Thu Feb 25 2021 guillomovitch <guillomovitch> 1.19.1-1.mga9
  + Revision: 1691162
  - new version 1.9.1
* Thu Nov 19 2020 guillomovitch <guillomovitch> 1.18.3-1.mga8
  + Revision: 1647771
  - new version 1.18.3
* Tue Nov 10 2020 wally <wally> 1.18.2-2.mga8
  + Revision: 1644337
  - rebuild with autoconf-2.69d.11-1725c
  + pterjan <pterjan>
  - Add patch to not generate broken configure script
* Sat May 30 2020 guillomovitch <guillomovitch> 1.18.2-1.mga8
  + Revision: 1589068
  - new version 1.18.2
* Thu Apr 16 2020 guillomovitch <guillomovitch> 1.18.1-1.mga8
  + Revision: 1567808
  - new version 1.18.1
* Tue Feb 18 2020 umeabot <umeabot> 1.18-2.mga8
  + Revision: 1539927
  - Mageia 8 Mass Rebuild
* Sat Feb 15 2020 guillomovitch <guillomovitch> 1.18-1.mga8
  + Revision: 1526338
  - new version 1.18
  - sync patches with Fedora
  - drop pdf documentation, avoiding build dependency on latex
  - enable tcl support
  - ship all plugins in server package
  + wally <wally>
  - replace deprecated %configure2_5x
* Sat Dec 14 2019 guillomovitch <guillomovitch> 1.17.1-1.mga8
  + Revision: 1467158
  - new version 1.17.1

Files

/usr/lib/.build-id
/usr/lib/.build-id/24
/usr/lib/.build-id/24/a7bb02d52b2c125b8d4854a14797b2fc9a4760
/usr/lib/.build-id/66
/usr/lib/.build-id/66/5c89b122fdd0730cb8b93c9890c1c98ad84f0e
/usr/lib/.build-id/78
/usr/lib/.build-id/78/2992ca962fd4f085a3e44d09ece38eff4ef5e8
/usr/lib/.build-id/99
/usr/lib/.build-id/99/3b5f6b9712b92222a90efa28cdb465c9f21dd9
/usr/lib/.build-id/9e
/usr/lib/.build-id/9e/6ba33682382373294be315a1409f1ce3623ddc
/usr/lib/.build-id/d1
/usr/lib/.build-id/d1/d940bac627f97d17275b80490ea9beb57f3c7e
/usr/lib/.build-id/d6
/usr/lib/.build-id/d6/673c28edcd95350141e7fb21c1dd180c312135
/usr/lib/.build-id/d6/6f53a733342003172650a055ebd5ac3ac2bab2
/usr/lib/.build-id/db
/usr/lib/.build-id/db/de3d42248b1e3aa19295e832272bf5fba33bc2
/usr/lib/libgssapi_krb5.so.2
/usr/lib/libgssapi_krb5.so.2.2
/usr/lib/libgssrpc.so.4
/usr/lib/libgssrpc.so.4.2
/usr/lib/libk5crypto.so.3
/usr/lib/libk5crypto.so.3.1
/usr/lib/libkadm5clnt_mit.so.12
/usr/lib/libkadm5clnt_mit.so.12.0
/usr/lib/libkadm5srv_mit.so.12
/usr/lib/libkadm5srv_mit.so.12.0
/usr/lib/libkdb5.so.10
/usr/lib/libkdb5.so.10.0
/usr/lib/libkrad.so.0
/usr/lib/libkrad.so.0.0
/usr/lib/libkrb5.so.3
/usr/lib/libkrb5.so.3.3
/usr/lib/libkrb5support.so.0
/usr/lib/libkrb5support.so.0.1


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Dec 4 03:23:28 2021