Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64gpg-error0-1.42-1.mga9 RPM for x86_64

From Mageia Cauldron for x86_64 / media / core / release

Name: lib64gpg-error0 Distribution: Mageia
Version: 1.42 Vendor: Mageia.Org
Release: 1.mga9 Build date: Sun Apr 18 07:09:15 2021
Group: System/Libraries Build host: localhost
Size: 154970 Source RPM: libgpg-error-1.42-1.mga9.src.rpm
Packager: daviddavid <daviddavid>
Url: https://www.gnupg.org/
Summary: Library containing common error values for GnuPG components
This is a library that defines common error values for all GnuPG
components.  Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,
pinentry, SmartCard Daemon and possibly more in the future.

Provides

Requires

License

LGPLv2+

Changelog

* Sun Apr 18 2021 daviddavid <daviddavid> 1.42-1.mga9
  + Revision: 1716372
  - new version: 1.42
* Wed Dec 30 2020 luigiwalser <luigiwalser> 1.41-1.mga8
  + Revision: 1665908
  - 1.41
* Wed Nov 18 2020 luigiwalser <luigiwalser> 1.39-1.mga8
  + Revision: 1647137
  - 1.39
  - remove upstream patch
* Sat Oct 31 2020 wally <wally> 1.36-4.mga8
  + Revision: 1640876
  - fix build with autoconf > 2.69
* Sun Feb 16 2020 umeabot <umeabot> 1.36-3.mga8
  + Revision: 1530196
  - Mageia 8 Mass Rebuild
  + wally <wally>
  - replace deprecated %configure2_5x
* Tue Aug 27 2019 daviddavid <daviddavid> 1.36-2.mga8
  + Revision: 1434430
  - add upstream patch to fix build with new gawk 5

Files

/usr/lib/.build-id
/usr/lib/.build-id/59
/usr/lib/.build-id/59/c7cabf5a118e94f69f201a3b310b53f06ba65b
/usr/lib64/libgpg-error.so.0
/usr/lib64/libgpg-error.so.0.32.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Aug 4 01:44:37 2021