Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lsb-4.0-lp151.3.1 RPM for x86_64

From OpenSuSE Leap 15.1 for x86_64

Name: lsb Distribution: openSUSE Leap 15.1
Version: 4.0 Vendor: openSUSE
Release: lp151.3.1 Build date: Thu Jun 7 17:30:00 2018
Group: System/Fhs Build host: lamb25
Size: 110 Source RPM: lsb-4.0-lp151.3.1.src.rpm
Packager: https://bugs.opensuse.org
Url: http://www.linuxbase.org/
Summary: Linux Standard Base Core
Necessary files and dependencies for the Linux Standard Base (LSB)
Core.

Provides

Requires

License

GPL-2.0+

Changelog

* Thu Mar 15 2018 dimstar@opensuse.org
  - Drop the qt3 dependency: this is not really lsb(4) conform, but
    it's the 2nd best thing we can do short of keeping Qt3 in the
    products forever.
* Thu Aug 24 2017 idonmez@suse.com
  - Fix missing double quote, unbreaks lsb_release
* Tue Aug 15 2017 kukuk@suse.de
  - Revert change from Nov 18, 2015: copying the data from
    /etc/os-release to /etc/lsb-release does not work with a rolling
    release like Tumbleweed [bsc#960501]
* Tue Feb 07 2017 bg@suse.com
  - Make package build on s390x
* Wed Nov 18 2015 jimmy@boombatower.com
  - Set optional variables in /etc/lsb-release form /etc/os-release provided by openSUSE-release:
    - DISTRIB_ID
    - DISTRIB_RELEASE
    - DISTRIB_CODENAME
    - DISTRIB_DESCRIPTION
* Tue Oct 01 2013 pgajdos@suse.com
  - require libpng12-0 instead of libpng12
* Thu Sep 26 2013 pgajdos@suse.com
  - require [bnc#807747]
      /usr/bin/foomatic-rip
      /usr/bin/gs
      /usr/bin/xdg-desktop-icon
      /usr/bin/xdg-desktop-menu
      /usr/bin/xdg-email
      /usr/bin/xdg-icon-resource
      /usr/bin/xdg-mime
      /usr/bin/xdg-open
      /usr/bin/xdg-screensaver
      Mesa-libGL1
      libGLU1
      libXt6
      libXtst6
      libasound2
      libjpeg62
      libpng12
      libqt4
      libqt4-sql
      libqt4-x11
      mozilla-nss
* Thu Jul 19 2012 rmilasan@suse.com
  - Updated "Requires: python >= 2.7.3", rear can't be installed
    otherwise, due to conflics.
* Mon Feb 07 2011 coolo@novell.com
  - no need to buildrequire libstdc++
* Mon Jul 20 2009 kukuk@suse.de
  - Split off lsb-release [bnc#483655]

Files

/etc/lsb-release
/etc/lsb-release.d
/etc/lsb-release.d/desktop-4.0-amd64
/etc/lsb-release.d/desktop-4.0-noarch
/etc/lsb-release.d/graphics-2.0-amd64
/etc/lsb-release.d/graphics-2.0-noarch
/etc/lsb-release.d/graphics-3.2-amd64
/etc/lsb-release.d/graphics-3.2-noarch
/etc/lsb-release.d/graphics-4.0-amd64
/etc/lsb-release.d/graphics-4.0-noarch
/lib/ld-lsb.so.2
/lib/ld-lsb.so.3
/lib64/ld-lsb-x86-64.so.2
/lib64/ld-lsb-x86-64.so.3


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 9 09:58:45 2021