Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

python2-bcrypt-3.1.4-8.26 RPM for aarch64

From OpenSuSE Leap 15.3 for aarch64

Name: python2-bcrypt Distribution: SUSE Linux Enterprise 15
Version: 3.1.4 Vendor: SUSE LLC <https://www.suse.com/>
Release: 8.26 Build date: Sat Jun 6 03:57:29 2020
Group: Development/Languages/Python Build host: ibs-arm-2
Size: 103436 Source RPM: python-bcrypt-3.1.4-8.26.src.rpm
Packager: https://www.suse.com/
Url: https://github.com/pyca/bcrypt/
Summary: BSD type 2a and 2b password hashing
This Python module supports creating (and verifying) password hashes
using the BSD-originating hashing methods known as "2a" and "2b".

Provides

Requires

License

Apache-2.0

Changelog

* Wed Aug 29 2018 tchvatal@suse.com
  - Raise pytest requirement based on setup.py
* Wed Oct 25 2017 arun@gmx.de
  - specfile:
    * update copyright year
  - update to version 3.1.4:
    * Fixed compilation with mingw and on illumos.
* Sat May 06 2017 toddrme2178@gmail.com
  - Don't provide python2-py-bcrypt, singlespec packages should use
    correct name.
* Sun Apr 30 2017 jengelh@inai.de
  - Say which crypt methods this module actually supports.
* Sun Apr 30 2017 toddrme2178@gmail.com
  - Update to version 3.1.3
    * Fixed a compilation issue on Solaris.
    * Added a warning when using too few rounds with kdf.
  - Update to version 3.1.2
    * Fixed a compile issue affecting big endian platforms.
    * Fixed invalid escape sequence warnings on Python 3.6.
    * Fixed building in non-UTF8 environments on Python 2.
  - Provides/Obsoletes "python-py-bcrypt" exactly.
  - Change Summary/Description. Apparently "bcrypt is not "modern",
    not anymore."
* Thu Apr 27 2017 toddrme2178@gmail.com
  - Fix license.
* Tue Apr 25 2017 toddrme2178@gmail.com
  - Add Provides/Obsoletes py-bcrypt.
    This package is intended as a drop-in replacement for py-bcrypt
* Mon Apr 17 2017 axel.braun@gmx.de
  - changes for singlespec
* Wed Oct 05 2016 dmueller@suse.com
  - require the cffi version it was built against
* Thu Sep 29 2016 mardnh@gmx.de
  - Update to version 3.1.1
    * Resolved a UserWarning when used with cffi 1.8.3.
* Thu Sep 15 2016 mardnh@gmx.de
  - build with "-fno-strict-aliasing"
* Sun Sep 11 2016 mardnh@gmx.de
  - initial package, version 3.1.0

Files

/usr/lib64/python2.7/site-packages/bcrypt
/usr/lib64/python2.7/site-packages/bcrypt-3.1.4-py2.7.egg-info
/usr/lib64/python2.7/site-packages/bcrypt-3.1.4-py2.7.egg-info/PKG-INFO
/usr/lib64/python2.7/site-packages/bcrypt-3.1.4-py2.7.egg-info/SOURCES.txt
/usr/lib64/python2.7/site-packages/bcrypt-3.1.4-py2.7.egg-info/dependency_links.txt
/usr/lib64/python2.7/site-packages/bcrypt-3.1.4-py2.7.egg-info/not-zip-safe
/usr/lib64/python2.7/site-packages/bcrypt-3.1.4-py2.7.egg-info/requires.txt
/usr/lib64/python2.7/site-packages/bcrypt-3.1.4-py2.7.egg-info/top_level.txt
/usr/lib64/python2.7/site-packages/bcrypt/__about__.py
/usr/lib64/python2.7/site-packages/bcrypt/__about__.pyc
/usr/lib64/python2.7/site-packages/bcrypt/__about__.pyo
/usr/lib64/python2.7/site-packages/bcrypt/__init__.py
/usr/lib64/python2.7/site-packages/bcrypt/__init__.pyc
/usr/lib64/python2.7/site-packages/bcrypt/__init__.pyo
/usr/lib64/python2.7/site-packages/bcrypt/_bcrypt.so
/usr/share/doc/packages/python2-bcrypt
/usr/share/doc/packages/python2-bcrypt/README.rst
/usr/share/licenses/python2-bcrypt
/usr/share/licenses/python2-bcrypt/LICENSE


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Jun 9 15:57:23 2022