Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

texlive-pst-pdf-bin-2021.20210325.svn7838-29.1 RPM for armv7hl

From OpenSuSE Ports Leap 15.4 for armv7hl

Name: texlive-pst-pdf-bin Distribution: openSUSE Step 15
Version: 2021.20210325.svn7838 Vendor: openSUSE
Release: 29.1 Build date: Fri Apr 8 02:50:46 2022
Group: Productivity/Publishing/TeX/Utilities Build host: obs-arm-5
Size: 0 Source RPM: texlive-2021.20210325-29.1.src.rpm
Packager: https://bugs.opensuse.org
Url: http://www.tug.org/texlive/
Summary: Binary files of pst-pdf
Binary files of pst-pdf

Provides

Requires

License

LPPL-1.0

Changelog

* Wed Apr 06 2022 werner@suse.de
  - Make sure that texlive-texconfig package from 2017 are obsolete (bsc#1197979)
* Mon Mar 28 2022 werner@suse.de
  - Add also a Conflicts for texlive-texconfig-bin in
    texlive-scripts-extra-bin (bsc#1197569)
* Thu Mar 24 2022 werner@suse.de
  - Gzip manual page of biber
* Mon Mar 21 2022 werner@suse.de
  - Do not attach prefix texlive twice in case of texlive-scripts-extra
* Fri Mar 18 2022 werner@suse.de
  - Also add some obsoletes
* Wed Mar 16 2022 werner@suse.de
  - Add missed package splits for bsc#1196711
* Tue Mar 08 2022 werner@suse.de
  - Lower the official required perl version used for biber to get it
    build on SLE-15-SP4
  - Drop the obsolete patches of the poppler support
    * fix-lua-poppler-22.01.patch
    * source-pdftoepdf-backport-from-2020.patch
    * c++17-does-not-allow-dynamic-exception-specifications.patch
    * fix-luatexdir-poppler-22.01.patch
    * do-not-use-streamSetPos.patch
    * fix-poppler-config-from-c.patch
  - Ignore patch source-dvipdfm-x.dif from bsc#1099563 as it is part
    of upstream since TeXLive 2018
* Fri Mar 04 2022 werner@suse.de
  - Backport TeXLive 2021, full python3 support and no poppler anymore
* Fri Jan 28 2022 alarrosa@suse.com
  - Add patches to build texlive with poppler 22.01.0
    (boo#1195235, jsc#SLE-23488)
    * source-poppler0.83.0.patch
    * source-poppler0.86.0.patch
    * source-fix-const-poppler0.66.0.patch
    * source-fix-bool-poppler.patch
    * source-pdftoepdf-backport-from-2020.patch
    * fix-lua-poppler-22.01.patch
    * fix-luatexdir-poppler-22.01.patch
    * c++17-does-not-allow-dynamic-exception-specifications.patch
    * do-not-use-streamSetPos.patch
    * fix-poppler-config-from-c.patch
  - Also, as part of the changes to fix the build with poppler
    22.01.0, use gcc9 and C++17.
* Mon Nov 15 2021 werner@suse.de
  - Fix wrong library paths in pkgconfig files (boo#1192662)
* Sun May 30 2021 gmbr3@opensuse.org
  - Change to using systemd-sysusers
* Wed May 05 2021 werner@suse.de
  - Correct the required versions for the perl modules for biber (boo#1185600)
* Mon Apr 26 2021 werner@suse.de
  - Add patch source-r58686:r58919.dif
    * Upstream fix for mpost/luatex btex/etex
* Tue Apr 13 2021 werner@suse.de
  - Make public wrapper change into mktex home directory if current
    directory is not accessible
* Mon Apr 12 2021 werner@suse.de
  - Use -fsigned-char on non-Intel boxes for mendex and upmendex
    otherwise the sort.c results are wrong
  - Reenable pygmentex as now with python3
* Tue Apr 06 2021 werner@suse.de
  - Update to TeXLive 2021
    * No poppler required anymore (hurray)
    * Uses its own xpdf based library
  - Update to biber 2.16
    * perl(Unicode::Collate) >= 1.29
  - Port patches mostly by correcting offsets
    * 0004-Add-ppc64-support-based-on-koriakin-GitHub-patchset.patch
    * biber-certs.dif
    * source-64.dif
    * source-configure.dif
    * source-dviutils.dif
    * source-ppc64.dif
    * source-warns.dif
    * source.dif
  - Remove patches now fixed upstream or not required anymore
    * source-fix-bool-poppler.patch
    * source-fix-const-poppler0.66.0.patch
    * source-overflow.dif
    * source-poppler-fix-dict-memleak.patch
    * source-poppler-use-std_string.patch
    * source-poppler.dif
    * source-poppler0.59.0.patch
    * source-poppler0.79.0.patch
    * source-poppler0.83.0.patch
    * source-poppler0.86.0.patch
* Tue Feb 23 2021 gmbr3@opensuse.org
  - Fixes for %_libexecdir changing to /usr/libexec (bsc#1174075)
* Mon Feb 08 2021 werner@suse.de
  - Skip packages which are based on python2
* Wed Aug 12 2020 werner@suse.de
  - Fix longstanding bug: Make sure that pdfcsplain points to pdftex
    as otherwise UTF-8 characters are missed in the output
* Fri Jun 26 2020 werner@suse.de
  - Avoid expanded texuid/texgid macros within comments (boo#1172690)
* Sat May 30 2020 schwab@suse.de
  - Properly configure luajit
* Mon May 25 2020 werner@suse.de
  - Clean rpmlintrc as request in SR#805514
* Thu May 14 2020 werner@suse.de
  - Correct permissions of wrapper of e.g. mktexlsr (boo#1171341)
* Tue May 12 2020 werner@suse.de
  - Correct obsoletes for new packages
* Tue May 05 2020 werner@suse.de
  - Add patch source-ppc64.dif to get ppc64 acrch to work
    (nevertheless ppc64 is currently disabled)
* Tue May 05 2020 werner@suse.de
  - Avouid conflict with rungs(.tlu) seeing twice in texlive-scripts
    and texlive-dvipdfmx-bin
* Wed Apr 29 2020 werner@suse.de
  - Add patch 0004-Add-ppc64-support-based-on-koriakin-GitHub-patchset.patch
    * Support luajit on ppc64/ppc64le
  - Add patch 0006-Fix-register-allocation-bug-in-arm64.patch
    * luajit fix for arm64
  - Modify spec file to build luajit based programs on ppc64*
* Wed Apr 22 2020 werner@suse.de
  - More LuaJIT binaries which are not build on ppc64/ppc64le not fixed
    since ages https://github.com/LuaJIT/LuaJIT/issues/42
* Wed Apr 22 2020 werner@suse.de
  - Adopt patch source-poppler0.59.0.patch to latest use of read_pdf_info()
* Wed Apr 22 2020 werner@suse.de
  - Add a _constraints file to have a better control how much disk
    space and power we have to get all binaries build and installed
* Wed Apr 22 2020 werner@suse.de
  - Extend patch source-overflow.dif to catch an overflow found
    by fortify on ppc64
  - TeXLive 2020 requires harfbuzz >= 2.6
* Mon Apr 20 2020 werner@suse.de
  - Update to TeXLive 2020
    * Version based on texlive-20200327-source and biber-2.14
    * Remove patches now fixed upstream
      0001-Updated-tests-after-U-C-upgrade-changed-sortinit-hashes.patch
      source-poppler0.84.0.patch
      source-common.patch
      source-fix-axohelp.patch
      source-synctex-bump-soname.dif
    * Ported patches
      biber-certs.dif
      source-64.dif
      source-a2ping.dif
      source-configure.dif
      source-fix-bool-poppler.patch
      source-fix-const-poppler0.66.0.patch
      source-lacheck.dif
      source-poppler-fix-dict-memleak.patch
      source-poppler-use-std_string.patch
      source-psutils-kpathsea.dif
      source-psutils.dif
      source-warns.dif
      source-x11r7.dif
      source.dif
    * New patch source-psutils-kpathsea.dif to avoid false positiv
* Fri Mar 27 2020 mgorse@suse.com
  - Add source-poppler0.86.0.patch: fix build with poppler 0.86.0.
* Fri Mar 20 2020 werner@suse.de
  - Add patch source-psutils-kpathsea.dif to ignore warning from
    kpathsea due missing ls-R files
* Wed Mar 11 2020 werner@suse.de
  - Use CVE numbers
* Thu Feb 20 2020 werner@suse.de
  - Switch also to user mktex in fmtutil script (boo#1159740, CVE-2020-8016)
* Wed Feb 05 2020 werner@suse.de
  - Check passwd not group file for user mktex
* Fri Jan 31 2020 werner@suse.de
  - Introduce a user mktex as replacement for user nobody (boo#1159740, CVE-2020-8016)
* Thu Jan 16 2020 werner@suse.de
  - Make patch suffix unique
* Wed Jan 15 2020 bjorn.lie@gmail.com
  - Add source-poppler0.84.0.patch: Fix build with poppler-0.84.
* Thu Jan 09 2020 werner@suse.de
  - Add source-common.patch to avoid common variable (boo#1160417)
  - Ensure to have the correct version of perl-Business-ISBN
    and perl-Business-ISBN-Data
* Wed Dec 11 2019 mgorse@suse.com
  - Add  source-poppler0.83.0.patch: support poppler 0.83.
* Tue Nov 26 2019 werner@suse.de
  - Apply patch 0001-Updated-tests-after-U-C-upgrade-changed-sortinit-hashes.patch
    also for perl 5.30.1 and up (boo#1157545)
* Thu Oct 31 2019 werner@suse.de
  - Add patch source-fix-axohelp.patch for bsc#1155411
    * CVE-2019-18604: improper use of sprintf
* Fri Oct 25 2019 alarrosa@suse.com
  - Add 0001-Updated-tests-after-U-C-upgrade-changed-sortinit-hashes.patch
    from upstream (with context modifications to apply correctly) to update
    biber tests after the Unicode::Collate upgrade from 1.25 to 1.27
    changed sortinit hashes with (at least) perl 5.26, while using
    perl 5.28 seems to work fine (boo#1152776)
* Fri Sep 20 2019 mgorse@suse.com
  - Ensure that pdftoepdf-poppler-0.75.0.cc is used for any version
    of poppler >= 0.79.0. Fixes the build with 0.80.0.
  - Update source-poppler0.79.0.patch, since we now patch before
    copying.
* Thu Aug 08 2019 jslaby@suse.com
  - source-poppler0.79.0.patch: fix build with poppler 0.79
* Thu Jul 04 2019 werner@suse.de
  - Clean patch source.dif that is remove left over from TeXLive 2018  (boo#1140203)
* Fri May 31 2019 werner@suse.de
  - Avoid error on older compiler as well as older glm on Leap 42.3
* Wed May 29 2019 werner@suse.de
  - Correct /etc/texmf/web2c/texmf.cnf (boo#1136314)
* Mon May 20 2019 werner@suse.de
  - Reenable ARM_COMPLIANT=1 on ARM but fix the memory errors
* Fri May 17 2019 werner@suse.de
  - Let's give ARM_COMPLIANT=0 on armv7l/aarch64 a try
* Tue May 14 2019 werner@suse.de
  - Add patch source-poppler0.59.0.patch to support older systems
    as well
* Tue May 14 2019 werner@suse.de
  -  On 32bit systems disable some more biber tests with negative
    values for dateformats as those will always fail
* Mon May 13 2019 werner@suse.de
  - Make it build by modifying patches
    * source-configure.dif
    * source-fix-bool-poppler.patch
    * source-fix-const-poppler0.66.0.patch
    * source-poppler-fix-dict-memleak.patch
    * source-poppler-use-std_string.patch
    * source.dif
    and the spec file by moving the code of the choice of the
    poppler source below the patching area as well as build
    require pkgconfig(glew), pkgconfig(glm), and pkgconfig(gsl)
    for asymptote
* Fri May 10 2019 werner@suse.de
  - Update to TeXLive 2019 (boo#1135744)
  - Modify patches
    * biber-certs.dif
    * source-64.dif
    * source-configure.dif
    * source-dviutils.dif
    * source-fix-bool-poppler.patch
    * source-fix-const-poppler0.66.0.patch
    * source-overflow.dif
    * source-poppler-fix-dict-memleak.patch
    * source-poppler-use-std_string.patch
    * source-synctex-bump-soname.dif
    * source-texdoc.dif
    * source-warns.dif
    * source.dif
  - Drop obsolate patches
    * freetype-use-pkg-config.patch
    * source-bsc1109673.dif
    * source-dvipdfm-x.dif
    * source-fix-synctex-missing-header-install.dif
    * source-lua-fix-bad-compare.patch
    * source-m-tx-0.63a-buffer-overflow.dif
    * source-patgen.dif
    * source-tounicode.dif
* Wed Apr 24 2019 mliska@suse.cz
  - Disable LTO (boo#1133287).
* Wed Apr 17 2019 werner@suse.de
  - Update to biber 2.12
* Fri Dec 21 2018 stefan.bruens@rwth-aachen.de
  - Add patches for poppler 0.72:
    * Rebase/extend source-fix-const-poppler0.66.0.patch and apply for
      all versions using pdf*-newpoppler.cc
    * source-fix-bool-poppler.patch
    * source-poppler-use-std_string.patch
    * source-poppler-fix-dict-memleak.patch
  - Add source-lua-fix-bad-compare.patch
  - Drop source-lua-poppler0640.dif, instead of casting the const's
    away, add const where appropriate
* Wed Sep 26 2018 werner@suse.de
  - Add patch source-bsc1109673.dif to fix bsc#1109673 for CVE-2018-17407
    which is about buffer overflow in the handling of Type 1 fonts
    allowing arbitrary code execution
* Thu Jul 19 2018 alarrosa@suse.com
  - Add source-fix-const-poppler0.66.0.patch to fix several const
    issues that broke the build of texlive with poppler 0.66.0.
* Mon Jul 16 2018 werner@suse.de
  - Add a view dependencies to perl-biber
* Thu May 10 2018 werner@suse.de
  - Let texlive-kpathsea-bin Pre Require texlive-tetex-bin
* Tue May 08 2018 werner@suse.de
  - Respect rename of texconfig to tetex
* Mon May 07 2018 werner@suse.de
  - Add patch source-tounicode.difto fix tounicode entries for
    ligatures in pdf output of xelatex
* Mon May 07 2018 idonmez@suse.com
  - Add freetype-use-pkg-config.patch to fix build with new Freetype:
    use pkgconfig to find Freetype libraries.
* Fri May 04 2018 werner@suse.de
  - Shorten reautoconfig a bit that is only reconfigure trees with
    changed ac files
* Fri May 04 2018 werner@suse.de
  - Help asymptote with libOSMesa AND libglapi
* Thu May 03 2018 werner@suse.de
  - Add patch source-patgen.dif to enhance upper size limit of
    arrays in patgen as mentioned at texlive@tug.org
* Wed May 02 2018 werner@suse.de
  - Switch over to TeXLive 2018 final 20180414
* Fri Apr 27 2018 stefan.bruens@rwth-aachen.de
  - Add patch source-dvipdfm-x.dif to fix XeTeX bug #151
* Mon Apr 23 2018 werner@suse.de
  - Add patches
    * source-m-tx-0.63a-buffer-overflow.dif
    * source-synctex-bump-soname.dif as the API had changed and the
      major version 1 does not fix anymore
    * source-fix-synctex-missing-header-install.dif
    * source-lua-poppler0640.dif
    * source-synctex-bump-soname.dif
* Thu Apr 19 2018 werner@suse.de
  - Skip patch source-lcdf-typetools.dif as now upstream (boo#1087075)
* Tue Apr 10 2018 werner@suse.de
  - First initial snapshot of TeXLive pre 2018
  - Port patches
    * biber-certs.dif
    * source-64.dif
    * source-a2ping.dif
    * source-configure.dif
    * source-dviutils.dif
    * source-overflow.dif
    * source-warns.dif
    * source.dif
  - Removed patches now upstream
    * texlive-20170524-source-poppler059-1.patch
    * source-poppler-0.59.1.dif
    * source-luatex.dif
    * source-maxpath.dif
    * biber-perl-5.30.dif
* Mon Apr 09 2018 idonmez@suse.com
  - Update source-poppler-0.59.1.dif to fix compilation with poppler
    0.63. Dict objects are now uncopyable, make a const reference
    instead.
* Thu Mar 15 2018 werner@suse.de
  - Add patch biber-perl-5.30.dif to avoid trouble with perl 5.30 and biber
* Thu Mar 15 2018 werner@suse.de
  - Add missing dependencies for perl-biber (boo#1084900)
* Wed Mar 14 2018 crrodriguez@opensuse.org
  - Remove xorg-x11-devel and Mesa-devel from buildrequires.
* Tue Feb 06 2018 meissner@suse.com
  - drop freetype-devel buildrequires, we use freetype2 here.
* Mon Jan 29 2018 sndirsch@suse.com
  - removed unneeded 'BuildRequires: xorg-x11-util-devel' (bsc#1077489)
* Mon Jan 29 2018 werner@suse.de
  - For Leap 42.3 build without biber as the perl version does not fit
* Mon Jan 08 2018 werner@suse.de
  - If zypper way of posttrans scripts are disabled do use the rpm
    %posttrans scriptlets (boo#1074128)
* Tue Dec 12 2017 dimstar@opensuse.org
  - Replace Mesa-libGL-devel and libOSMesa-devel BuildRequires with
    pkgconfig(gl) and pkgconfig(osmesa).
  - Drop Mesa-libglapi-devel Buildequires: not needed by texlive for
    a while already.
* Thu Dec 07 2017 dimstar@opensuse.org
  - Escape the usage of %{VERSION} when calling out to rpm.
    RPM 4.14 has %{VERSION} defined as 'the main packages version'.
* Fri Nov 24 2017 werner@suse.de
  - Disable by a build conditions using zypper way of posttrans scripts
    as we already use %posttrans. Nevertheless correct naming scheme
    (boo#1069445)
* Tue Nov 14 2017 werner@suse.de
  - Sometimes user nobody has its own ~/.cache directory therefore
    split path at colon if found
* Wed Nov 08 2017 werner@suse.de
  - Add yet an other patch source-poppler-0.59.1.dif for poppler
    0.59 and up (boo#1060652)
* Fri Sep 22 2017 dimstar@opensuse.org
  - Add texlive-20170524-source-poppler059-1.patch: Adapt API usage
    to poppler 0.59.
* Mon Aug 14 2017 werner@suse.de
  - Add missing link from texdef to latexdef
* Tue Aug 01 2017 schwab@suse.de
  - Define _GNU_SOURCE to request GNU extensions
* Thu Jun 29 2017 werner@suse.de
  - Avoid nasty warning about missing batchmode in ENVironment
* Wed Jun 28 2017 nico.kruber@gmail.com
  - add missing dependencies for perl-biber
* Wed Jun 14 2017 werner@suse.de
  - Let biber test suite not use 64bit longs on 32bit architectures
* Wed Jun 14 2017 werner@suse.de
  - Modify patch source-luatex.dif, that is update luatex tree from
    version 2017033109 (r44589) to version 2017060901 (r44590)
* Tue Jun 13 2017 werner@suse.de
  - Final TeXLive 2017 20170520
* Thu Jun 01 2017 werner@suse.de
  - Update to TeXLive 2017 20170520 pretest
  - Update to biber 2.7
    * Add missing bblxml.pm
  - Remove patch biber-perl-pre5.22.0.dif
  - Add patch source-luatex.dif for new gcc-7.1
  - Adopted patches biber-certs.dif, biblatex-encoding.dif,
    source-configure.dif, source-overflow.dif, source-warns.dif,
    and source-warns.dif
* Fri May 26 2017 werner@suse.de
  - Switch over from 20160523 source tree to 20160523b
    as it includes someminor bug fixes
* Fri May 26 2017 werner@suse.de
  - Use lua compatible configuration for TEXMFCNF in texmf.cnf
* Wed May 03 2017 kukuk@suse.de
  - Require user nobody needed by public in kpathsea-bin
* Wed Mar 08 2017 werner@suse.de
  - Modify patch kpathsea_cnf.dif to remove mpost from the allowed
    shell escaping commands (bsc#1028271, CVE-2016-10243)
* Tue Dec 06 2016 werner@suse.de
  - We want perl(Unicode::Collate) >= 1.14 for biblatex-biber 2.5
* Tue Aug 23 2016 bwiedemann@suse.com
  - perl-biber requires perl(Class::Accessor) and perl(Data::Uniqid)
    at runtime (boo#995076)
* Fri Aug 05 2016 werner@suse.de
  - Avoid dangling symbolic link for texlive-dvipdfmx-bin (boo#992360)
* Tue Jul 19 2016 werner@suse.de
  - Update biblatex-biber to version 2.5 as otherwise the biber
    indexing engine is not usable due version mismatch (boo#989486)
* Fri Jul 15 2016 werner@suse.de
  - Avoid missing dependencies due upstream package splits
* Fri Jul 08 2016 werner@suse.de
  - Use the latest revision of upmendex/fwrite.c (r.41498)
    to get stack smashing fixed as well as a working upmendex
* Tue Jun 14 2016 werner@suse.de
  - Avoid stack smashing deteted on i586 in upmendex/fwrite.c
  - Add patch biber-perl-pre5.22.0.dif
    as with perl 5.18 and below fastsort does not work
* Tue Jun 07 2016 werner@suse.de
  - Update to TeXLive 2016
    * Remove the now included patches
      biber-perl-5.22.dif
      biber-perl-unicode-normalize.dif
      biber-skip-bibtex-forms.dif
      source-xdvik-events.dif
    * Adopted the following patches
      biber-certs.dif
      source-configure.dif
      source-dvipng.dif
      source-dviutils.dif
      source-missed-scripts.dif
      source-warns.dif
      source.dif
* Wed Apr 13 2016 werner@suse.de
  - Use some more system libraries
  - Avoid to prerequire own packages at build time
* Wed Apr 13 2016 schwab@suse.de
  - Use system libmpfr
* Tue Apr 12 2016 werner@suse.de
  - Work around broken perl_gen_filelist rpm macro
* Wed Mar 30 2016 werner@suse.de
  - Change Recommends for binary packages on their main packages
    to Requires(pre) even if we get a dependency loop as otherwise
    some developers to not get it right.
  - Add some basic Recommends for binary packages to have an
    basic environment around.
* Mon Mar 21 2016 werner@suse.de
  - Really require the library packages with texive-bin-devel
* Sat Mar 05 2016 werner@suse.de
  - Fix version template to get version of libtexlua52 right
* Fri Mar 04 2016 werner@suse.de
  -  Split off shared libraries and the development headers for
    synctex, lua52, and luajit as separate packages.
* Tue Feb 09 2016 kruber@zib.de
  - new perl-biber also requires perl module Text::Roman
* Tue Feb 09 2016 werner@suse.de
  - Let texlive-ps2pk Obsoletes texlive-ps2pkm (boo#965472)
* Mon Feb 08 2016 werner@suse.de
  - Also enforce fmtutil.pl to use FHS as then it will find mktexlsr.pl
    boo#965151
* Thu Feb 04 2016 werner@suse.de
  - Fix bug boo#965151 that is wrong perl syntax
* Wed Feb 03 2016 werner@suse.de
  - Make it build even on Leap with old perl 5.18.2
* Tue Feb 02 2016 werner@suse.de
  - On older systems the linpoppler is somewhat to old
* Tue Feb 02 2016 werner@suse.de
  - Be aware that LuaJIT does not build on all architectures
* Thu Jan 28 2016 werner@suse.de
  - Update to TeXLive 2015 (timestamp 20150521 revision 26946)
    * Remove the now included patches
      biber-decode.diff
      biber-noreadonly.diff
      biblatex-biber-1.8.tar.xz
      source-asymptote-gs9.15.dif
    * Readd patch biber-certs.dif
      as we do not ship perls Motilla:CA
    * Add upstream patches
      biber-perl-unicode-normalize.dif
      biber-skip-bibtex-forms.dif
    * Add patch source-missed-scripts.dif to work around missed
      symbolic linked scripts
    * Adopted the following patches
      biber-perl-5.18.2.dif becomes biber-perl-5.22.dif
      biblatex-encoding.dif
      source-configure.dif
      source-dvipng.dif
      source-dviutils.dif
      source-lacheck.dif
      source-overflow.dif
      source-warns.dif
      source-x11r7.dif
      source.dif
* Tue Jul 14 2015 werner@suse.de
  - Add patch biber-perl-5.22.dif to make regular expressions work
    even with perl 5.22 (boo#938018, patch by Friedrich Haubensak)
* Fri Apr 17 2015 werner@suse.de
  - Port the patch set 'remove or clarify "nosell" material' from
    upstream to TeXlive source tar ball of 2014 (bsc#926106)
* Wed Apr 01 2015 werner@suse.de
  - Add patch source-asymptote-gs9.15.dif to switch from espwrite
    device to eos2write device of ghostscript (boo#912398)
* Tue Mar 31 2015 werner@suse.de
  - Luajittex does only compile on Intel, PPC, and ARM_LE (EABI)
* Thu Mar 26 2015 werner@suse.de
  - Update to TeXLive 2014 (timestamp 20140525 revision 34252)
    * Support DVIPDFMx
    * [fix] avoid luatex crash under math_mode 'decimal'
    * luaotfload: Fix incorrect handling of font file formats luaotfload)
    * Sync with Context beta as of 2014-04-05
    * pdfTeX: sync with Knuth TeX 3.14159265, e-TeX 2.6
    * Many more ...
  - Update biblatex-biber to 1.8
  - Add upstrema patch
    source-xdvik-events.dif
    to make Xaw3d work
  - Remove the now included patches
      biber-av.patch
      biber-certs.dif
      biber-dev.patch
      source-asymptote.dif
      source-bnc856363.dif
      source-dvipdfmx.dif
      source-poppler-0.26.patch
      source-psutils-flip.dif
  - Adapted the following patches
      biber-decode.diff
      biber-noreadonly.diff
      biblatex-encoding.dif
      source-64.dif
      source-arraysubs.dif
      source-configure.dif
      source-dviutils.dif
      source-lacheck.dif
      source-poppler.dif
      source-psutils.dif
      source-texdoc.dif
      source-warns.dif
      source-x11r7.dif
      source-xdvizilla.dif
      source.dif
* Sun Mar 15 2015 jengelh@inai.de
  - Remove redundant ldconfig requires
* Sat Dec 13 2014 ledest@gmail.com
  - fix shebang of xdvi script: option '-a' of 'exec' command may be
    unsupported in some POSIX-complete shells
  - update patches:
    * source.dif
* Tue Nov 11 2014 toddrme2178@gmail.com
  - Make pdfjam-bin subpackage obsolete the older pdfjam package.
    These two packages provide the same binaries.

Files

/usr/bin/ps4pdf


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Aug 9 22:18:53 2022